<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Did Watchmen Just Reference Donald Trump's Father, Fred?</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eh1hvjxamru5z6aobgwc.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eh1hvjxamru5z6aobgwc.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eh1hvjxamru5z6aobgwc.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eh1hvjxamru5z6aobgwc.png"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//js-agent.newrelic.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin="true"/><link rel="alternate" type="application/rss+xml" title="io9 - All stories" href="https://io9.gizmodo.com/rss"/><meta name="keywords" content="Watchmen, Damon Lindelof, Donald Trump, Fred Trump, KKK, Racism, White People, Race, Police, Hooded Justice, Alan Moore, Dave Gibbons, DC Entertainment, DC Comics, HBO, Warner Bros, io9"/><meta name="news_keywords" content="Watchmen, Damon Lindelof, Donald Trump, Fred Trump, KKK, Racism, White People, Race, Police, Hooded Justice, Alan Moore, Dave Gibbons, DC Entertainment, DC Comics, HBO, Warner Bros, io9"/><meta name="twitter:url" content="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969"/><link rel="canonical" href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969"/><link rel="amphtml" href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969/amp"/><meta name="description" content="This week’s episode of Watchmen told the story of Hooded Justice, the first American masked vigilante. It detailed how he ushered in an era of superheroes by dedicating himself to an ongoing crusade to rid New York City of the Cyclops, an organization of KKK members plotting to sow chaos amongst the city’s black population. But one minor player in the plot appears be a stand-in for a very specific real-world figure: Fred Trump."/><meta property="og:title" content="Sure Seems Like One of Watchmen&#x27;s KKK Villains Is Donald Trump&#x27;s Father"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969"/><meta property="og:description" content="This week’s episode of Watchmen told the story of Hooded Justice, the first American masked vigilante. It detailed how he ushered in an era of superheroes by dedicating himself to an ongoing crusade to rid New York City of the Cyclops, an organization of KKK members plotting to sow chaos amongst the city’s black population. But one minor player in the plot appears be a stand-in for a very specific real-world figure: Fred Trump."/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="io9"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/wbcy9zafttr3jt9rmwuh.png"/><meta property="fb:app_id" content="44615671688"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@io9"/><meta name="twitter:title" content="Sure Seems Like One of Watchmen&#x27;s KKK Villains Is Donald Trump&#x27;s Father"/><meta name="twitter:description" content="This week’s episode of Watchmen told the story of Hooded Justice, the first American masked vigilante. It detailed how he ushered in an era of superheroes by dedicating himself to an ongoing crusade to rid New York City of the Cyclops, an organization of KKK members plotting to sow chaos amongst the city’s black population. But one minor player in the plot appears be a stand-in for a very specific real-world figure: Fred Trump."/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/wbcy9zafttr3jt9rmwuh.png"/><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>window.gaExperimentId = 'sokUde1R-nnfbFMqHqtxq5';</script><script>window.gaVariation = '0';</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><style>.tp-iframe-wrapper{position:relative!important;}</style><script>
					_comscore = window._comscore || [];
					_comscore.push({
						c1: '2',
						c2: '6770184'
					});
					window._comscore = _comscore;
					(function(d,s,e,t){e=d.createElement(s);e.type='text/java'+s;e.async='async';e.src='http'+('https:'===location.protocol?'s://sb':'://b')+'.scorecardresearch.com/beacon.js';t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(e,t);})(document,'script');
				</script><script src="https://cdn.digitru.st/prod/1.4.4.beta/digitrust.min.js"></script><style data-styled="hJpRRP kGrewv idsfNL gaHZkC fwjlmD iwbeAc fRgVOB eXGUJG jgpWNJ dSusth iKyyQL jYmlSu gpesyy eVyxjK dGHwsG ekkpks mmwhk iuONMf khsJMe ggMyay chaLUB gYnXOP dzwTOS gxBbuN iEAPoj EcdCs elpNSi bzqvKA dRyGUf dHjWdp hNljzD gHsCsZ iTmqEQ jnaMzq gBRBds gRZfKt iSaTEN iUCGjT cLUzeL cXvPoq dNuRBx kEVPaO hCHPVz leoIYs BFmPG jzCEXI fUQlRV cubRRj fewkCS cxpjye jFXlbv ifVYjg fnRQVg deVPIX jpjxwK gUlJSU jetHlK fbNnTF hPQZPo dzwvoL hTBKem cmMvOi hHlZtG kdTOgk gkXWBu iSQvhy eTJjxd cWHLxx bzLsqw hVJsES ibSLMc cxfwkg fPqcTm ccsIx  gFvrYt hPxWOq kIbjiN eFBQmV ewAMZg cnqyzE iIsiZI lgoJkk uVDzX dUaslq joXmRr juDmih hhmmmD qpsvV hXZuiJ eSuPFB jgysUY dQLbKV GPChT dyVSIs iOYBdE kgcYxS hebJFs jdPjDU lkuMwZ gYemkc fVlnpj cclgoe jIBiCM enJLjF lczDMb hdgju kHCVke iaqrWM jdPIHJ laOHsS jYvTqB fTjcDj esIpx bspgcg kFeogc bKrGzU vRmFv ctWecv izUYtn dsTWpc cLsyOJ ixUPOi ehkuKX etpvfO iVdMbG evAqTr gaQIeW kVXWwz cPDDIb iTJawe fHrJFw eIbklI eeBzxn hcoRLw gkbOzO dlcrWH cpgMQW eLxiAa iyxEIQ fXYZji csRFFA dLONoQ bFjhKy hbcmGw bJgDUH etwVGZ fvrrkb gwjbuv jpbKEQ fmiFaO dfSdTn bydMj lkqtha grWrOW bNRtrM kzkhwW dNAgCv gcNIS cyUWWo jDfHeu OMwVz foLDPX dPaBUR eeQsRS jBsDWZ frTClM jzcQTJ cWiYXU eOxqaL dMrhuO gfolHV dXbcSW dUoECc hUFSvg iJyiXs hEuYft liWXlp iXYVqp eZvXLs eblHLt dciqNP dNqkPX boffDR BAuLk fcMbEd gdELAJ tvyye gCydvg cysjdd detuIL bfjBGf fGGQzO gxHlor iwXbmg dlwJzE XNgji cCxSDd fAzggd cZXosW bqwoid deiJeQ iorIHl dfJEZc jKmkQD jVTBel jWZZew hCtuVf hqrpSw cjCmmO bStdvX dBnbpo cEwyY dHZwOk cWglYt RFgyl iHpzjB" data-styled-version="4.3.2">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</style><style data-styled="gTwDaX kyiKbj kULIMn" data-styled-version="4.3.2">
/* sc-component-id: sc-keyframes-gTwDaX */
@-webkit-keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}} @keyframes gTwDaX{from{-webkit-transform:translateX(-100%);-ms-transform:translateX(-100%);transform:translateX(-100%);}to{-webkit-transform:translateX(0);-ms-transform:translateX(0);transform:translateX(0);}}
/* sc-component-id: sc-keyframes-kyiKbj */
@-webkit-keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}} @keyframes kyiKbj{0%{z-index:0;opacity:0;}100%{z-index:10;opacity:1;}}
/* sc-component-id: sc-keyframes-kULIMn */
@-webkit-keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}} @keyframes kULIMn{0%{z-index:10;opacity:1;}100%{z-index:0;opacity:0;}}</style><style>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</style></head><body class="io9 blog-group-gizmodo blog-recirc-group-fmgNonSatire permalink en-US f_ads_a9_timeout_600_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_skimlinks_on f_analyticstracking_on f_avclub_legacy_login_on f_bucketcookies_on f_chartbeat_video_on f_commerce_inset_small_c_on f_confiant_on f_curation_on_storytype_on f_curation_toggle_on f_custom_kinja_standalone_on f_dfp_lineitem_opts_on f_disable_fbia_rss_on f_donotcrawl_on f_dynamic_edit_video_on f_editor_save_screen_update_on f_enable_experiments_on f_experimental_scores_on f_experiments_tool_on f_featured_permalink_second_scroll_on f_featured_video_toolbar_on f_fun_errorpages_on f_global_video_page_on f_hide_ellipsis_on f_homepage_video_playlist_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_legacy_embiggen_on f_lightbox_newsletter_script_on f_magma_permalink_featured_on f_magma_permalink_roundup_on f_magma_permalink_standard_on f_magma_permalink_video_on f_magma_render_permalinks_on f_magma_render_profiles_on f_magma_second_scroll_on f_magma_server_sidebar_on f_magma_splashy_ad_logic_change_on f_meta_first_on f_mobilead_two_nodes_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_permalink_a_on f_new_permalink_b_on f_new_static_stream_header_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_prebid_on f_pure_save_button_on f_restore_images_on f_reviewbox_alignment_full_bleed_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_smartcrop_on f_sticky_sidebar_video_on f_story_type_stream_below_6_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_survey_popup_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on blog-group-gizmodo"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow" style="display:none"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting="{&quot;pos&quot;:&quot;splashytop&quot;}"></div></div><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="js_topbar sc-17y8tyw-0 bzLsqw"><div class="vuc0jk-0 hVJsES"><ul class="vuc0jk-1 ibSLMc"><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;clickhole.com&quot;,{&quot;metric20&quot;:1}]]" href="//clickhole.com">Clickhole</a></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 fPqcTm"></li><li class="vuc0jk-2 cxfwkg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><div class="js_header"><div class="js_header"><div class="sc-1f6xobn-10 ccsIx"><div class="sc-1f6xobn-8 gFvrYt"><div class="sc-1f6xobn-7 hPxWOq"><div class="sc-1f6xobn-0 kIbjiN"><div class="sc-1f6xobn-16 eFBQmV"><a href="//gizmodo.com" title="Gizmodo" class="sc-8vrmk6-0 ewAMZg"><div class="sc-2d8w30-0 cnqyzE"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></a><div class="sc-1f6xobn-17 iIsiZI">We come from the future</div></div><div class="sc-1f6xobn-18 lgoJkk"><a href="/search" class="sc-1f6xobn-1 sc-1f6xobn-4 uVDzX"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="sc-1il3uru-2 sc-1f6xobn-21 dUaslq"><span class="sc-1il3uru-3 joXmRr"></span></div><a class="sc-1f6xobn-1 js_mobile-header-link sc-1f6xobn-2 juDmih"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 hhmmmD"><a data-key="10" href="//gizmodo.com/" class="dfwuc8-0 qpsvV"><span>Latest</span></a><a data-tagcanonical="reviews" data-index="1" href="/c/reviews" class="dfwuc8-0 qpsvV"><span>Reviews</span></a><a data-tagcanonical="science" data-index="2" href="/tag/science" class="dfwuc8-0 qpsvV"><span>Science</span></a><a data-blogid="8" data-index="3" href="https://io9.gizmodo.com" class="dfwuc8-0 hXZuiJ"><span>io9</span></a><a data-tagcanonical="field-guide" data-index="4" href="/c/field-guide" class="dfwuc8-0 qpsvV"><span>Field Guide</span></a><a data-blogid="1636390014" data-index="5" href="https://earther.gizmodo.com" class="dfwuc8-0 qpsvV"><span>Earther</span></a><a data-tagcanonical="design" data-index="6" href="/c/design" class="dfwuc8-0 qpsvV"><span>Design</span></a><a data-blogid="510682837" data-index="7" href="https://paleofuture.gizmodo.com" class="dfwuc8-0 qpsvV"><span>Paleofuture</span></a></nav></div></div></div></div></div><div class="sc-101yw2y-0 eSuPFB"><span class="js_curation-toolbar-container sc-101yw2y-1 jgysUY"></span></div><span class="js_curation-editor-container sc-101yw2y-1 jgysUY"></span><div class="js_sticky-top-ad sc-101yw2y-4 dQLbKV"><div class="sc-1jotqfp-0 sc-1jotqfp-2 GPChT"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-0 dyVSIs"><aside class="ynugv2-2 iOYBdE"><div class="sc-101yw2y-3 kgcYxS"><div class="ynugv2-1 hebJFs"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div><div id="sidebar_wrapper" class="ynugv2-3 jdPjDU"><div id="trending_wrapper" class="ynugv2-0 lkuMwZ"><div id="trending-module" class="i2qujp-3 fVlnpj"><header><h2><strong>You</strong> may also like</h2></header><div class="i2qujp-2 cclgoe"><div class="sc-1m3f1n9-0 jIBiCM"><a class="sc-1m3f1n9-1 enJLjF js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://tv.avclub.com/the-hooded-justice-reveal-was-stunning-but-watchmen-is-1839988786&quot;,{&quot;metric16&quot;:1}]]" href="https://tv.avclub.com/the-hooded-justice-reveal-was-stunning-but-watchmen-is-1839988786"><div class="ejta2c-0 kHCVke"><div><div><img alt="The Hooded Justice reveal was stunning, but &lt;i&gt;Watchmen&lt;/i&gt; is needlessly complicating its Veidt and Rorschach threads" aria-label="The Hooded Justice reveal was stunning, but &lt;i&gt;Watchmen&lt;/i&gt; is needlessly complicating its Veidt and Rorschach threads" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/mvgxffq7mjlqwjdpfdvx.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/mvgxffq7mjlqwjdpfdvx.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/mvgxffq7mjlqwjdpfdvx.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="mvgxffq7mjlqwjdpfdvx" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="The Hooded Justice reveal was stunning, but &lt;i&gt;Watchmen&lt;/i&gt; is needlessly complicating its Veidt and Rorschach threads" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a><a class="sc-1m3f1n9-1 lczDMb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667"><div class="ejta2c-0 kHCVke"><div><div><div><video poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.jpg" loop="" autoplay="" muted="" playsinline="" data-chomp-id="reauf751gyakdxgx49ue" data-format="gif" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="The Truth About &lt;i&gt;Watchmen&lt;/i&gt;&#x27;s Present Lies in the Past" data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.jpg" data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.gif" data-cropped="true"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.mp4"/><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.webm"/></video></div></div></div></div></a><a class="sc-1m3f1n9-1 hdgju js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://io9.gizmodo.com/channing-tatum-might-have-found-himself-another-comic-b-1840021936&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/channing-tatum-might-have-found-himself-another-comic-b-1840021936"><div class="ejta2c-0 kHCVke"><div><div><img alt="Channing Tatum Might Have Found Himself Another Comic Book Adaptation" aria-label="Channing Tatum Might Have Found Himself Another Comic Book Adaptation" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/lsjsddpwcxsmmcuazjen.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/lsjsddpwcxsmmcuazjen.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/lsjsddpwcxsmmcuazjen.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="lsjsddpwcxsmmcuazjen" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Channing Tatum Might Have Found Himself Another Comic Book Adaptation" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div></a></div><div class="sc-17xh7h5-0 jdPIHJ"><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 jYvTqB"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div><div class="sc-17xh7h5-1 laOHsS"><div class="sc-17xh7h5-2 fTjcDj"></div></div></div><div class="i2qujp-0 esIpx"><div class="i2qujp-1 bspgcg"><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://tv.avclub.com/the-hooded-justice-reveal-was-stunning-but-watchmen-is-1839988786&quot;,{&quot;metric16&quot;:1}]]" href="https://tv.avclub.com/the-hooded-justice-reveal-was-stunning-but-watchmen-is-1839988786"><div class="sc-15qf33u-0 bKrGzU"><div class="ejta2c-0 kHCVke"><div><div><img alt="The Hooded Justice reveal was stunning, but &lt;i&gt;Watchmen&lt;/i&gt; is needlessly complicating its Veidt and Rorschach threads" aria-label="The Hooded Justice reveal was stunning, but &lt;i&gt;Watchmen&lt;/i&gt; is needlessly complicating its Veidt and Rorschach threads" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/mvgxffq7mjlqwjdpfdvx.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/mvgxffq7mjlqwjdpfdvx.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/mvgxffq7mjlqwjdpfdvx.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="mvgxffq7mjlqwjdpfdvx" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="The Hooded Justice reveal was stunning, but &lt;i&gt;Watchmen&lt;/i&gt; is needlessly complicating its Veidt and Rorschach threads" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>TV Club</strong></div><h4 class="sc-15qf33u-1 dsTWpc">The Hooded Justice reveal was stunning, but <i>Watchmen</i> is needlessly complicating its Veidt and Rorschach threads</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Sam Barsanti</strong></div><time class="sc-15qf33u-6 ixUPOi">Today 11:00AM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667"><div class="sc-15qf33u-0 vRmFv"><div class="ejta2c-0 kHCVke"><div><div><div><video poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.jpg" loop="" autoplay="" muted="" playsinline="" data-chomp-id="reauf751gyakdxgx49ue" data-format="gif" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="The Truth About &lt;i&gt;Watchmen&lt;/i&gt;&#x27;s Present Lies in the Past" data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.jpg" data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.gif" data-cropped="true"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.mp4"/><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/reauf751gyakdxgx49ue.webm"/></video></div></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>io9</strong></div><h4 class="sc-15qf33u-1 dsTWpc">The Truth About <i>Watchmen</i>'s Present Lies in the Past</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>Charles Pulliam-Moore</strong></div><time class="sc-15qf33u-6 ixUPOi">Sunday 10:00PM</time></div></div></a><a class="sc-15qf33u-5 kFeogc js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://io9.gizmodo.com/channing-tatum-might-have-found-himself-another-comic-b-1840021936&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/channing-tatum-might-have-found-himself-another-comic-b-1840021936"><div class="sc-15qf33u-0 ctWecv"><div class="ejta2c-0 kHCVke"><div><div><img alt="Channing Tatum Might Have Found Himself Another Comic Book Adaptation" aria-label="Channing Tatum Might Have Found Himself Another Comic Book Adaptation" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/lsjsddpwcxsmmcuazjen.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/lsjsddpwcxsmmcuazjen.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/lsjsddpwcxsmmcuazjen.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="lsjsddpwcxsmmcuazjen" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Channing Tatum Might Have Found Himself Another Comic Book Adaptation" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 izUYtn"><strong>io9</strong></div><h4 class="sc-15qf33u-1 dsTWpc">Channing Tatum Might Have Found Himself Another Comic Book Adaptation</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 cLsyOJ"><strong>James Whitbrook</strong></div><time class="sc-15qf33u-6 ixUPOi">Yesterday 9:31AM</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-1ez0oyg-0 ehkuKX"><div class="sc-1ez0oyg-1 etpvfO"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 gYemkc"><div class="sc-9zhsat-0 iVdMbG"><header class="sc-9zhsat-1 evAqTr"><h2 class="sc-9zhsat-2 gaQIeW"><strong>Recent</strong> from <a href=https://kinja.com/charlespm>Charles Pulliam-Moore</a></h2></header><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 1&quot;,&quot;https://io9.gizmodo.com/warner-bros-still-has-no-interest-in-the-snyder-cut-a-1840047869&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/warner-bros-still-has-no-interest-in-the-snyder-cut-a-1840047869"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>221</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>13.6K</li></ul><div><div><img alt="Warner Bros. Still Has No Interest in the Snyder Cut, a Thing We Do Not Need" aria-label="Warner Bros. Still Has No Interest in the Snyder Cut, a Thing We Do Not Need" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/yzz3kz0ljahoevxkkhwd.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/yzz3kz0ljahoevxkkhwd.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/yzz3kz0ljahoevxkkhwd.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="yzz3kz0ljahoevxkkhwd" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="Warner Bros. Still Has No Interest in the Snyder Cut, a Thing We Do Not Need" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn">Warner Bros. Still Has No Interest in the Snyder Cut, a Thing We Do Not Need</h4><div><div class="cuelgm-3 hcoRLw"><strong>Charles Pulliam-Moore</strong></div><div class="cuelgm-2 gkbOzO">Today 11:35AM</div></div></a></div><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 2&quot;,&quot;https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span>1</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>4</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>12.9K</li></ul><div><div><img alt="&lt;i&gt;Watchmen&lt;/i&gt;&amp;#39;s Nicole Kassell Opens Up About Paying Homage and Breaking Free From the Comics" aria-label="&lt;i&gt;Watchmen&lt;/i&gt;&amp;#39;s Nicole Kassell Opens Up About Paying Homage and Breaking Free From the Comics" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ygfmavnmihhonjpmjo8o.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ygfmavnmihhonjpmjo8o.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ygfmavnmihhonjpmjo8o.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="ygfmavnmihhonjpmjo8o" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="&lt;i&gt;Watchmen&lt;/i&gt;&amp;#39;s Nicole Kassell Opens Up About Paying Homage and Breaking Free From the Comics" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn"><i>Watchmen</i>&#39;s Nicole Kassell Opens Up About Paying Homage and Breaking Free From the Comics</h4><div><div class="cuelgm-3 hcoRLw"><strong>Charles Pulliam-Moore</strong></div><div class="cuelgm-2 gkbOzO">Yesterday 8:30PM</div></div></a></div><div class="cuelgm-1 kVXWwz"><a class="cuelgm-4 cPDDIb js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Popular stories click&quot;,&quot;recent from author - position 3&quot;,&quot;https://io9.gizmodo.com/titans-needs-to-make-up-its-mind-about-what-kind-of-sho-1840033414&quot;,{&quot;metric17&quot;:1}]]" href="https://io9.gizmodo.com/titans-needs-to-make-up-its-mind-about-what-kind-of-sho-1840033414"><div class="cuelgm-5 iTJawe"></div><div class="ejta2c-0 kHCVke"><ul class="sc-1638q22-0 fHrJFw"><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span>56</li><li class="sc-1638q22-1 eIbklI"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span>29.5K</li></ul><div><div><img alt="&lt;i&gt;Titans&lt;/i&gt; Needs to Make Up Its Mind About What Kind of Show It Is" aria-label="&lt;i&gt;Titans&lt;/i&gt; Needs to Make Up Its Mind About What Kind of Show It Is" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/co7f57x65hsm9e496cne.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/co7f57x65hsm9e496cne.jpg 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/co7f57x65hsm9e496cne.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="co7f57x65hsm9e496cne" data-format="jpg" data-default-transform="KinjaCenteredLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-alt="&lt;i&gt;Titans&lt;/i&gt; Needs to Make Up Its Mind About What Kind of Show It Is" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div></div><h4 class="cuelgm-0 eeBzxn"><i>Titans</i> Needs to Make Up Its Mind About What Kind of Show It Is</h4><div><div class="cuelgm-3 hcoRLw"><strong>Charles Pulliam-Moore</strong></div><div class="cuelgm-2 gkbOzO">Yesterday 3:50PM</div></div></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 dlcrWH"><div class="sc-11qwj9y-1 cpgMQW"><div class="js_privacy_policy"></div><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="qsfpej-0 eLxiAa"><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://io9.gizmodo.com/c/television&quot;]]" href="https://io9.gizmodo.com/c/television"><span class="vxl3c2-0 fXYZji">Television</span></a><span class="ylqi26-1 csRFFA iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="DoubleChevronRight icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.13 3.16a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L8.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64zm5 0a.5.5 0 0 1 .7-.03l6 5.5.07.07a.5.5 0 0 1-.06.67l-6 5.5-.07.05a.5.5 0 0 1-.6-.79L13.75 9l-5.6-5.13-.06-.07a.5.5 0 0 1 .03-.64z"></path></svg></span><a class="ylqi26-0 iyxEIQ js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://io9.gizmodo.com/c/television/comic-book-shows&quot;]]" href="https://io9.gizmodo.com/c/television/comic-book-shows"><span class="vxl3c2-0 fXYZji">Comic Book Shows</span></a></div><header class="sc-1efpnfq-1 dLONoQ"><h1 class="sc-1efpnfq-0 bFjhKy"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969">Sure Seems Like One of <i>Watchmen</i>'s KKK Villains Is Donald Trump's Father</a></h1></header><div class="sc-1fofo4n-0 hbcmGw"><div class="sc-83o472-1 bJgDUH"><div class="sc-83o472-0 etwVGZ"><div class="sc-1jc3ukb-0 fvrrkb"><div class="sc-1jc3ukb-1 gwjbuv"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/charlespm&quot;]]" href="https://kinja.com/charlespm"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/rrslvouy9flnodel1dgi.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/rrslvouy9flnodel1dgi.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/rrslvouy9flnodel1dgi.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/rrslvouy9flnodel1dgi.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/rrslvouy9flnodel1dgi.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/rrslvouy9flnodel1dgi.jpg 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" sizes="40px" data-chomp-id="rrslvouy9flnodel1dgi" data-format="jpg" data-height="40" data-default-transform="AvatarSmallAuto" data-sizes="40px" data-width="40" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></a></div><div class="sc-1jc3ukb-2 jpbKEQ"><div class="sc-1jc3ukb-3 fmiFaO"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 dfSdTn"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/charlespm&quot;]]" href="https://kinja.com/charlespm">Charles Pulliam-Moore</a></div></div><div class="sc-1jc3ukb-6 bydMj"><time class="uhd9ir-0 lkqtha" dateTime="2019-11-26T15:15:00-05:00"><a class="js_meta-time js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969">Today 3:15PM</a></time><div class="sc-1jc3ukb-4 grWrOW">•</div><div class="sc-1jc3ukb-5 bNRtrM"><div class="js_tag-dropdown"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/watchmen"><div class="wvv3zm-1 kzkhwW"><span>Filed to:</span><span class="wvv3zm-2 dNAgCv">Watchmen</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a></div></div></div></div></div></div><div class="sc-83o472-0 etwVGZ"><div class="sc-15g8630-1 gcNIS"><div title="2.3K New Visitors" class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Flame icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10 4.24a8.1 8.1 0 0 0-.62 1.68l-.18.77-.14.7c-.11.53-.21.83-.4 1.06a1.5 1.5 0 0 1-2.24.15c-.54-.53-.78-1.44-.69-2.72A8.27 8.27 0 0 0 4 10.77C4 13.5 6.4 16 9 16s5-2.5 5-5.23c0-1.06-.17-1.73-.59-2.46-.2-.35-1.2-1.8-1.33-2-.88-1.36-1.23-2.36-1.15-3.42-.38.4-.68.86-.94 1.35zm-2.13 3.6c.06-.07.13-.28.21-.67l.14-.68.19-.82c.18-.68.4-1.3.7-1.88a7.05 7.05 0 0 1 2.4-2.7.5.5 0 0 1 .74.6c-.57 1.46-.44 2.35.67 4.07.11.17 1.14 1.66 1.36 2.06.5.88.72 1.72.72 2.95C15 14.04 12.16 17 9 17s-6-2.96-6-6.23a9.47 9.47 0 0 1 3.13-6.81.5.5 0 0 1 .83.48c-.42 1.87-.28 3.01.16 3.44a.5.5 0 0 0 .75-.03z"></path></svg></span><span>11.2K</span></div><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969#replies"><div class="sc-15g8630-0 cyUWWo"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>28</span></div></a><div class="sc-15g8630-0 cyUWWo"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1840049969&quot;,&quot;postPermalink&quot;:&quot;https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969&quot;,&quot;saveCount&quot;:1,&quot;isBigger&quot;:true}" data-post-id="1840049969" data-post-permalink="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969"><div class="sc-1mn1yww-1 jDfHeu"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 OMwVz">1</div></div></div></div></div><div class="sc-83o472-2 foLDPX"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-3 dPaBUR"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Sure%20Seems%20Like%20One%20of%20Watchmen&#x27;s%20KKK%20Villains%20Is%20Donald%20Trump&#x27;s%20Father&amp;amp;url=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Sure%20Seems%20Like%20One%20of%20Watchmen&#x27;s%20KKK%20Villains%20Is%20Donald%20Trump&#x27;s%20Father&amp;body=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=top" title="Share via Email" target="_blank" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969" title="Share via Link" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1840049969&quot;,&quot;authorIds&quot;:[&quot;5876237249236948521&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969&quot;,&quot;wordCount&quot;:948,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;8&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1840049969" data-post-permalink="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969"><div class="sc-1vjnuu8-0 frTClM"><div class="sc-12i6d45-0 jzcQTJ"><div class="sc-12i6d45-1 cWiYXU"></div></div></div></div></div></div></div></div><div class="js_post-content r43lxo-0 eOxqaL"><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 dMrhuO" data-id="wbcy9zafttr3jt9rmwuh" data-recommend-id="image://wbcy9zafttr3jt9rmwuh" data-format="Png" data-width="1005" data-height="563" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:1005px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="wbcy9zafttr3jt9rmwuh" data-format="Png" data-height="563" data-default-transform="UncroppedWideExtraLarge" data-width="1005" data-relative="false" data-show-background="true" data-alt="A cop member of the Cyclops organization letting his fellow racists know he’s going to let a criminal go free." data-poster-src="" data-anim-src="" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span><figcaption class="caption sc-1ptbguh-0 iKyyQL">A cop member of the Cyclops organization letting his fellow racists know he’s going to let a criminal go free.</figcaption><figcaption class="below-caption sc-7s1ndr-0 jYmlSu">Image<!-- -->: <!-- -->HBO</figcaption></div><span data-id="wbcy9zafttr3jt9rmwuh" data-recommend-id="image://wbcy9zafttr3jt9rmwuh" data-format="Png" data-width="1005" data-height="563" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><span></span><div class="js_expandable-container"><p class="sc-77igqf-0 hJpRRP"><span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667">This week’s episode of <em>Watchmen</em></a></span> told the story of Hooded Justice, the first American masked vigilante. It detailed how he ushered in an era of superheroes by dedicating himself to an ongoing crusade to rid New York City of the Cyclops, an organization of KKK members plotting to sow chaos amongst the city’s black population. But one minor player in the plot appears be a stand-in for a very specific real-world figure: Fred Trump.</p><p class="sc-77igqf-0 hJpRRP">The Klan of <span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062?_ga=2.254143116.588630861.1574777112-1751557175.1567029747&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062?_ga=2.254143116.588630861.1574777112-1751557175.1567029747"><em>Watchmen</em>’s world</a></span>—referred to as the <span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/watchmen-revealed-the-big-lie-that-changed-the-world-an-1839866493?_ga=2.150906162.588630861.1574777112-1751557175.1567029747&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/watchmen-revealed-the-big-lie-that-changed-the-world-an-1839866493?_ga=2.150906162.588630861.1574777112-1751557175.1567029747">Seventh Kalvalry</a></span>—is similar to ours in that they’re a group of racist white supremacists who like to dress up in ridiculous white hoods that look like poorly-made, last-minute Halloween costumes. But this week’s episode, “This Extraordinary Being,” might have subtly made another important nod to our world in its depiction of the Klan in NYC that you had to pay close attention to in order to pick up on.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting="{&quot;pos&quot;:&quot;splashymid&quot;}"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TEADS_PERMALINK_OUTSTREAM ad-teads-outstream" data-ad-unit="TEADS_PERMALINK_OUTSTREAM" data-targeting="{&quot;pos&quot;:&quot;outstream&quot;}"></div><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 dMrhuO" data-id="a7v51jmeqt6fwvqqqwdk" data-recommend-id="image://a7v51jmeqt6fwvqqqwdk" data-format="Png" data-width="800" data-height="88" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:800px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:11%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="a7v51jmeqt6fwvqqqwdk" data-format="Png" data-height="88" data-default-transform="UncroppedWideExtraLarge" data-width="800" data-relative="false" data-show-background="true" data-alt="Illustration for article titled Sure Seems Like One of iWatchmen/is KKK Villains Is Donald Trumps Father" data-poster-src="" data-anim-src="" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span></div><span data-id="a7v51jmeqt6fwvqqqwdk" data-recommend-id="image://a7v51jmeqt6fwvqqqwdk" data-format="Png" data-width="800" data-height="88" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 hJpRRP">Will Reeves, a black man, fundamentally believes in the rule of the law, but in the late 1930s, soon after he joined the NYPD, he encountered a white man attempting to set fire to a local Jewish-owned deli. When Will confronted the man, Fred, he didn’t seem at all bothered by the fact that Will immediately dragged him down to the precinct in order to book him. Will wasn’t quite sure why. When Will got him to the police station, though, things began to click as one of the force’s white officers took Fred off his hands and made a strange OK-gesture (<span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://www.theroot.com/signs-of-hate-ok-hand-gesture-and-dylann-roof-s-bowl-1838527228&quot;,{&quot;metric25&quot;:1}]]" href="https://www.theroot.com/signs-of-hate-ok-hand-gesture-and-dylann-roof-s-bowl-1838527228">evoking images of modern-day white supremacist trolls</a></span>) with his hand held up to his forehead. In the show, it’s referred to as “The Cyclops.”</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><aside class="inset--story branded-item branded-item--gizmodo sc-1rh3ayr-5 dNqkPX" data-commerce-source="inset"><a class="inset--story__thumb sc-1rh3ayr-2 boffDR js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset photo&quot;]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062?_ga=2.254143116.588630861.1574777112-1751557175.1567029747" rel="noopener noreferrer" target="_blank"><div class="js_lazy-image sc-1rh3ayr-1 BAuLk"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="ygfmavnmihhonjpmjo8o" data-format="png" data-default-transform="KinjaCenteredLargeAuto" data-sizes="(max-width: 480px) 200px, 260px" data-width="800" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-1 hEuYft"/></div></div><span class="ynl58c-0 fcMbEd"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></a><div class="sc-1rh3ayr-6 gCydvg"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset headline&quot;]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062?_ga=2.254143116.588630861.1574777112-1751557175.1567029747" rel="noopener noreferrer" target="_blank"><h6 class="sc-1rh3ayr-3 cysjdd"><i>Watchmen</i>&#39;s Nicole Kassell Opens Up About Paying Homage and Breaking Free From the Comics</h6></a><p class="sc-1rh3ayr-4 detuIL">Watchmen became a different kind of show following Agent Laurie Blake’s introduction earlier this…</p><a class="js_readmore inset--story__readmore sc-1rh3ayr-0 bfjBGf js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset read more link&quot;]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062?_ga=2.254143116.588630861.1574777112-1751557175.1567029747" rel="noopener noreferrer" target="_blank">Read more</a></div></aside><p class="sc-77igqf-0 hJpRRP">While Will was under the impression that Fred ended up being locked up for his crimes, he soon came to find out that never happened as he bumped into the man on the street walking around without a care in the world. When Will returned to the police station demanding to know what happened, one of his white colleagues warned that looking into things too deeply was liable to get him killed. Later, the same white officer who took over Fred’s booking kidnapped and then lynched Will in retaliation before cutting him down from the tree and sparing his life.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 dMrhuO" data-id="j6xyrhfongbfcil3em7m" data-recommend-id="image://j6xyrhfongbfcil3em7m" data-format="Gif" data-width="806" data-height="450" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 dXbcSW" contenteditable="false" style="max-width:806px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:55.8%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="j6xyrhfongbfcil3em7m" data-format="Gif" data-height="450" data-default-transform="UncroppedWideExtraLarge" data-width="806" data-relative="false" data-show-background="true" data-alt="Hooded Justice exposing a den of Klansmen." data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/c_scale,fl_progressive,q_80,w_800/j6xyrhfongbfcil3em7m.jpg" data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/c_scale,fl_progressive,q_80,w_800/j6xyrhfongbfcil3em7m.Gif" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span><figcaption class="caption sc-1ptbguh-0 iKyyQL">Hooded Justice exposing a den of Klansmen.</figcaption><figcaption class="below-caption sc-7s1ndr-0 jYmlSu">Image<!-- -->: <!-- -->HBO</figcaption></div><span data-id="j6xyrhfongbfcil3em7m" data-recommend-id="image://j6xyrhfongbfcil3em7m" data-format="Gif" data-width="806" data-height="450" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 hJpRRP">Will’s assault is ultimately what leads to him deciding to become Hooded Justice, and his masked hero identity frees him to enact the kind of justice that he never could as a mere police officer. As the episode progresses, we see that dismantling the Cyclops organization becomes Will’s singular focus as a superhero, even as his profile became larger and he joined the first incarnation of the Minutemen after being invited by Captain Metropolis.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">But much to Will’s disappointment, the other Minutemen aren’t particularly interested in taking on racist criminals. They’d much rather do battle with the countless self-styled supervillains that members of the press love writing about so much. And so the duty falls to Will, who began singlehandedly taking on the Klan and uncovering a horrific plan to cause black people to harm one another through the use of technology-assisted mesmerism.</p><p class="sc-77igqf-0 hJpRRP">While investigating an apparent riot that broke out at a Harlem movie theater, Will learned that a film projector used to force the black moviegoers to attack one another was being stored in a warehouse associated with “F.T. &amp; Sons,” and he deduced that Fred, the same racist he’d caught trying to burn down the Jewish deli, was connected to Cyclops, meaning that he was connected to Klan.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><figure class="align--bleed js_lazy-image js_marquee-assetfigure sc-1eow4w5-1 dMrhuO" data-id="jpifpntnwqp4lunwhnxu" data-recommend-id="image://jpifpntnwqp4lunwhnxu" data-format="Jpg" data-width="1244" data-height="647" data-lightbox="true" data-recommended="false" contenteditable="false" draggable="false"><div class="img-wrapper sc-1eow4w5-2 gfolHV" contenteditable="false" style="max-width:1244px" data-syndicationrights="false"><span class="js_lightbox-wrapper sc-1eow4w5-0 dUoECc"><div class="magnifier js_lightbox lightbox hide sc-1m41dwj-0 hUFSvg"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:52%" class="image-hydration-wrapper sc-1eow4w5-3 iJyiXs"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="jpifpntnwqp4lunwhnxu" data-format="Jpg" data-height="647" data-default-transform="UncroppedWideExtraLarge" data-width="1244" data-relative="false" data-show-background="true" data-alt="Will learning where the Cyclops organization is operating from." data-poster-src="" data-anim-src="" data-cropped="false" class="dv4r5q-1 hEuYft"/></div></div></span><figcaption class="caption sc-1ptbguh-0 iKyyQL">Will learning where the Cyclops organization is operating from.</figcaption><figcaption class="below-caption sc-7s1ndr-0 jYmlSu">Image<!-- -->: <!-- -->HBO</figcaption></div><span data-id="jpifpntnwqp4lunwhnxu" data-recommend-id="image://jpifpntnwqp4lunwhnxu" data-format="Jpg" data-width="1244" data-height="647" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 hJpRRP">Even though <em>Watchmen</em> never tells us Fred’s last name, his last initial being “T,” the fact that he owns a grocery store, and his being associated with the KKK makes him sound <em>awfully</em> similar to Donald Trump’s father Fred, who—under his mother Elizabeth Trump—was part of the family’s business “E. Trump &amp; Son.” Like the <em>Watchmen</em> character, Fred Trump operated one of the city’s first major supermarkets, and it’s been alleged that Trump had been in the company of Klansmen on at least one occasion. <span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://boingboing.net/2015/09/09/1927-news-report-donald-trump.html&quot;,{&quot;metric25&quot;:1}]]" href="https://boingboing.net/2015/09/09/1927-news-report-donald-trump.html">A 1927 report in the New York Times</a></span> listed “Fred Trump of 175-24 Devonshire Road” as one of the men who were arrested following a massive fight between police officers at a gathering of some 1,000 Klansmen who participated in a rally in Queens. </p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><p class="sc-77igqf-0 hJpRRP">While Donald Trump has repeatedly insisted that the Fred Trump named by the Times report isn’t the same man as his father, and that the Trump family never lived at 175-24 Devonshire Road, <span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.vice.com/en_us/article/mvke38/all-the-evidence-we-could-find-about-fred-trumps-alleged-involvement-with-the-kkk&quot;,{&quot;metric25&quot;:1}]]" href="https://www.vice.com/en_us/article/mvke38/all-the-evidence-we-could-find-about-fred-trumps-alleged-involvement-with-the-kkk">multiple accounts from other newspapers point to the contrary</a></span>, suggesting that it was the elder Trump, and six other men (all wearing Klan hoods), arrested that day. While there were reportedly hundreds of Klan members in attendance at the demonstration, multiple reports state that only seven people were arrested for fighting with the police. “Fred Trump” is counted among those people. It’s important to note that while this Fred Trump was arrested, he was also subsequently released without being charged with a crime.</p><p class="sc-77igqf-0 hJpRRP">“This Extraordinary Being” doesn’t explicitly say: “Hey, this racist asshole right here is meant to be Donald Trump’s father,” but if it looks like a duck, quacks like a duck, and swims like a duck, it could be a duck. <!-- -->Or, you know, a thermodynamic miracle.</p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div><hr class="gcp5ez-0 dGHwsG"/><p class="sc-77igqf-0 hJpRRP"><em>For more, make sure you’re following us on our Instagram @</em><span><a class="sc-145m8ut-0 gaHZkC js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.instagram.com/io9dotcom/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.instagram.com/io9dotcom/"><em>io9dotcom</em></a></span><em>.</em></p><div id="" class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad bxm4mm-4 liWXlp"><div class="bxm4mm-1 bxm4mm-2 iXYVqp"></div><div class="ad-unit ad-mobile bxm4mm-5 eZvXLs"><div class="bxm4mm-6 eblHLt">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-1 bxm4mm-3 dciqNP"></div></div></div></div><div class="sc-18b1b2r-5 fGGQzO"><div><h4 class="z1qon0-0 gxHlor">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 iwXbmg" data-position="bottom"><div class="sc-17x7c2u-3 dPaBUR"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Sure%20Seems%20Like%20One%20of%20Watchmen&#x27;s%20KKK%20Villains%20Is%20Donald%20Trump&#x27;s%20Father&amp;amp;url=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Sure%20Seems%20Like%20One%20of%20Watchmen&#x27;s%20KKK%20Villains%20Is%20Donald%20Trump&#x27;s%20Father&amp;body=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969" title="Share via Link" class="sc-17x7c2u-0 eeQsRS"><span class="sc-17x7c2u-1 jBsDWZ"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div></div><div data-commerce-source="recommendationmodule" class="sc-1p7jr87-0 dlwJzE"><div class="sc-1p7jr87-2 XNgji"><h4 class="z1qon0-0 gxHlor">Tick. Tock.</h4></div><div class="sc-1p7jr87-1 cCxSDd"><div class="sc-1drrmaz-0 fAzggd"><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ygfmavnmihhonjpmjo8o.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ygfmavnmihhonjpmjo8o.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ygfmavnmihhonjpmjo8o.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="ygfmavnmihhonjpmjo8o" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-nicole-kassell-opens-up-about-paying-homage-a-1840038062"><div><i>Watchmen</i>'s Nicole Kassell Opens Up About Paying Homage and Breaking Free From the Comics</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 9&quot;,&quot;https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><div><video poster="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/r1qvjljh6qtcsppdopxv.jpg" loop="" autoplay="" muted="" playsinline="" data-chomp-id="r1qvjljh6qtcsppdopxv" data-format="gif" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/r1qvjljh6qtcsppdopxv.jpg" data-anim-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/r1qvjljh6qtcsppdopxv.gif" data-cropped="true"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/r1qvjljh6qtcsppdopxv.mp4"/><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/r1qvjljh6qtcsppdopxv.webm"/></video></div></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 9&quot;,&quot;https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/the-truth-about-watchmens-present-lies-in-the-past-1839887667"><div>The Truth About <i>Watchmen</i>'s Present Lies in the Past</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-next-episode-looks-like-it-will-change-everyt-1839921548&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-next-episode-looks-like-it-will-change-everyt-1839921548"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/imxuoq8ssmmnjnsnl1yp.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/imxuoq8ssmmnjnsnl1yp.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/imxuoq8ssmmnjnsnl1yp.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="imxuoq8ssmmnjnsnl1yp" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-next-episode-looks-like-it-will-change-everyt-1839921548&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-next-episode-looks-like-it-will-change-everyt-1839921548"><div><i>Watchmen</i>'s Next Episode Looks Like It Will Change Everything</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 9&quot;,&quot;https://io9.gizmodo.com/watchmen-revealed-the-big-lie-that-changed-the-world-an-1839866493&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmen-revealed-the-big-lie-that-changed-the-world-an-1839866493"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/otgfbawai4ds63f6e18b.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/otgfbawai4ds63f6e18b.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/otgfbawai4ds63f6e18b.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="otgfbawai4ds63f6e18b" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 9&quot;,&quot;https://io9.gizmodo.com/watchmen-revealed-the-big-lie-that-changed-the-world-an-1839866493&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmen-revealed-the-big-lie-that-changed-the-world-an-1839866493"><div><i>Watchmen</i> Revealed the Big Lie That Changed the World and Destroyed a Man</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 5 of 9&quot;,&quot;https://io9.gizmodo.com/the-next-episode-of-watchmen-will-give-one-of-its-most-1839781821&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/the-next-episode-of-watchmen-will-give-one-of-its-most-1839781821"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/j8mpnmocqi6ddtt0oitv.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/j8mpnmocqi6ddtt0oitv.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/j8mpnmocqi6ddtt0oitv.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="j8mpnmocqi6ddtt0oitv" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 5 of 9&quot;,&quot;https://io9.gizmodo.com/the-next-episode-of-watchmen-will-give-one-of-its-most-1839781821&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/the-next-episode-of-watchmen-will-give-one-of-its-most-1839781821"><div>The Next Episode of <i>Watchmen</i> Will Give One of Its Most Interesting New Characters an Origin Story</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 6 of 9&quot;,&quot;https://io9.gizmodo.com/watchmen-isnt-being-written-by-just-white-people-thank-1839777924&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmen-isnt-being-written-by-just-white-people-thank-1839777924"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/qdljin5ss2b9rxpczdwt.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/qdljin5ss2b9rxpczdwt.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/qdljin5ss2b9rxpczdwt.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="qdljin5ss2b9rxpczdwt" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 6 of 9&quot;,&quot;https://io9.gizmodo.com/watchmen-isnt-being-written-by-just-white-people-thank-1839777924&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmen-isnt-being-written-by-just-white-people-thank-1839777924"><div><i>Watchmen </i>Isn't Being Written by Just White People, Thank Goodness</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 7 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-ideas-about-trauma-and-legacy-are-making-the-1839618122&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-ideas-about-trauma-and-legacy-are-making-the-1839618122"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ii08x7kdseqvhasvdwuo.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ii08x7kdseqvhasvdwuo.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ii08x7kdseqvhasvdwuo.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="ii08x7kdseqvhasvdwuo" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 7 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-ideas-about-trauma-and-legacy-are-making-the-1839618122&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-ideas-about-trauma-and-legacy-are-making-the-1839618122"><div><i>Watchmen</i>'s Ideas About Trauma and Legacy Are Making the Show More Mystifying</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 8 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-internal-clock-is-finally-running-on-time-1839421309&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-internal-clock-is-finally-running-on-time-1839421309"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ka7unhxp76cz0q5dxddx.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ka7unhxp76cz0q5dxddx.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ka7unhxp76cz0q5dxddx.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="ka7unhxp76cz0q5dxddx" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 8 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-internal-clock-is-finally-running-on-time-1839421309&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-internal-clock-is-finally-running-on-time-1839421309"><div><i>Watchmen</i>'s Internal Clock Is Finally Running on Time</div></a></h3></div><div class="js_display-category-section__item" data-commerce-source=""><div class="sc-1m5102w-1 cZXosW"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 9 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-tom-mison-makes-a-fascinating-parallel-betwee-1839444714&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-tom-mison-makes-a-fascinating-parallel-betwee-1839444714"><div class="js_lazy-image sc-1m5102w-3 bqwoid"><div><img srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/exwhl9xsro688sgyuft0.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/exwhl9xsro688sgyuft0.png 470w, , , , https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/exwhl9xsro688sgyuft0.png 80w" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-chomp-id="exwhl9xsro688sgyuft0" data-format="png" data-height="253.125" data-default-transform="CenteredWideExtraLargeAuto" data-width="450" data-relative="false" data-show-background="true" data-poster-src="" data-anim-src="" data-cropped="true" class="dv4r5q-2 iaqrWM"/></div></div><div class="sc-1m5102w-2 deiJeQ"><span class="ynl58c-0 gdELAJ"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></div></a></div><h3 class="sc-1m5102w-0 iorIHl"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 9 of 9&quot;,&quot;https://io9.gizmodo.com/watchmens-tom-mison-makes-a-fascinating-parallel-betwee-1839444714&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/watchmens-tom-mison-makes-a-fascinating-parallel-betwee-1839444714"><div><i>Watchmen</i>'s Tom Mison Makes a Fascinating Parallel Between the Show and the Comic</div></a></h3></div></div></div></div><a name="replies"></a><div class="sc-73739c-0 dfJEZc"><div class="sc-1ib37xr-0 jKmkQD"><h4 class="z1qon0-0 gxHlor">About the author</h4><div><div class="sc-1ib37xr-1 jVTBel"><div class="sc-1ib37xr-2 jWZZew"><img data-src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rrslvouy9flnodel1dgi.jpg" src="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/rrslvouy9flnodel1dgi.jpg"/><a href="https://kinja.com/charlespm">Charles Pulliam-Moore</a></div><div class="sc-1ib37xr-3 hCtuVf"><a href="https://kinja.com/charlespm">Charles Pulliam-Moore</a><p>io9 Culture Critic and Staff Writer. Cyclops was right.</p><div class="sc-1ib37xr-6 hqrpSw"><a href="mailto:charles.pulliam-moore@gizmodo.com"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span>Email</a><a href="https://twitter.com/CharlesPulliam"><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span>Twitter</a><a href="https://kinja.com/charlespm"><span class="sc-1wnj9xm-1 cjCmmO ynl58c-0 tvyye"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Kinja avatar" viewBox="0 0 64 64"><path fill-rule="evenodd" d="M17.6 34.47c1.02 1.7 7.35 12.36 9.5 16.08 2.38 4.1 5.7 4.45 7.55 4.45h13.49s-9.88-17.8-12.9-22.6c-2.03-3.26-4.74-3.64-7.76-3.64H9.33c-.03 0 2.94-3.54 9.48-3.76 6.54-.2 17.28.02 21.71 0s6.7-2.02 7.62-3.55C49.07 19.92 54.78 9 54.78 9H25.32c-3.95.02-5.67 2.12-7.18 4.61L9 28.65c-.03.05.02.23.06.32 0 0 1.14.06 2.87.6 2.44.8 4.65 3.21 5.67 4.9z"></path></svg></span>Posts</a></div></div></div></div></div></div><div class="js_postbottom-waypoint-hook"></div><div class="js_comments-iframe sc-73739c-1 bStdvX" data-src="//io9.gizmodo.com/embed/comments/magma/1840049969?"><div></div></div><div class="sc-73739c-4 dBnbpo"><div id="taboola-below-article-thumbnails" class="sc-73739c-3 cEwyY"></div></div><div class="sc-1bdg1q0-0 dHZwOk"><div class="sc-1bdg1q0-2 cWglYt"><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 gUlJSU"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Share</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="js_link sc-1out364-0 fwjlmD" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=Sure%20Seems%20Like%20One%20of%20Watchmen&#x27;s%20KKK%20Villains%20Is%20Donald%20Trump&#x27;s%20Father&amp;amp;url=https%3A%2F%2Fio9.gizmodo.com%2Fsure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="sc-1bdg1q0-1 RFgyl j48i5d-2 jetHlK"><div class="j48i5d-1 fbNnTF"><span class="j48i5d-0 hPQZPo">Tweet</span><span class="iyvn34-0 iSaTEN"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="js_subscribe sc-1cfejv7-0 iHpzjB"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>window.kinja = {
				meta: {"blog":{"id":"8","name":"io9","displayName":"io9","canonicalHost":"io9.gizmodo.com","hosts":["io9.com"],"status":"ENABLED","timezone":"America/New_York","timezoneOffset":-18000000,"createTimeMillis":1354577447815,"ownerId":"5876237249236979260","description":"All the top news about comics, Sci-Fi, and fantasy.","properties":{"facebookScreenName":"io9com","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/io9-500px.png","aboutPostId":5732042,"recircGroup":"fmgNonSatire","twitterScreenName":"@io9","metaTitle":"We come from the future.","facebookPixelId":"852713628239858","singleOptIn":true,"globalVideoPage":true,"mainColor":"#C34B9E","navigationGroup":"fmg","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/io9","instagramScreenName":"gizmodo","blogGroup":"gizmodo","sourcepointDomain":"mms.gizmodo.com","googleAnalyticsID":"UA-142218-3","cxenseSiteId":"1143002304403762051","template":"gizmodo","googleSiteVerification":"Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0","newsletter":true,"fbAppId":44615671688,"campaignMonitorNewsletterName":"io9_Daily","adsTxtEnabled":false},"parentId":"4","avatar":{"id":"eh1hvjxamru5z6aobgwc","format":"png","isAnimated":false,"frozenFormat":"png"},"logo":{"id":"veoxklw8coulpkai27fa","format":"png","isAnimated":false,"frozenFormat":"png"},"facebookScreenName":"io9com","groupBlog":true,"logoLink":"https://x.kinja-static.com/assets/images/logos/newsletter/io9-500px.png","aboutPostId":5732042,"recircGroup":"fmgNonSatire","twitterScreenName":"@io9","metaTitle":"We come from the future.","facebookPixelId":"852713628239858","singleOptIn":true,"globalVideoPage":true,"mainColor":"#C34B9E","navigationGroup":"fmg","robotsAllowed":true,"isGmgBlog":true,"youtubeUrl":"https://www.youtube.com/io9","instagramScreenName":"gizmodo","blogGroup":"gizmodo","sourcepointDomain":"mms.gizmodo.com","googleAnalyticsID":"UA-142218-3","cxenseSiteId":"1143002304403762051","template":"gizmodo","googleSiteVerification":"Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0","newsletter":true,"fbAppId":44615671688,"campaignMonitorNewsletterName":"io9_Daily","adsTxtEnabled":false},"syncFeatures":"","customFeatures":[],"post":{"adZone":"partners","author":{"displayName":"Charles Pulliam-Moore"},"gaDimensions":{"gaVideoIds":"","wordCount":948,"wordCountBucket":"800 - 1000"},"headline":"Sure Seems Like One of <i>Watchmen</i>'s KKK Villains Is Donald Trump's Father","id":"1840049969","isFeatured":false,"isVideo":false,"isSlideshow":false,"slideIndex":null,"permalink":"https://io9.gizmodo.com/sure-seems-like-one-of-watchmens-kkk-villains-is-donald-1840049969","postPosition":0,"publishTimeMillis":1574799300969,"sponsored":false,"isStarter":true,"starterId":"1840049969","storyType":{"title":"Television","id":"140"},"tags":[{"canonical":"watchmen","urlName":"watchmen","displayName":"Watchmen"},{"canonical":"damonlindelof","urlName":"damon-lindelof","displayName":"Damon Lindelof"},{"canonical":"donaldtrump","urlName":"donald-trump","displayName":"Donald Trump"},{"canonical":"fredtrump","urlName":"fred-trump","displayName":"Fred Trump"},{"canonical":"kkk","urlName":"kkk","displayName":"KKK"},{"canonical":"racism","urlName":"racism","displayName":"Racism"},{"canonical":"whitepeople","urlName":"white-people","displayName":"White People"},{"canonical":"race","urlName":"race","displayName":"Race"},{"canonical":"police","urlName":"police","displayName":"Police"},{"canonical":"hoodedjustice","urlName":"hooded-justice","displayName":"Hooded Justice"},{"canonical":"alanmoore","urlName":"alan-moore","displayName":"Alan Moore"},{"canonical":"davegibbons","urlName":"dave-gibbons","displayName":"Dave Gibbons"},{"canonical":"dcentertainment","urlName":"dc-entertainment","displayName":"DC Entertainment"},{"canonical":"dccomics","urlName":"dc-comics","displayName":"DC Comics"},{"canonical":"hbo","urlName":"hbo","displayName":"HBO"},{"canonical":"warnerbros","urlName":"warner-bros","displayName":"Warner Bros"}],"truncation":false,"videos":[]},"blogSales":{"id":"8","amazonInsetsEnabled":true,"amazonAffiliateTag":"gizmodoamzn-20","adsEnabled":true,"adNetworkId":4246,"adSiteName":"gm.gizmodo","indexExchangeWebSiteId":"12515575323306","indexExchangeAmpSiteId":"272207","bouncexId":"3589","blogNetworkId":null,"tagsExcludedFromPartnerRss":["externalPost"],"tagsForceSynced":[],"adSlotsDisabled":[]},"pageType":"permalink","environmentDesc":"production:magma","isScrollActive":false},
				categoryMeta: {"categories":"television,comic-book-shows"},
				tagMeta: {"tags":"watchmen,damon lindelof,donald trump,fred trump,kkk,racism,white people,race,police,hooded justice,alan moore,dave gibbons,dc entertainment,dc comics,hbo,warner bros"}
			};</script><script async="" src="/x-kinja-static/assets/new-client/runtime~ads.54484ea6a0a90bf7d28d.js"></script><script async="" src="/x-kinja-static/assets/new-client/vendors~ads.bbd1c98eb9684ebd4e66.js"></script><script async="" src="/x-kinja-static/assets/new-client/ads.385736ddf0c85ae0a721.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchP~832ba126.7eae3d900274885a5431.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.7315ffa8b534fc14df44.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.a91e1bf8c28a265f0612.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~6cb8a450.ce546d125f4718d4f747.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~45e89aa7.b6ae2abfb27ee1b2625e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-component~permalinkPa~d25be918.eb11fa01a872d94b7cc5.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~login~permalinkPage~profilePage~slidesho~2072ef1b.9c80cbe5100978582c6e.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~slideshowPerma~b85ad42a.004e1c9f3f071da059c0.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~prof~53799942.b803b41f2d5e9c97df40.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~prof~94da5551.9c83d1ca24e5020768fd.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~slideshow~c6edef2f.35c4b8cb726fc0cd614b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchPage~slideshowP~1bc77ae4.9102e5734f0b69eb5fb6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slideshowPermalinkPage~9ffd5b49.02ae17e36570bfcb1c75.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~footer~frontPage~header~login~lunchbox-read-only-comp~868f821f.7b7eb44097f5fcbf6c91.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~login~lunchbox-read-only-component~p~1c1c45b5.2e6febb96b0a179325a4.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~resetTo~4ed27be1.006110182ac41ee1bda9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~search~sli~3aa349ce.175ba198f6a9f483d6ed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~errorPage~experiments~featuredPermalinkPage~frontPage~permalinkPage~profilePage~searchP~6c6dc325.583cf82be46fab3cacea.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~experiments~featuredPermalinkPage~frontPage~header~permalinkPage~profilePage~slideshowP~843f6c16.a411e9a08b0dbc9fec9f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/categoryPage~featuredPermalinkPage~frontPage~header~lunchbox-read-only-component~permalinkPage~profi~5ca65e75.86285007858bdf78f64b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/featuredPermalinkPage~frontPage~lunchbox-read-only-component~permalinkPage~profilePage~search~slides~63d61500.dc0d2a850217d3922667.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.0dc1fc5a0d57918f4fab.js"></script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>