<!DOCTYPE html><html class="no-js fallback-fonts" lang="en-US"><head><meta http-equiv="X-UA-Compatible" content="IE=11; IE=10; IE=9; IE=8; IE=EDGE" /><meta charset="utf-8" /><script>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</script><script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script defer src="//cdn.adsafeprotected.com/iasPET.1.js"></script><script>
				!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
				apstag.init({
					pubID: '3076',
					adServer: 'googletag',
					bidTimeout: 1e3
				});
				</script><script type="text/javascript">
		 (function () {
			 if (window.isScrollActive) {
				 return;
			 }
 			window._taboola = window._taboola || [];
			window._taboola.push({
			article: 'auto'
			});
			!function (e, f, u, i, o, r) {
				if (!document.getElementById(i)){
					e.async = 1;
					e.src = u;
					e.id = i;
					e.onload = o;
					e.onerror = r;
					f.parentNode.insertBefore(e, f);
				}
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/gomedianetwork/loader.js',
			'tb_loader_script',
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return true;
				}
			},
			function() {
				window._taboola.checkTaboolaLoaded = function() {
					return false;
				}
			});
			if (window.performance && typeof window.performance.mark == 'function')
				{window.performance.mark('tbl_ic');}
 		})();
		</script><style class="js_gmg-skins">.blog-group-gizmodo a, .blog-group-gizmodo a:hover, .blog-group-gizmodo a:focus, .blog-group-gizmodo	.sitecolored, .blog-group-gizmodo .sitecolored a {color: #0075b2;}.blog-group-gizmodo .sitecolored-fill {fill: #0075b2;}.blog-group-gizmodo	.sitecolored-border {border-color: #0075b2;}.blog-group-gizmodo	.welcome-wrapper.sitecolored-border:before {border-left-color: #0075b2!important;}.blog-group-gizmodo	.sitecolored-background, .blog-group-gizmodo	.reply__byline--member {background-color: #0075b2 !important;}.sitecolored-background-hover:hover, .sitecolored-background-hover:hover a {background-color: #00537f !important;}.sitecolored--hover:hover, .sitecolored--hover:hover a {color: #00537f;}.tbl-site-color {color: #0075b2 !important;}.u-sitecolored .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #0075b2;}.u-sitecolored .svg-icon.svg-star, .u-sitecolored .svg-icon.svg-chevron, .u-sitecolored .svg-icon.svg-zoom-in {stroke: #0075b2;}.u-sitecolored--hover:hover .svg-icon:not(.svg-star):not(.svg-chevron):not(.svg-zoom-in) {fill: #00537f;}.u-sitecolored--hover:hover .svg-icon.svg-star, .u-sitecolored--hover:hover .svg-icon.svg-chevron, .u-sitecolored--hover:hover .svg-icon.svg-zoom-in {stroke: #00537f;}.reply.anchor:before {background-color: #0075b2;}.liveblog-wrapper .update-badge, ul.reply-filters--liveblog .active.reply-filter--updates a:after, ul.reply-filters--liveblog .active.reply-filter--replies a:after {background-color: #0075b2 !important;}</style><style type="text/css" rel="stylesheet">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</style><script>window._K_MSGS = []; window._K_MSG_L = function (e) {_K_MSGS.push(e);}; window.addEventListener('message', window._K_MSG_L);</script><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/blog-247f5aa391d7498b1b13f900eff2aca2.css" as="style" onload="this.rel='stylesheet'"><link rel="preload" href="//x.kinja-static.com/assets/stylesheets/insets-3a664f3a0b2ca40b0003bc76798d7865.css" as="style" onload="this.rel='stylesheet'"><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&newFollows=true" defer></script><meta name="dynamic-stylesheet" id="editor-css-url" content="//x.kinja-static.com/assets/stylesheets/editor-edd40da2ae92de7cb0979025edd33027.css"><meta name="google-site-verification" content="Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0" /><meta name='ir-site-verification-token' value='-1270174611' /><!-- IE Fix for HTML5 Tags --><!--[if lte IE 9]><script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]--><!-- Set the viewport width to device width for mobile --><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0" /><meta name="ROBOTS" content="INDEX, FOLLOW" /><title>Hot Toys Reveals Stunning Darth Maul Solo Figure</title><!-- favicon/touch icons & browser color --><link rel="shortcut icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--qIgYdykT--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eh1hvjxamru5z6aobgwc.png" /><link rel="apple-touch-icon" href="https://i.kinja-img.com/gawker-media/image/upload/s--9VB8M2sJ--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eh1hvjxamru5z6aobgwc.png" /><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--qIgYdykT--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eh1hvjxamru5z6aobgwc.png" /><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/s--9VB8M2sJ--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eh1hvjxamru5z6aobgwc.png" /><link rel="dns-prefetch" href="//kinja.com" /><link rel="dns-prefetch" href="//i.kinja-img.com" /><link rel="dns-prefetch" href="//x.kinja-static.com" /><link rel="dns-prefetch" href="//f.kinja-static.com" /><link rel="dns-prefetch" href="//www.googletagservices.com" /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net" /><link rel="dns-prefetch" href="//stats.g.doubleclick.net" /><link rel="dns-prefetch" href="//c.amazon-adsystem.com" /><link rel="dns-prefetch" href="//aax.amazon-adsystem.com" /><link rel="dns-prefetch" href="//beacon.krxd.net" /><link rel="dns-prefetch" href="//js-agent.newrelic.com" /><link rel="preconnect" href="https://i.kinja-img.com" /><link rel="preconnect" href="//x.kinja-static.com" /><link rel="preconnect" href="//f.kinja-static.com" crossorigin /><!-- rss --><link rel="alternate" type="application/rss+xml" title="io9 - All stories" href="https://io9.gizmodo.com/rss" /><!-- Open Graph/Facebook headers --><meta name="keywords" content="Darth Maul, Hot Toys, Star Wars, Solo: A Star Wars Story, io9" /><meta name="news_keywords" content="Darth Maul, Hot Toys, Star Wars, Solo: A Star Wars Story, io9" /><meta name="twitter:url" content="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062" /><link rel="canonical" href="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062" /><meta property="og:title" content="Solo&#39;s Surprise Darth Maul Cameo Gets an Unsurprisingly Great Action Figure" /><meta property="og:type" content="article" /><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--ALO2DQa7--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/wz0z8maxkbhe9dpj6h8a.png" /><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/s--ALO2DQa7--/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/wz0z8maxkbhe9dpj6h8a.png" /><meta name="author" content="James Whitbrook" /><meta property="og:url" content="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@io9"><meta name="twitter:title" content="Solo&#39;s Surprise Darth Maul Cameo Gets an Unsurprisingly Great Action Figure"><meta property="og:description" content="This honestly might be the best thing to come out of Solo: A Star Wars Story, given the movie managed to kill off most of the other good things about it." /><meta name="description" content="This honestly might be the best thing to come out of Solo: A Star Wars Story, given the movie managed to kill off most of the other good things about it." /><meta name="twitter:description" content="This honestly might be the best thing to come out of Solo: A Star Wars Story, given the movie managed to kill off most of the other good things about it." /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="io9" /><meta property="fb:app_id" content="36368793975"/><link rel="amphtml" href="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062/amp"></head><body class="io9 blog-group-gizmodo blog-recirc-group-fmgNonSatire custom-skin permalink en-US f_add_taboola_on f_add_taboola_amp_on f_add_taboola_feat_n_video_on f_ads_a9_timeout_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_georedirect_on f_amp_comments_on f_amp_fs_on f_amp_liveblog_on f_amp_mcp_on f_analyticstracking_on f_autoplay_permalink_video_test_on f_avclub_legacy_login_on f_bucketcookies_on f_bulbs_ias_on f_bulbs_permalink_mobile_in_post_on f_chartbeat_video_on f_comment_sorting_on f_comment_sorting_b_on f_commerce_inset_small_c_on f_compact_card_with_excerpt_on f_curation_tert_children_on f_curation_tert_children_ad_mobile_on f_desktop_permalink_outstream_on f_dfp_campaign_type_on f_dfp_desktop_three_on f_dfp_display_date_filters_on f_dfp_lineitem_actions_on f_dfp_lineitem_opts_on f_digitrust_on f_disable_author_blog_resolvers_in_core_on f_disable_index_wrapper_on f_donotcrawl_on f_dynamic_edit_video_on f_editor_save_screen_update_on f_experimental_scores_on f_footer_modal_on f_fun_errorpages_on f_fusion_kinja_subdomain_on f_global_video_page_on f_google_indexing_v3_on f_hide_ellipsis_on f_homepage_player_click_out_to_videos_on f_homepage_video_playlist_on f_img_f_auto_on f_inarticle_video_selector_on f_index_wrapper_on f_infinite_promotion_on f_infinite_scroll_on f_jwp_recent_video_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_stc_on f_kinja_3_curation_on f_kinja_3_equals_on f_kinja_mcp_uploader_on f_lazy_ad_threshold_200_on f_lightbox_newsletter_script_on f_magma_permalink_roundup_on f_magma_render_permalinks_on f_magma_server_sidebar_on f_manual_properties_override_on f_meta_first_on f_mobile_homepage_ad_frequency_b_on f_mobile_jw_permalink_outstream_on f_mobile_videod_first_slot_on f_mobilead_two_nodes_on f_more_stories_tracking_on f_multiple_client_ids_on f_native_stream_magma_rendered_phase_2_on f_new_linkpreview_css_on f_new_permalink_a_on f_new_permalink_b_on f_new_permalink_b_short_on f_new_story_page_boilerplates_on f_newmodalstyles_on f_newsvgpath_on f_no_freshcontent_js_beacon_on f_outofpagead_scripttag_on f_outstream_ad_volume_controls_on f_outstream_edit_video_on f_pause_hidden_video_on f_permalink_paragraph_ads_on f_piano_prod_on f_post_versioning_on f_prebid_on f_preroll_html_on f_promoted_cleanup_on f_pure_save_button_on f_react_footer_on f_recentvideo_carousel_on f_recentvideo_multiple_on f_removemobileleaderboard_on f_reviewbox_alignment_full_bleed_on f_salesforce_multiple_lists_on f_samba_for_simplereach_on f_scroll_vendor_on f_share_tools_on f_share_tools_footer_on f_simplereach_expanded_on f_smartcrop_on f_specialsection_boilerplate_on f_splice_editor_on f_sticky_top_4_on f_store_already_seen_videos_on f_storify_placeholder_on f_storytype_boilerplate_on f_teads_outstream_on f_toggle_vertical_distribution_on f_tradedesk_pixel_on f_truncated_video_ad_insertion_on f_video_player_next_alt_on f_video_preroll_flag_on f_videoad_after_second_on pe_newlayout" data-timezone-offset="-14400000"><div id="splashy-ad-container-top" class="splashy-ad-container no-overflow"	style="display: none;"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHY_TOP ad-splashy-top" data-ad-unit="SPLASHY_TOP" data-targeting='{"pos":"splashytop"}' ></div></div><div class="success-messages" id="js_success-box-container"></div><div class="navwrap--outer js-navwrap--outer navwrap--permalink navwrap-mobile--networknav navwrap-headerv2"><nav class="js_global-nav-wrap js_top-nav global-nav global-nav--desktop notransition shown global-nav--permalink"><div class="topnav  hide-for-medium-down topnav__is-vertical"><div class="networknav js_networknav"><div><ul class="networknav__sitelist"><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636027099" data-blog-group="avclub" data-blog-domain="//avclub.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/avclub.com', {metric20: 1});" href="//avclub.com">The A.V. Club</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="11" data-blog-group="deadspin" data-blog-domain="//deadspin.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/deadspin.com', {metric20: 1});" href="//deadspin.com">Deadspin</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="4" data-blog-group="gizmodo" data-blog-domain="//gizmodo.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/gizmodo.com', {metric20: 1});" href="//gizmodo.com">Gizmodo</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="12" data-blog-group="jalopnik" data-blog-domain="//jalopnik.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jalopnik.com', {metric20: 1});" href="//jalopnik.com">Jalopnik</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="39" data-blog-group="jezebel" data-blog-domain="//jezebel.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/jezebel.com', {metric20: 1});" href="//jezebel.com">Jezebel</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="9" data-blog-group="kotaku" data-blog-domain="//kotaku.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/kotaku.com', {metric20: 1});" href="//kotaku.com">Kotaku</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="17" data-blog-group="lifehacker" data-blog-domain="//lifehacker.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/lifehacker.com', {metric20: 1});" href="//lifehacker.com">Lifehacker</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635821517" data-blog-group="theroot" data-blog-domain="//theroot.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theroot.com', {metric20: 1});" href="//theroot.com">The Root</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1635895473" data-blog-group="splinter" data-blog-domain="//splinternews.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/splinternews.com', {metric20: 1});" href="//splinternews.com">Splinter</a></li><li class="js_hovernav__trigger networknav--is-comm"data-blog-id="1636140418" data-blog-group="thetakeout" data-blog-domain="//thetakeout.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/thetakeout.com', {metric20: 1});" href="//thetakeout.com">The Takeout</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636577167" data-blog-group="clickhole" data-blog-domain="//clickhole.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/clickhole.com', {metric20: 1});" href="//clickhole.com">Clickhole</a></li><li class="js_hovernav__trigger networknav--is-satire"data-blog-id="1636079510" data-blog-group="theonion" data-blog-domain="//theonion.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theonion.com', {metric20: 1});" href="//theonion.com">The Onion</a></li><li class="js_hovernav__trigger networknav--is-partner"data-blog-id="1458353822" data-blog-group="theinventory" data-blog-domain="//theinventory.com"><a onclick="window.ga('send', 'event', 'Network navigation', 'Network Blog Click', '\/\/theinventory.com', {metric20: 1});" href="//theinventory.com">The Inventory</a></li></ul></div><div class="networknav__usertools"><span class="networknav__notificationButton"></span><div class="networknav__userButton"></div></div></div></div><div id="header-container" ><div class="title">null</div></div><div class="proxima f-dropdown nav-dropdown content user-menu user-menu--mobile" id="js_usermenu--dropdown" data-dropdown-content></div></nav></div><div class="mezzanine"><div id="ad-970x90-container" class="js_ad-top ad-wide ad-top show-for-xlarge-up"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting='{"pos":"top"}' ></div><span class='bt-uid-tg' data-uid='5d1b8a5c7d-384' style='display: none !important'></span><div id="taboola-top-banner-abp" class="row show-for-xlarge-up"></div></div></div><div class="page js_page"><section class="main"><div class="main__content js_main__content"><div id="false"></div><div id="fb-root"></div><svg id="gizmodo-svg" class="hide"><symbol id="gizmodo-svgid"><path d="M35.726 28.18V3.8c0-1.267.282-2.217.847-2.85.564-.633 1.294-.95 2.19-.95.92 0 1.668.314 2.24.94.57.626.857 1.58.857 2.86v24.38c0 1.28-.286 2.236-.857 2.87-.572.633-1.32.95-2.24.95-.882 0-1.61-.32-2.18-.96-.57-.64-.857-1.595-.857-2.86zM202.37 32c-8.62 0-15.63-7.174-15.63-15.99 0-8.817 7.01-15.99 15.63-15.99C210.99.02 218 7.193 218 16.01c0 8.816-7.01 15.99-15.63 15.99zm0-25.507c-5.13 0-9.304 4.27-9.304 9.517s4.174 9.517 9.304 9.517 9.302-4.27 9.302-9.517-4.173-9.517-9.302-9.517zM132.2 32c-8.618 0-15.63-7.174-15.63-15.99 0-8.817 7.012-15.99 15.63-15.99 8.62 0 15.632 7.173 15.632 15.99 0 8.816-7.012 15.99-15.63 15.99zm0-25.507c-5.128 0-9.302 4.27-9.302 9.517s4.174 9.517 9.303 9.517c5.13 0 9.304-4.27 9.304-9.517s-4.173-9.517-9.303-9.517zM181.73 16v-.004c0-3.53-1.126-6.793-3.024-9.44-2.76-3.852-7.162-6.394-12.142-6.544-.154-.005-.31-.012-.465-.012l-7.85.01c-1.34 0-2.31.312-2.91.937-.6.624-.9 1.633-.9 3.027v24.052c0 1.394.3 2.402.9 3.027.6.625 1.57.937 2.91.937l7.85.01c.155 0 .31-.008.464-.012 4.98-.15 9.38-2.692 12.142-6.543 1.898-2.648 3.023-5.912 3.025-9.44V16zm-14.522 9.45c-.757.05-1.57.058-2.446.058h-4.103V6.492h4.102c.875 0 1.69.01 2.446.06 2.713.33 5.07 1.86 6.55 4.056 1.032 1.53 1.64 3.38 1.644 5.373v.039c-.004 1.993-.612 3.843-1.643 5.373-1.482 2.197-3.84 3.724-6.552 4.056zM107.718.14c-1.142-.363-2.376.097-3.04 1.133L95.25 15.962 85.83 1.275C85.163.24 83.93-.22 82.786.142c-1.142.364-1.92 1.465-1.92 2.713v26.102c0 1.566 1.213 2.836 2.71 2.836 1.497 0 2.71-1.27 2.71-2.836V12.17l6.693 10.427.013.02.008.014c.01.013.02.025.027.038.042.062.085.124.132.184.02.026.042.05.063.075.037.043.074.088.114.13l.112.108.082.077c.054.046.108.087.164.128.016.01.03.024.046.035l.007.005c.06.04.12.08.184.116.017.01.034.022.05.03.048.028.097.05.146.073.274.13.562.212.85.242h.007c.057.007.115.008.17.01.033.002.065.004.095.004.033 0 .064-.002.095-.004.058-.002.115-.003.172-.01h.005c.29-.03.577-.112.85-.243.05-.025.1-.046.145-.073l.053-.03c.063-.038.124-.076.184-.117l.007-.005c.016-.01.03-.024.046-.035.056-.04.11-.082.164-.128.03-.025.056-.052.085-.08l.11-.105c.04-.042.076-.087.113-.13.022-.025.044-.05.064-.075.047-.06.09-.122.132-.184.007-.013.017-.025.025-.037l.008-.012.014-.02 6.69-10.428v16.787c0 1.566 1.214 2.836 2.713 2.836 1.496 0 2.71-1.27 2.71-2.836V2.855c0-1.248-.78-2.35-1.92-2.713zM71.64 31.027h-20.27c-1.066 0-2.25-.682-2.69-1.744-.438-1.06-.528-2.505.416-3.656l16.58-19.68H51.976c-1.497 0-2.71-1.327-2.71-2.964S50.478.346 51.975.346h18.47c1.068 0 2.17.174 3.136 1.255.88.988.842 3.12-.145 4.392L57.417 25.1h14.22c1.498 0 2.59 1.327 2.59 2.963 0 1.637-1.092 2.964-2.59 2.964zM15.517 32c-4.498 0-8.577-1.824-11.486-5.137C1.47 23.945 0 20.1 0 16.313 0 4.428 9.656 0 15.743 0c5.985 0 10.378 3.003 10.562 3.13 1.348.935 1.71 2.826.806 4.223-.9 1.392-2.716 1.768-4.063.843-.078-.052-3.195-2.108-7.304-2.108-3.815 0-9.076 2.576-9.076 10.224 0 4.35 3.163 9.483 8.964 9.483 3.265 0 5.56-.89 6.893-1.758v-4.525h-4.52c-1.622 0-2.937-1.363-2.937-3.044 0-1.68 1.315-3.044 2.938-3.044h7.457c1.624 0 2.94 1.363 2.94 3.044v9.053c0 .825-.323 1.612-.893 2.186-1.97 1.98-6.29 4.294-11.99 4.294z" fill="#000" fill-rule="evenodd"/></symbol></svg><svg id="gizmodo-white-svg" class="hide"><symbol id="gizmodo-white-svgid"><path d="M35.726 28.18V3.8c0-1.267.282-2.217.847-2.85.564-.633 1.294-.95 2.19-.95.92 0 1.668.314 2.24.94.57.626.857 1.58.857 2.86v24.38c0 1.28-.286 2.236-.857 2.87-.572.633-1.32.95-2.24.95-.882 0-1.61-.32-2.18-.96-.57-.64-.857-1.595-.857-2.86zM202.37 32c-8.62 0-15.63-7.174-15.63-15.99 0-8.817 7.01-15.99 15.63-15.99C210.99.02 218 7.193 218 16.01c0 8.816-7.01 15.99-15.63 15.99zm0-25.507c-5.13 0-9.304 4.27-9.304 9.517s4.174 9.517 9.304 9.517 9.302-4.27 9.302-9.517-4.173-9.517-9.302-9.517zM132.2 32c-8.618 0-15.63-7.174-15.63-15.99 0-8.817 7.012-15.99 15.63-15.99 8.62 0 15.632 7.173 15.632 15.99 0 8.816-7.012 15.99-15.63 15.99zm0-25.507c-5.128 0-9.302 4.27-9.302 9.517s4.174 9.517 9.303 9.517c5.13 0 9.304-4.27 9.304-9.517s-4.173-9.517-9.303-9.517zM181.73 16v-.004c0-3.53-1.126-6.793-3.024-9.44-2.76-3.852-7.162-6.394-12.142-6.544-.154-.005-.31-.012-.465-.012l-7.85.01c-1.34 0-2.31.312-2.91.937-.6.624-.9 1.633-.9 3.027v24.052c0 1.394.3 2.402.9 3.027.6.625 1.57.937 2.91.937l7.85.01c.155 0 .31-.008.464-.012 4.98-.15 9.38-2.692 12.142-6.543 1.898-2.648 3.023-5.912 3.025-9.44V16zm-14.522 9.45c-.757.05-1.57.058-2.446.058h-4.103V6.492h4.102c.875 0 1.69.01 2.446.06 2.713.33 5.07 1.86 6.55 4.056 1.032 1.53 1.64 3.38 1.644 5.373v.039c-.004 1.993-.612 3.843-1.643 5.373-1.482 2.197-3.84 3.724-6.552 4.056zM107.718.14c-1.142-.363-2.376.097-3.04 1.133L95.25 15.962 85.83 1.275C85.163.24 83.93-.22 82.786.142c-1.142.364-1.92 1.465-1.92 2.713v26.102c0 1.566 1.213 2.836 2.71 2.836 1.497 0 2.71-1.27 2.71-2.836V12.17l6.693 10.427.013.02.008.014c.01.013.02.025.027.038.042.062.085.124.132.184.02.026.042.05.063.075.037.043.074.088.114.13l.112.108.082.077c.054.046.108.087.164.128.016.01.03.024.046.035l.007.005c.06.04.12.08.184.116.017.01.034.022.05.03.048.028.097.05.146.073.274.13.562.212.85.242h.007c.057.007.115.008.17.01.033.002.065.004.095.004.033 0 .064-.002.095-.004.058-.002.115-.003.172-.01h.005c.29-.03.577-.112.85-.243.05-.025.1-.046.145-.073l.053-.03c.063-.038.124-.076.184-.117l.007-.005c.016-.01.03-.024.046-.035.056-.04.11-.082.164-.128.03-.025.056-.052.085-.08l.11-.105c.04-.042.076-.087.113-.13.022-.025.044-.05.064-.075.047-.06.09-.122.132-.184.007-.013.017-.025.025-.037l.008-.012.014-.02 6.69-10.428v16.787c0 1.566 1.214 2.836 2.713 2.836 1.496 0 2.71-1.27 2.71-2.836V2.855c0-1.248-.78-2.35-1.92-2.713zM71.64 31.027h-20.27c-1.066 0-2.25-.682-2.69-1.744-.438-1.06-.528-2.505.416-3.656l16.58-19.68H51.976c-1.497 0-2.71-1.327-2.71-2.964S50.478.346 51.975.346h18.47c1.068 0 2.17.174 3.136 1.255.88.988.842 3.12-.145 4.392L57.417 25.1h14.22c1.498 0 2.59 1.327 2.59 2.963 0 1.637-1.092 2.964-2.59 2.964zM15.517 32c-4.498 0-8.577-1.824-11.486-5.137C1.47 23.945 0 20.1 0 16.313 0 4.428 9.656 0 15.743 0c5.985 0 10.378 3.003 10.562 3.13 1.348.935 1.71 2.826.806 4.223-.9 1.392-2.716 1.768-4.063.843-.078-.052-3.195-2.108-7.304-2.108-3.815 0-9.076 2.576-9.076 10.224 0 4.35 3.163 9.483 8.964 9.483 3.265 0 5.56-.89 6.893-1.758v-4.525h-4.52c-1.622 0-2.937-1.363-2.937-3.044 0-1.68 1.315-3.044 2.938-3.044h7.457c1.624 0 2.94 1.363 2.94 3.044v9.053c0 .825-.323 1.612-.893 2.186-1.97 1.98-6.29 4.294-11.99 4.294z" fill="#fff" fill-rule="evenodd"/></symbol></svg><section class="branch-wrapper"><div id="editorplaceholder" class="editorplaceholder"></div><div class="post-wrapper js_post-wrapper "  ><article class="post js_post_item status-published post-item-permalink commented js_amazon_module" data-id="1836414062" id="post_1836414062" data-model="%7B%22id%22%3A1836414062%2C%22isBlip%22%3Afalse%2C%22authorId%22%3A%225724542002230561815%22%2C%22authorIds%22%3A%5B%225724542002230561815%22%5D%2C%22defaultBlogId%22%3A8%2C%22contentType%22%3A%22Media%22%2C%22parentId%22%3Anull%2C%22parentAuthorId%22%3Anull%2C%22starterId%22%3A1836414062%2C%22status%22%3A%22PUBLISHED%22%2C%22properties%22%3A%22%7B%5C%22headTitleTag%5C%22%3A%5C%22Hot%20Toys%20Reveals%20Stunning%20Darth%20Maul%20Solo%20Figure%5C%22%2C%5C%22sharingMainImageSetInDistTools%5C%22%3Atrue%2C%5C%22dropCapEnabled%5C%22%3Afalse%2C%5C%22autoRepostDisabled%5C%22%3Afalse%2C%5C%22impactHeader%5C%22%3A%7B%7D%7D%22%2C%22permalink%22%3A%7B%22permalink%22%3A%22https%3A%2F%2Fio9.gizmodo.com%2Fsolos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062%22%2C%22permalinkHost%22%3A%22https%3A%2F%2Fio9.gizmodo.com%22%2C%22permalinkPath%22%3A%22%2Fsolos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062%22%7D%2C%22permalinkRedirect%22%3Anull%7D"><div class="post__content-wrapper"><header><div class="storytype-label-wrapper storytype-label-wrapper--medium-margin"><a href="https://gizmodo.com/c/toys-and-collectibles" class="storytype-label js_storytype-type  " onclick="window.ga('send', 'event', 'Permalink meta', 'Story type click', 'https:https:\/\/gizmodo.com\/c\/toys-and-collectibles');">Toys and Collectibles</a></div><header class=""><h1 class="headline hover-highlight entry-title js_entry-title"><a href="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062" data-id="" onClick="window.ga('send', 'event', 'Permalink page click', 'Permalink page click - post header', 'standard');"><i>Solo</i>&#39;s Surprise Darth Maul Cameo Gets an Unsurprisingly Great Action Figure</a></h1></header><div class="meta--pe "><div class="meta__left"><div class="meta__container "><div class="meta__avatar js_meta-byline"><a href="//kinja.com/ursus-veritas" class="avatar__link"><img class="avatar__img" src="https://i.kinja-img.com/gawker-media/image/upload/s--GV5cAy6S--/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/flfj1pkpf2sujubprh5a.jpg" /></a></div><div class="meta__byline js_meta-byline author "><a href="//kinja.com/ursus-veritas">James Whitbrook</a></div><time class="meta__time updated" datetime="2019-07-16T20:00:00-04:00"><a onclick="" href="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062" class="js_entry-link js_publish_time" target="_self" title="7/16/19 8:00pm" >Today 8:00pm</a></time><div class="post-tags-container f-dropdown-ct"><a href="//io9.gizmodo.com/tag/darth-maul" class="first-tag show-for-medium-up" data-urlname="darth-maul" data-dropdown="taglist-1836414062" data-options="is_hover:true;autoalign:true;" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>Darth Maul</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><a href="//io9.gizmodo.com/tag/darth-maul" class="first-tag show-for-small-only" data-urlname="darth-maul" data-dropdown="taglist-1836414062"  onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'First tag click');">Filed to: <span>Darth Maul</span><svg class="svg-icon svg-chevron chevron--bottom" aria-label="Chevron (bottom) icon"><use xlink:href="#iconset-chevron-bottom" /></svg></a><div id="taglist-1836414062" class="post-taglist tiny f-dropdown text-upper" data-dropdown-content><div><ul><li class="hide-for-large-up"><a href="//io9.gizmodo.com/tag/darth-maul" data-urlname="darth-maul" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Darth Maul</a></li><li ><a href="//io9.gizmodo.com/tag/hot-toys" data-urlname="hot-toys" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Hot Toys</a></li><li ><a href="//io9.gizmodo.com/tag/star-wars" data-urlname="star-wars" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Star Wars</a></li><li ><a href="//io9.gizmodo.com/tag/solo-a-star-wars-story" data-urlname="solo-a-star-wars-story" onclick="window.ga('send', 'event', 'Permalink meta', 'Tag click', 'Dropdown tag click');">Solo: A Star Wars Story</a></li></ul></div></div></div></div></div><div class="meta__right"><div class="meta__toolbars"><div class="meta-toolbar"><div class="meta__data view-count-container"></div><a class="meta__data meta__data--comment js_meta__data--comment" href="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062#replies" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink meta&#39;, &#39;Comment count click&#39;)"><svg class="svg-icon giant stroked svg-bubble--giant" aria-label="Comment giant icon"><use xlink:href="#iconset-bubble--giant" /></svg><span class='text'>12</span></a><a href="#" class="meta__data meta__data--recommend js_like icon--svg u-darkened--onhover js_like_icon" title="Save this article for later" data-likecount="0" data-analytics-target="starterTop"><svg class="svg-icon giant stroked svg-bookmark--giant" aria-label="Bookmark giant icon"><use xlink:href="#iconset-bookmark--giant" /></svg><span class="js_like_count text">Save</span></a></div><div class="share-toolbar"><div class="js_share_tools_meta"></div></div></div><div class="hide meta__tools js_meta-tools post-dropdown-ct js_post-dropdown-ct"><ul id="dropdown-1836414062" class="f-dropdown proxima js_post-dropdown js_follow-controls js_user-follow-controls whitelisted-links" data-postid="1836414062" data-starterid="1836414062" data-authorid="5724542002230561815" data-sourceblogid="8" data-dropdown-content><li class="js_edit-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-write" aria-label="Write (default) icon"><use xlink:href="#iconset-write" /></svg>Edit</a></li><li class="js_embiggen embiggen-post hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon icon-embiggen" aria-label="Embiggen icon"><use xlink:href="#iconset-embiggen" /></svg>Embiggen</a></li><li class="js_send_to_editor hover-icon hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Send to Editors</a></li><li class="js_promote hover-icon hide readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Promote post click', 'https:\/\/io9.gizmodo.com\/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062');"><svg class="svg-icon svg-icon--filled svg-star-circle" aria-label="Star (circle) icon"><use xlink:href="#iconset-star-circle" /></svg>Promote</a></li><li class="js_kinja-share-block readonly-hide"><a class="js_kinja-share hover-icon icon--svg u-darkened--onhover u-prepended" href="#" rel="nofollow"><svg class="svg-icon svg-external-link" aria-label="External link icon"><use xlink:href="#iconset-external-link" /></svg>Share to Kinja</a></li><li class="js_toggle-qa hover-icon readonly-hide"><a href="#" rel="nofollow" class="icon--svg u-darkened--onhover u-prepended" onclick="window.ga('send', 'event', 'Permalink meta', 'Drop down - Toggle conversation tools click', &#39;https:\/\/io9.gizmodo.com\/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062&#39;);"><svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg>Toggle Conversation tools</a></li><li class="js_inarticle-video hover-icon readonly-hide"><a href="#" class="icon--svg u-darkened--onhover u-prepended" rel="nofollow"><svg class="svg-icon svg-insert-video" aria-label="Insert video icon"><use xlink:href="#iconset-insert-video" /></svg>Change in-article video</a></li><li class="js_go-to-permalink"><a class="hover-icon icon--svg u-darkened--onhover u-prepended" href="https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062" target="_top"><svg class="svg-icon svg-link" aria-label="Link icon"><use xlink:href="#iconset-link" /></svg>Go to permalink</a></li></ul><a href="#" target="_self" class="post-dropdown-trigger js_post-menu-toggler icon--svg u-darkened--onhover" data-dropdown="dropdown-1836414062"><svg class="svg-icon giant stroked svg-tools--giant" aria-label="Tools giant icon"><use xlink:href="#iconset-tools--giant" /></svg></a></div></div></div></header></div><div class="post__content-wrapper"><div class="post-content entry-content js_entry-content "><div class="js_share_tools_side share-toolbar-sticky"></div><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:800px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.3%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--tuzPwPyp--/c_fit,f_auto,fl_progressive,q_80,w_636/wz0z8maxkbhe9dpj6h8a.png, https://i.kinja-img.com/gawker-media/image/upload/s--2gzl2TOS--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/wz0z8maxkbhe9dpj6h8a.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--vRMqPb7y--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/wz0z8maxkbhe9dpj6h8a.png 3x"media="--small" /><source media="--xlarge" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--aPWiZ1Xs--/c_scale,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png, https://i.kinja-img.com/gawker-media/image/upload/s--yZpqX-M9--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2mOKJYXZ--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--aPWiZ1Xs--/c_scale,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png, https://i.kinja-img.com/gawker-media/image/upload/s--yZpqX-M9--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--2mOKJYXZ--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png 3x" /><img src="https://i.kinja-img.com/gawker-media/image/upload/s--aPWiZ1Xs--/c_scale,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--aPWiZ1Xs--/c_scale,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--aPWiZ1Xs--/c_scale,f_auto,fl_progressive,q_80,w_800/wz0z8maxkbhe9dpj6h8a.png 3x" data-width="800" data-chomp-id="wz0z8maxkbhe9dpj6h8a" data-format="png" alt="Watch out, Maul, you’ll have someone’s eye out with that." /></picture></span></div><figcaption class="caption">Watch out, Maul, you’ll have someone’s eye out with that.</figcaption><figcaption class="below-caption">Image:  All Images: Hot Toys</figcaption></div></figure><div class="js_storytype-boilerplate storytype-boilerplate"><div class="content-summary__SummaryBox"><span class="textbox-shadow content-summary__ShadowBox" title="Toys and Collectibles"><img class="content-summary__Image" src="//x.kinja-static.com/assets/images/logos/placeholders/gizmodo-saturated.png" /></span><span class="content-summary__Side"><span class="content-summary__Title">Toys and Collectibles</span><span class="content-summary__Description ellipsis">Action figures, statues, exclusives, and other merchandise. Beware: if you look here, you’re probably going to spend some money afterwards.</span><span class="content-summary__Description">&nbsp;</span><span class="content-summary__Description">&nbsp;</span></span></div></div><p>This honestly might be the best thing to come out of <em>Solo: A Star Wars Story</em>, given the movie managed to <a href="https://io9.gizmodo.com/jon-kasdans-useless-solo-notes-the-good-the-cool-and-1829059992?" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/jon-kasdans-useless-solo-notes-the-good-the-cool-and-1829059992?&#39;, {metric25:1})">kill off most</a> of the other good things about it.</p><p><a href="http://www.hottoys.com.hk/productDetail.php?productID=709" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;http://www.hottoys.com.hk/productDetail.php?productID=709&#39;, {metric25:1})">Hot Toys</a> has revealed a surprising addition to its line of incredibly detailed (and incredibly pricey) <em>Star Wars</em> figures with an interesting addition to its <em>Solo</em> line: not a Qi’ra, or a Dryden Vos, hell, not even a L3-37. In keeping with the current hype around the <a href="https://io9.gizmodo.com/the-best-things-the-phantom-menace-brought-to-star-wars-1834822221?_ga=2.190544495.579392236.1563205524-105069102.1526253072" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/the-best-things-the-phantom-menace-brought-to-star-wars-1834822221?_ga=2.190544495.579392236.1563205524-105069102.1526253072&#39;, {metric25:1})">20th anniversary of <em>The Phantom Menace</em></a>, the company has instead chosen to figure-fy <a href="https://io9.gizmodo.com/heres-how-solos-shocking-surprise-cameo-came-to-be-1826242162#_ga=2.242666496.382020705.1526916416-stmv968hd" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/heres-how-solos-shocking-surprise-cameo-came-to-be-1826242162#_ga=2.242666496.382020705.1526916416-stmv968hd&#39;, {metric25:1})"><em>Solo</em>’s take on Darth Maul</a>.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID_MOBILE ad-splashy-mid" data-ad-unit="SPLASHYMID_MOBILE" data-targeting='{"pos":"splashymid"}' ></div><div id="swappable-mobile-ad-container" class="js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container js_swappable-mobile-ad dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><span class='bt-uid-tg' data-uid='5d260804c9-384' style='display: none !important'></span><p class="ad-label-bottom"></p></div></div></div><div class="instream-native-video instream-native-video--mobile instream-permalink"></div><aside class="slideshow-inset js_slideshow align--bleed"><div class="kinja-slideshow js_kinja-slideshow kinja-slideshow--wide" data-aspect-ratio="Wide" data-slides="[{&quot;id&quot;:&quot;llvzj2uwwiwkjqrmgypg&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;width&quot;:894,&quot;height&quot;:1311,&quot;alignment&quot;:&quot;Bleed&quot;,&quot;caption&quot;:[],&quot;syndicationRights&quot;:false,&quot;attribution&quot;:[],&quot;lightbox&quot;:true,&quot;type&quot;:&quot;Image&quot;},{&quot;id&quot;:&quot;yhsxpxhbadymzszyzwmt&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;width&quot;:894,&quot;height&quot;:1311,&quot;alignment&quot;:&quot;Bleed&quot;,&quot;caption&quot;:[],&quot;syndicationRights&quot;:false,&quot;attribution&quot;:[],&quot;lightbox&quot;:true,&quot;type&quot;:&quot;Image&quot;},{&quot;id&quot;:&quot;bbaqascnz5rrfsavj36u&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;width&quot;:894,&quot;height&quot;:1311,&quot;alignment&quot;:&quot;Bleed&quot;,&quot;caption&quot;:[],&quot;syndicationRights&quot;:false,&quot;attribution&quot;:[],&quot;lightbox&quot;:true,&quot;type&quot;:&quot;Image&quot;},{&quot;id&quot;:&quot;jfinyumy25naunqnbkmt&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;width&quot;:894,&quot;height&quot;:1311,&quot;alignment&quot;:&quot;Bleed&quot;,&quot;caption&quot;:[],&quot;syndicationRights&quot;:false,&quot;attribution&quot;:[],&quot;lightbox&quot;:true,&quot;type&quot;:&quot;Image&quot;},{&quot;id&quot;:&quot;ium82ry16v2v6uuqxwc8&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;width&quot;:894,&quot;height&quot;:1311,&quot;alignment&quot;:&quot;Bleed&quot;,&quot;caption&quot;:[],&quot;syndicationRights&quot;:false,&quot;attribution&quot;:[],&quot;lightbox&quot;:true,&quot;type&quot;:&quot;Image&quot;},{&quot;id&quot;:&quot;d8p0qjnysnfscycmxkup&quot;,&quot;format&quot;:&quot;jpg&quot;,&quot;width&quot;:894,&quot;height&quot;:1311,&quot;alignment&quot;:&quot;Bleed&quot;,&quot;caption&quot;:[],&quot;syndicationRights&quot;:false,&quot;attribution&quot;:[],&quot;lightbox&quot;:true,&quot;type&quot;:&quot;Image&quot;}]"><div class="kinja-slideshow__deck"><div class="kinja-slide"><div class="kinja-slide__container kinja-slide__container--wide"><div class="kinja-slide__image-container"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="kinja-slide__caption"></div></div><div class="kinja-slide"><div class="kinja-slide__container kinja-slide__container--wide"><div class="kinja-slide__image-container"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="kinja-slide__caption"></div></div><div class="kinja-slide"><div class="kinja-slide__container kinja-slide__container--wide"><div class="kinja-slide__image-container"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="kinja-slide__caption"></div></div><div class="kinja-slide"><div class="kinja-slide__container kinja-slide__container--wide"><div class="kinja-slide__image-container"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="kinja-slide__caption"></div></div><div class="kinja-slide"><div class="kinja-slide__container kinja-slide__container--wide"><div class="kinja-slide__image-container"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="kinja-slide__caption"></div></div><div class="kinja-slide"><div class="kinja-slide__container kinja-slide__container--wide"><div class="kinja-slide__image-container"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></div><div class="kinja-slide__caption"></div></div></div><button disabled class="button kinja-slideshow__navigate-left button--circle button--social"><svg class="svg-icon svg-arrow-left" aria-label="Arrow (left) icon"><use xlink:href="#iconset-arrow-left" /></svg></button><button disabled class="button kinja-slideshow__navigate-right button--circle button--social"><svg class="svg-icon svg-arrow-right" aria-label="Arrow (right) icon"><use xlink:href="#iconset-arrow-right" /></svg></button><footer class="kinja-slideshow__index"><svg class="svg-icon icon-slideshow" aria-label="Slideshow icon"><use xlink:href="#iconset-slideshow" /></svg> 1 / 6</footer></div></aside><p>And given that Maul doesn’t really do much in <em>Solo</em> beyond add an intriguing fleshing out of his <a href="https://io9.gizmodo.com/the-star-wars-canon-behind-solos-biggest-surprise-1826387914" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/the-star-wars-canon-behind-solos-biggest-surprise-1826387914&#39;, {metric25:1})">own personal timeline</a> and briefly brandish a holo-lightsaber in Qi’ra’s direction, Hot Toys actually gave its 1:6-scaled version of the character a ton of cool little extra details. Aside from being a blisteringly uncanny recreation of Maul’s appearance in <em>Solo</em> (where he was once again played by Ray Parker, and voiced by <a href="https://io9.gizmodo.com/sam-witwer-on-the-enduring-legacy-of-darth-maul-from-t-1829096359" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/sam-witwer-on-the-enduring-legacy-of-darth-maul-from-t-1829096359&#39;, {metric25:1})"><em>Clone Wars</em> and <em>Rebels</em> veteran</a> Sam Witwer), the figure comes with a <em>bunch</em> of accessories.</p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><span class='bt-uid-tg' data-uid='5d260804c9-384' style='display: none !important'></span><p class="ad-label-bottom"></p></div></div></div><p>There’s the obvious, like the usual array of hands to pose Maul either relaxed or ready to fight, or his lightsaber, and even the seat he sits on in his holocommunique with Qi’ra in the film. But the lightsaber comes with additional blade pieces to replicate it swinging into action, and the chair? Even has space to hold two little hologram figurines of Maul and Qi’ra! They’re all fun, neat little bonuses that help flesh out what otherwise would just be...well, Darth Maul <em>sitting down</em>. Which is hardly exciting.</p><figure class="js_marquee-assetfigure align--bleed"><div class="js_img-wrapper img-wrapper lazy-image "style="max-width:879px;"><div class="img-permalink-sub-wrapper" style="padding-bottom: 56.7%"><span class="js_lightbox-wrapper lightbox-wrapper"><span class="magnifier js_lightbox lightbox hide"><svg class="svg-icon svg-zoom-in"><use xlink:href="#iconset-zoom-in" /></svg></span><picture><source class="ls-small-media-source"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--A3Cqdn3N--/c_fit,f_auto,fl_progressive,q_80,w_636/ppfzallprscq1et6tdoo.png, https://i.kinja-img.com/gawker-media/image/upload/s--vbQ8nIhU--/c_fit,dpr_2.0,f_auto,fl_progressive,q_80,w_636/ppfzallprscq1et6tdoo.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--98w4ZVag--/c_fit,dpr_3.0,f_auto,fl_progressive,q_80,w_636/ppfzallprscq1et6tdoo.png 3x"media="--small" /><source media="--xlarge" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--WjWCi2Tu--/c_scale,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png, https://i.kinja-img.com/gawker-media/image/upload/s--pMhBOVc3--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--87goYypH--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png 3x" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--WjWCi2Tu--/c_scale,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png, https://i.kinja-img.com/gawker-media/image/upload/s--pMhBOVc3--/c_scale,dpr_2.0,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--87goYypH--/c_scale,dpr_3.0,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png 3x" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-image-tag" data-sizes="auto"data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--WjWCi2Tu--/c_scale,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png 2x, https://i.kinja-img.com/gawker-media/image/upload/s--WjWCi2Tu--/c_scale,f_auto,fl_progressive,q_80,w_800/ppfzallprscq1et6tdoo.png 3x" data-width="879" data-chomp-id="ppfzallprscq1et6tdoo" data-format="png" alt="Illustration for article titled Solo&amp;#39;s Surprise Darth Maul Cameo Gets an Unsurprisingly Great Action Figure" /></picture></span></div></div></figure><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><span class='bt-uid-tg' data-uid='5d260804c9-384' style='display: none !important'></span><p class="ad-label-bottom"></p></div></div></div><p>What is though, is almost the chance to wonder what might have been, posing this older, wiser, and yet still rage-laden Maul with his saber spinning about his body, ready to fight in a way we’ve never seen the character in live-action since his half-death in <em>The Phantom Menace</em>. Pair it with Sideshow’s also <a href="https://io9.gizmodo.com/if-an-obi-wan-kenobi-movie-happens-hell-probably-look-1818528339?" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/if-an-obi-wan-kenobi-movie-happens-hell-probably-look-1818528339?&#39;, {metric25:1})">wonderfully lavish version</a> of a post-<em>Revenge of the Sith</em> imagining of an exiled Obi-Wan, and you can almost do a 1:6 scale recreation of the <a href="https://io9.gizmodo.com/the-producer-of-star-wars-rebels-on-tonights-incredible-1793376931" rel="nofollow" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal link&#39;, &#39;https://io9.gizmodo.com/the-producer-of-star-wars-rebels-on-tonights-incredible-1793376931&#39;, {metric25:1})">pair’s fateful duel</a> in <em>Rebels</em>.<br></p><aside class="inset--story js_inset branded-item branded-item--gizmodo" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;Internal inset&#39;, &#39;https:\/\/io9.gizmodo.com\/if-an-obi-wan-kenobi-movie-happens-hell-probably-look-1818528339?&#39;, {metric25:1});"><a href="https://io9.gizmodo.com/if-an-obi-wan-kenobi-movie-happens-hell-probably-look-1818528339?" class="inset--story__thumb" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset photo&#39;);" target="_blank"><figure><picture><source media="--small" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--eOBvLEXk--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/bvqusmmit70a5pwm3wvv.jpg" /><img class="lazyload" data-sizes="auto" src="https://i.kinja-img.com/gawker-media/image/upload/s--LfGXTwWZ--/c_fill,f_auto,fl_progressive,g_center,h_77,pg_1,q_80,w_137/bvqusmmit70a5pwm3wvv.jpg" alt="Article preview thumbnail"/></picture><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></figure></a><div class="inset--story__content"><h6 class="inset--story__headline" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset headline&#39;);"><a href="https://io9.gizmodo.com/if-an-obi-wan-kenobi-movie-happens-hell-probably-look-1818528339?" target="_blank">If an Obi-Wan Kenobi Movie Happens, He&apos;ll Probably Look Like This</a></h6><p>Disney and Lucasfilm have yet to formally announce if an Obi-Wan Kenobi movie is going to happen,…</p><a href="https://io9.gizmodo.com/if-an-obi-wan-kenobi-movie-happens-hell-probably-look-1818528339?" class="js_readmore inset--story__readmore" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Permalink page click&#39;, &#39;Permalink page click - inset read more link&#39;);" target="_blank">Read more <span class="js_external-text hide">Read</span></a></div></aside><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><span class='bt-uid-tg' data-uid='5d260804c9-384' style='display: none !important'></span><p class="ad-label-bottom"></p></div></div></div><p>That is, if you’re willing to plop down the usual $230-ish a Hot Toys figure costs, and wait until the end of 2020 at the earliest to get your hands on him.</p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-SPLASHYMID ad-splashy-mid" data-ad-unit="SPLASHYMID" data-targeting='{"pos":"splashymid"}' ></div><div class="instream-native-video instream-native-video--desktop instream-permalink"></div><hr /><p><em>For more, make sure you’re following us on our new Instagram @<a href="https://www.instagram.com/io9dotcom/" target="_blank" rel="noopener" onclick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Embedded Url&#39;, &#39;External link&#39;, &#39;https://www.instagram.com/io9dotcom/&#39;, {metric25:1})">io9dotcom</a>.</em></p><div class="js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="ad-unit ad-mobile"><div class="ad-mobile-inner"><p class="ad-label proxima"><small class="proxima">Advertisement</small></p><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting='{"pos":"mobile_inpost"}' ></div><span class='bt-uid-tg' data-uid='5d260804c9-384' style='display: none !important'></span><p class="ad-label-bottom"></p></div></div></div></div><div class="post__misc"><div class="share-toolbar__container"><h6>Share This Story</h6><div class="share-toolbar"><div class="js_share_tools_footer"></div></div></div><div class="js_related-module related-module"><div class="module-header js_related-header-region" ><h4>He Will Avenge Us</h4></div><div class="js_related-posts-region"><div class="wrapper"><div class="items has-6-items"><div class="item branded-item branded-item--gizmodo"><a href="https://io9.gizmodo.com/a-look-inside-the-new-book-exploring-the-making-of-solo-1833757076"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 1 of 6&#39;, &#39;https:\/\/io9.gizmodo.com\/a-look-inside-the-new-book-exploring-the-making-of-solo-1833757076&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1GobH5rT--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/fqbtftk3qclf6csur3fx.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--1GobH5rT--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/fqbtftk3qclf6csur3fx.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--qCgZb-KK--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/fqbtftk3qclf6csur3fx.png" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--1GobH5rT--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/fqbtftk3qclf6csur3fx.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">A Look Inside the New Book Exploring the Making of <i>Solo: A Star Wars Story</i></h5></div></a></div><div class="item branded-item branded-item--gizmodo"><a href="https://io9.gizmodo.com/sam-witwer-on-the-enduring-legacy-of-darth-maul-from-t-1829096359"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 2 of 6&#39;, &#39;https:\/\/io9.gizmodo.com\/sam-witwer-on-the-enduring-legacy-of-darth-maul-from-t-1829096359&#39;, {metric18: 1});"><span class="image__wrapper lazy-image lazy-gif"><span class="img--16x9"><video autoplay playsinline loop muted poster="https://i.kinja-img.com/gawker-media/image/upload/s--MKo7yZ53--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/wgobihmeimjaif3ifsnu.jpg"><source type="video/mp4" src="https://i.kinja-img.com/gawker-media/image/upload/s--oP3f9DJ4--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/wgobihmeimjaif3ifsnu.mp4"><source type="video/webm" src="https://i.kinja-img.com/gawker-media/image/upload/s--JKsfqmAT--/c_fill,fl_progressive,g_center,h_264,q_80,w_470/wgobihmeimjaif3ifsnu.webm"></video></span><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Sam Witwer on the Enduring Legacy of Darth Maul, From <i>The Phantom Menace</i> to <i>Solo</i><i> </i></h5></div></a></div><div class="item branded-item branded-item--gizmodo"><a href="https://io9.gizmodo.com/here-s-how-industrial-lights-magic-created-solos-l3-3-1831516485"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 3 of 6&#39;, &#39;https:\/\/io9.gizmodo.com\/here-s-how-industrial-lights-magic-created-solos-l3-3-1831516485&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xTqB7xVm--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lnmadf964fazyhcrvez1.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xTqB7xVm--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lnmadf964fazyhcrvez1.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--yOwwyzrj--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/lnmadf964fazyhcrvez1.png" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--xTqB7xVm--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lnmadf964fazyhcrvez1.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Here’s How Industrial Light &amp; Magic Created <i>Solo</i>&apos;s L3-37</h5></div></a></div><div class="item branded-item branded-item--gizmodo"><a href="https://io9.gizmodo.com/star-wars-celebrations-exclusive-merch-really-wants-to-1833498958"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 4 of 6&#39;, &#39;https:\/\/io9.gizmodo.com\/star-wars-celebrations-exclusive-merch-really-wants-to-1833498958&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xl9MnQEH--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lypjiy8m1h72dmzad6sr.png" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--xl9MnQEH--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lypjiy8m1h72dmzad6sr.png" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Z9dSbRfc--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/lypjiy8m1h72dmzad6sr.png" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--xl9MnQEH--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/lypjiy8m1h72dmzad6sr.png" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline"><i>Star Wars</i> Celebration&apos;s Exclusive Merch Really Wants to Maul Your Wallet</h5></div></a></div><div class="item branded-item branded-item--gizmodo"><a href="https://io9.gizmodo.com/jon-kasdans-useless-solo-notes-the-good-the-cool-and-1829059992"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 5 of 6&#39;, &#39;https:\/\/io9.gizmodo.com\/jon-kasdans-useless-solo-notes-the-good-the-cool-and-1829059992&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--QMkYt7La--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/mlvo76ptefcniwavoqu5.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--QMkYt7La--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/mlvo76ptefcniwavoqu5.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--kTRZ4EYN--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/mlvo76ptefcniwavoqu5.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--QMkYt7La--/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/mlvo76ptefcniwavoqu5.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">Jon Kasdan&apos;s &apos;Useless&apos; <i>Solo</i> Notes: The Good, the Cool, and the Problematic</h5></div></a></div><div class="item branded-item branded-item--gizmodo"><a href="https://io9.gizmodo.com/how-ray-park-and-the-mandalorian-are-upping-the-action-1834038997"  class="link js_link" onClick="window.ga(&#39;send&#39;, &#39;event&#39;, &#39;Related Posts Module&#39;, &#39;Position 6 of 6&#39;, &#39;https:\/\/io9.gizmodo.com\/how-ray-park-and-the-mandalorian-are-upping-the-action-1834038997&#39;, {metric18: 1});"><span class="image__wrapper lazy-image"><span class="img--16x9"><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Gv1ORUG---/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/jfsst4s1qjzvlw1mcozo.jpg" media="--small" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--Gv1ORUG---/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/jfsst4s1qjzvlw1mcozo.jpg" media="--medium" /><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--X-XV1tme--/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/jfsst4s1qjzvlw1mcozo.jpg" /><img data-src="https://i.kinja-img.com/gawker-media/image/upload/s--Gv1ORUG---/c_fill,f_auto,fl_progressive,g_center,h_264,pg_1,q_80,w_470/jfsst4s1qjzvlw1mcozo.jpg" class="featured-image lazyload" data-sizes="auto" /></picture></span><svg id="gizmodo-avatar-svg" class="hide"><symbol id="gizmodo-avatar-svgid"><path fill="#18AFED" d="M0 0h64v64H0z"/><path fill="#FFF" d="M16.672 46.937C13.067 42.924 11 37.637 11 32.43 11 16.09 24.583 10 33.145 10c8.42 0 14.598 4.128 14.857 4.303 1.896 1.287 2.403 3.887 1.133 5.807a4.1 4.1 0 0 1-5.715 1.16c-.11-.072-4.495-2.9-10.275-2.9-5.367 0-12.768 3.543-12.768 14.06 0 5.982 4.45 13.038 12.61 13.038 4.59 0 7.82-1.223 9.695-2.417v-6.22h-6.358c-2.282 0-4.132-1.874-4.132-4.186 0-2.31 1.85-4.185 4.132-4.185h10.49c2.283 0 4.186 1.873 4.186 4.184v12.45c0 1.128-.504 2.21-1.307 3.002C46.923 50.82 40.843 54 32.828 54c-6.327 0-12.065-2.508-16.156-7.063z"/></symbol></svg><svg class="gmg-avatar gmg-avatar--gizmodo" viewBox="0 0 64 64"><use xlink:href="#gizmodo-avatar-svgid" /></svg></span><div class="headline--wrapper"><h5 class="headline">How Ray Park and <i>The Mandalorian</i> Are Upping the Action in <i>Star Wars: The Clone Wars</i></h5></div></a></div></div></div></div></div><div class="author-bio__wrapper"><h4 class="author-bio__title">About the author</h4><div class="author-bio__inner"><div class="author-bio author-bio--below-post"><div class="author-bio__container flex-row"><div class="author-bio__img-container"><img class="lazyload" data-src="https://i.kinja-img.com/gawker-media/image/upload/s--dhpaeeNf--/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/flfj1pkpf2sujubprh5a.gif" /><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/ursus-veritas">James Whitbrook</a></div><div class="author-bio__info"><a class="author-bio__name author-bio--flair" title="Author Name" href="https://kinja.com/ursus-veritas">James Whitbrook</a><p class="author-bio__bio">James is a News Editor at io9. He wants pictures. Pictures of Spider-Man!</p><div class="js_author-bio__links author-bio__links"><a href="mailto:james.whitbrook@gizmodo.com" title="Email Address" class="author-bio__email author-bio--flair"><svg class="svg-icon svg-mail" aria-label="Mail icon"><use xlink:href="#iconset-mail" /></svg>Email</a><a class="author-bio__twitter author-bio--flair" title="Twitter Handle" href="https://twitter.com/JWhitbrook" target="_blank"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg>Twitter</a><a class="author-bio__kinja author-bio--flair" title="Author Posts" href="https://kinja.com/ursus-veritas" target="_blank"><svg class="svg-icon svg-icon--filled svg-logo-kinja" aria-label="Kinja logo icon"><use xlink:href="#iconset-logo-kinja" /></svg>Posts</a></div></div></div></div></div></div></div></div><div class="post__content-wrapper"><div class="js_qamodule-settings"></div><div class="js_postbottom-waypoint-hook"><a name="replies"></a></div></div></article></div></section><div class="js_splice-editor-placeholder"></div><section id="js_discussion-region" class="discussion-region  discussion-region--truncated discussion-region--truncated--default js_discussion-region"data-reply-count-curated="0" data-reply-count-approved="10" data-reply-count-pending="2" data-reply-count-total="12" ><div class="center reply-spinner"><span class="spinner bounce"><span class="one"></span><span class="two"></span><span class="three"></span></span></div></section><div id="taboola-below-article-thumbnails"></div><script type="text/javascript">
			if (!window.isScrollActive) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'thumbnails-a',
					container: 'taboola-below-article-thumbnails',
					placement: 'Below Article Thumbnails',
					target_type: 'mix'
				});
				_taboola.push({
					listenTo: 'click',
					handler: function (e) {
						var taboola_data = e.detail;
						var tab_itemCount = taboola_data.itemCount;
						var tab_slot = taboola_data.slot + 1;
						var tab_dest = taboola_data.url;
						window.ga('send', 'event', 'Taboola', 'Card click - pos ' + tab_slot + ' of ' + tab_itemCount, tab_dest);
						
					}
				});
				_taboola.push({flush: true});
			}
		</script><script type="text/javascript">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</script><script type="application/ld+json">{"@type":"NewsArticle","@context":"http://schema.org","url":"https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062","author":{"@type":"Person","name":"James Whitbrook"},"headline":"Solo's Surprise Darth Maul Cameo Gets an Unsurprisingly Great Action Figure","datePublished":"2019-07-16T20:00:00-04:00","mainEntityOfPage":{"@type":"CollectionPage","@id":"https://io9.gizmodo.com/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062"},"image":[{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--ouDCcYdZ--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/wz0z8maxkbhe9dpj6h8a.png"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--ouDCcYdZ--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/wz0z8maxkbhe9dpj6h8a.png"},{"@type":"ImageObject","height":675,"width":1200,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--aiCifs8b--/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/ppfzallprscq1et6tdoo.png"}],"dateCreated":"2019-07-16T20:00:00-04:00","dateModified":"2019-07-16T20:16:44-04:00","articleSection":"io9.gizmodo.com","creator":["James Whitbrook"],"keywords":["darth maul","hot toys","star wars","solo a star wars story"],"publisher":{"@type":"Organization","name":"io9","url":"https://io9.gizmodo.com","logo":{"@type":"ImageObject","height":60,"width":600,"url":"https://i.kinja-img.com/gawker-media/image/upload/s--9uenxRPU--/b_white,c_fill,f_auto,fl_progressive,g_center,h_60,q_80,w_600/wvhsuflzmeoo0zr9ex55.png"},"sameAs":["https://www.facebook.com/io9com","https://instagram.com/gizmodo","https://twitter.com/io9","https://www.youtube.com/io9"]}}</script></div></section><section class="sidebar"><div class="sidebar__content sidebar-container js_sidebar-actual-container"><div class="sidebar-content js_sidebar-container js_sidebar"><div class ="sidebar-module leftrailmodule ad-non-sticky notransform noskimlinks noskimwords"><div class="contained-ad-wrapper contained-ad-shaft"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting='{"pos":"left_top","postId":"1836414062"}' ></div><span class='bt-uid-tg' data-uid='5d1b8a73ac-384' style='display: none !important'></span><div class="ad-pad"></div></div></div><div class="sidebar-module trending-module js_leftrailmodule js_leftrailmodule--trending"><header><h2><strong>You</strong> may also like</h2></header><div class="trending-reel js_trending-reel clearfix"><div class="index-wrapper"><div class="index-img-wrap reel__item js_reel__item active"><div class="reel__thumb"><a class="js_reel_thumb" href="https://io9.gizmodo.com/donna-noble-is-saving-the-universe-on-her-own-this-time-1836412394" onclick="window.ga('send', 'event', 'Trending module click', 'position 1', 'https:\/\/io9.gizmodo.com\/donna-noble-is-saving-the-universe-on-her-own-this-time-1836412394', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--E0TXus-q--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jxy0spryxbrikfdo6jdx.png')" role="img" aria-label="Donna Noble Is Saving the Universe on Her Own This Time" alt="Donna Noble Is Saving the Universe on Her Own This Time"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://io9.gizmodo.com/the-coolest-san-diego-comic-con-2019-exclusives-were-mo-1836323832" onclick="window.ga('send', 'event', 'Trending module click', 'position 2', 'https:\/\/io9.gizmodo.com\/the-coolest-san-diego-comic-con-2019-exclusives-were-mo-1836323832', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--Rlw2pp4D--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/bsh1mabkddvphfxayzvl.png')" role="img" aria-label="The Coolest San Diego Comic-Con 2019 Exclusives We&amp;#39;re Most Excited For" alt="The Coolest San Diego Comic-Con 2019 Exclusives We&amp;#39;re Most Excited For"></span><span class="index-img-num"></span></a></div></div><div class="index-img-wrap reel__item js_reel__item "><div class="reel__thumb"><a class="js_reel_thumb" href="https://splinternews.com/nancy-pelosi-sends-house-into-chaos-by-violating-worst-1836423804" onclick="window.ga('send', 'event', 'Trending module click', 'position 3', 'https:\/\/splinternews.com\/nancy-pelosi-sends-house-into-chaos-by-violating-worst-1836423804', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--BFqDLpqG--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/lofd331jcagiu7cff1l5.png')" role="img" aria-label="Nancy Pelosi Sends House Into Chaos by Violating Worst Rule in Congress" alt="Nancy Pelosi Sends House Into Chaos by Violating Worst Rule in Congress"></span><span class="index-img-num"></span></a></div></div></div><div class="trending-progress js_trending-progress clearfix"><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div><div class="trending-progress__segment js_trending-progress__segment"><div class="segment__fill"></div></div></div><div class="reel-wrap"><div class="reel js_reel"><a class="reel__feature sidebar-item js_reel__feature active" href="https://io9.gizmodo.com/donna-noble-is-saving-the-universe-on-her-own-this-time-1836412394" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/io9.gizmodo.com\/donna-noble-is-saving-the-universe-on-her-own-this-time-1836412394', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--E0TXus-q--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/jxy0spryxbrikfdo6jdx.png')" role="img" aria-label="Donna Noble Is Saving the Universe on Her Own This Time" alt="Donna Noble Is Saving the Universe on Her Own This Time"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">io9</div><span class="headline__wrapper"><h4 class="headline js_headline">Donna Noble Is Saving the Universe on Her Own This Time</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>James Whitbrook</strong></div><div class="meta meta--time js_meta"><time>Today 6:30pm</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://io9.gizmodo.com/the-coolest-san-diego-comic-con-2019-exclusives-were-mo-1836323832" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/io9.gizmodo.com\/the-coolest-san-diego-comic-con-2019-exclusives-were-mo-1836323832', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--Rlw2pp4D--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/bsh1mabkddvphfxayzvl.png')" role="img" aria-label="The Coolest San Diego Comic-Con 2019 Exclusives We&amp;#39;re Most Excited For" alt="The Coolest San Diego Comic-Con 2019 Exclusives We&amp;#39;re Most Excited For"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">io9</div><span class="headline__wrapper"><h4 class="headline js_headline">The Coolest San Diego Comic-Con 2019 Exclusives We&apos;re Most Excited For</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>James Whitbrook</strong></div><div class="meta meta--time js_meta"><time>Today 11:30am</time></div></div></div></a><a class="reel__feature sidebar-item js_reel__feature" href="https://splinternews.com/nancy-pelosi-sends-house-into-chaos-by-violating-worst-1836423804" onclick="window.ga('send', 'event', 'Trending module click', 'position main', 'https:\/\/splinternews.com\/nancy-pelosi-sends-house-into-chaos-by-violating-worst-1836423804', {metric16: 1})"><span class="featured-image img--16x9" style="background-image: url('https://i.kinja-img.com/gawker-media/image/upload/s--BFqDLpqG--/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/lofd331jcagiu7cff1l5.png')" role="img" aria-label="Nancy Pelosi Sends House Into Chaos by Violating Worst Rule in Congress" alt="Nancy Pelosi Sends House Into Chaos by Violating Worst Rule in Congress"></span><div class="sidebar-meta__wrapper"><div class="meta meta--source js_trending-source">Splinter</div><span class="headline__wrapper"><h4 class="headline js_headline">Nancy Pelosi Sends House Into Chaos by Violating Worst Rule in Congress</h4></span><div class="meta meta--pe"><div class="meta meta--byline"><strong>Paul Blest</strong></div><div class="meta meta--time js_meta"><time>Today 4:44pm</time></div></div></div></a></div></div></div></div><div class="sidebar-module contained-ad-container"><div class="contained-ad-shaft"><div class="contained-ad-wrapper"><div class="ad-pad"></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting='{"pos":"left","postId":"1836414062"}' ></div><span class='bt-uid-tg' data-uid='5d1b8a6193-384' style='display: none !important'></span><div class="ad-pad"></div></div></div></div><div class="sidebar-module js_leftrailmodule leftrailmodule--popular"><header><h2><strong>Recent</strong> from <a href="//kinja.com/ursus-veritas">James Whitbrook</a></h2></header><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://io9.gizmodo.com/donna-noble-is-saving-the-universe-on-her-own-this-time-1836412394" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 1', 'https:\/\/io9.gizmodo.com\/donna-noble-is-saving-the-universe-on-her-own-this-time-1836412394', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>11<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>6.3K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--H8cu89CJ--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/jxy0spryxbrikfdo6jdx.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Donna Noble Is Saving the Universe on Her Own This Time" aria-label="Donna Noble Is Saving the Universe on Her Own This Time"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Donna Noble Is Saving the Universe on Her Own This Time</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>James Whitbrook</strong></div><div class="meta meta--time"><time>Today 6:30pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://io9.gizmodo.com/far-from-home-still-has-only-the-second-best-display-of-1836386878" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 2', 'https:\/\/io9.gizmodo.com\/far-from-home-still-has-only-the-second-best-display-of-1836386878', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>3<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>17<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>54.3K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--C8xTJExn--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/mb2urwkykln2clekmk1n.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="&lt;i&gt;Far From Home&lt;/i&gt; Still Has Only the Second Best Display of Mysterio&amp;#39;s Schtick Outside of Comics" aria-label="&lt;i&gt;Far From Home&lt;/i&gt; Still Has Only the Second Best Display of Mysterio&amp;#39;s Schtick Outside of Comics"/></picture></span></span><span class="headline__wrapper"><h4 class="headline"><i>Far From Home</i> Still Has Only the Second Best Display of Mysterio&apos;s Schtick Outside of Comics</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>James Whitbrook</strong></div><div class="meta meta--time"><time>Today 4:20pm</time></div></div></a></div><div class="sidebar-item js_sidebar_item_popular  recommended"><div class="meta--pe"></div><a href="https://io9.gizmodo.com/report-harry-styles-will-play-the-little-mermaids-prin-1836422555" onclick="window.ga('send', 'event', 'Popular stories click', 'recent from author - position 3', 'https:\/\/io9.gizmodo.com\/report-harry-styles-will-play-the-little-mermaids-prin-1836422555', {metric17: 1})"><span class="thumbnail-wrapper"><span class="img--16x9"><span class="data-overlay"><ul><li>2<svg class="svg-icon svg-star" aria-label="Star (default) icon"><use xlink:href="#iconset-star" /></svg></li><li>28<svg class="svg-icon svg-bubble" aria-label="Comment (default) icon"><use xlink:href="#iconset-bubble" /></svg></li><li>7.3K<svg class="svg-icon svg-flame" aria-label="Flame icon"><use xlink:href="#iconset-flame" /></svg></li></ul></span><picture><source data-srcset="https://i.kinja-img.com/gawker-media/image/upload/s--jcIrWYjT--/c_fill,f_auto,fl_progressive,g_center,h_180,pg_1,q_80,w_320/upol6qvwm9yiuwqh1iyf.png" /><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload ls-lazy-sidebar-tag" data-sizes="auto"alt="Report: Harry Styles Will Play &lt;i&gt;The Little Mermaid&lt;/i&gt;&amp;#39;s Prince Eric" aria-label="Report: Harry Styles Will Play &lt;i&gt;The Little Mermaid&lt;/i&gt;&amp;#39;s Prince Eric"/></picture></span></span><span class="headline__wrapper"><h4 class="headline">Report: Harry Styles Will Play <i>The Little Mermaid</i>&apos;s Prince Eric</h4></span><div class="meta--pe"><div class="meta meta--byline"><strong>James Whitbrook</strong></div><div class="meta meta--time"><time>Today 3:45pm</time></div></div></a></div><div class="leftrailmodule--promotion js_leftrailmodule--promotion js_ad-promotion ad-promotions-container row"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-pp-position="sidebar" data-targeting='{"pos":"promotion_native_sidebar","pp_position":"sidebar"}' ></div></div></div></div></div></section></div><div class = "js_ad-starter-pageview"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-STARTER_PAGEVIEW ad-starter-pageview" data-ad-unit="STARTER_PAGEVIEW" data-pp-position="starter" data-targeting='{"pos":"starter","pp_position":"starter"}' ></div></div><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div><div class="js_permalink-second-scroll-container"><div class = "js_ad-infinite-promotion"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting='{"pos":"scroll","pp_position":"scroll"}' ></div></div></div><div class="js_reading-list reading-list reading-list-compact"><div class="js_second-scroll js_reading-list-item reading-list-compact__second-scroll"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836412394"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836417661"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836386878"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1836422555"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836293840"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836417748"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836409588"></div><div class="js_reading-list-item reading-list-item-compact reading-list-item-compact--last" data-post-id="1836323832"></div><div class="js_reading-list-item reading-list-item-compact" data-post-id="1836409634"></div><div class="js_reading-list-compact__ad-break reading-list-compact__ad-break"></div></div><div data-analytics-target="sharingBottom" id="sharingfooter" class="js_sharingfooter sharingfooter noskimlinks noskimwords"><div class="sharingfooter__wrapper"><div class="sharingfooter__content"><a class="sharingfooter__facebook js_share-post-item facebook icon--svg" rel="nofollow" href="https://facebook.com/sharer.php?u=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Facebook click', 'Share bar');"><span class="button button--share button--facebook"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-facebook" aria-label="Facebook (default) icon"><use xlink:href="#iconset-facebook" /></svg></span>Share</span></a><a class="sharingfooter__twitter js_share-post-item twitter icon--svg" rel="nofollow" href="https://twitter.com/share?text=POST_TITLE&amp;via=io9&amp;url=POST_URL" onclick="window.ga('send', 'event', 'Share Tools', 'Share to Twitter click', 'Share bar');"><span class="button button--share button--twitter"><span class="icon--svg u-prepended"><svg class="svg-icon svg-icon--filled svg-twitter" aria-label="Twitter (default) icon"><use xlink:href="#iconset-twitter" /></svg></span>Tweet</span></a></div></div></div><div class="js_fixed-toolbar"></div><div id="js_placeholder--duimodal"></div><div class="reveal-modal-bg"></div><div class="footer-subscribe"><div class="js_newsletter-btn--subscribe js_subscribe-region-footer newsletter-btn--subscribe newsletter-btn--subscribe__nodismiss" data-sourceid="footer"></div></div><div class="js_site-footer"></div><!-- Begin comScore Tag --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6770184&cv=2.0&cj=1" /></noscript><!-- End comScore Tag --><div id="js_placeholder--duimodal"></div><div class="js_lightbox-container"></div><div style="display:none;" id="read-only-warning"><div class="row"><div class="column small-12">Kinja is in read-only mode. We are working to restore service.</div></div></div><div id="js_svg-definitions" class="hide"><svg id="svggroup--crucial" class="hide"><symbol id="iconset-lightning" viewBox="0 0 18 18"><path d="M11.76.5L4.98 8.798l3.334 2.24-1.74 6.462 7.155-7.926-3.396-2.55z"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18" x="2" y="2"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5.3-5.297"/></symbol><symbol id="iconset-facebook" viewBox="0 0 18 18"><path d="M7.003 17l-.006-7H4l.006-3h2.997V4.995C7.003 2.408 8.457 1 10.808 1c1.126 0 1.91.082 2.192.12v2.877h-1.447c-1.278 0-1.526.597-1.526 1.472V7h2.866l-.403 3h-2.47l.007 7H7.003z"/></symbol><symbol id="iconset-facebook-square" viewBox="0 0 18 18"><path d="M16.117 1H1.883A.883.883 0 0 0 1 1.883v14.234c0 .488.395.883.883.883h7.669v-6.188H7.469V8.39h2.083V6.608c0-2.066 1.263-3.191 3.106-3.191a17.71 17.71 0 0 1 1.86.093v2.16h-1.27c-1.004 0-1.2.475-1.2 1.176v1.542h2.4l-.311 2.422h-2.103V17h4.083a.883.883 0 0 0 .883-.883V1.883A.883.883 0 0 0 16.117 1z" fill-rule="nonzero"/></symbol><symbol id="iconset-twitter" viewBox="0 0 18 18"><path d="M12.077 2c-1.812 0-3.282 1.582-3.282 3.534 0 .277.03.547.085.806-2.728-.148-5.147-1.555-6.766-3.693a3.727 3.727 0 0 0-.445 1.777c0 1.226.58 2.308 1.46 2.942a3.093 3.093 0 0 1-1.49-.443v.045c0 1.712 1.13 3.14 2.634 3.465a3.07 3.07 0 0 1-1.483.06c.42 1.407 1.632 2.427 3.07 2.457-1.124.946-2.54 1.51-4.077 1.51A6.22 6.22 0 0 1 1 14.413 8.818 8.818 0 0 0 6.032 16c6.038 0 9.34-5.385 9.34-10.056 0-.153-.004-.306-.01-.457A6.98 6.98 0 0 0 17 3.657a6.2 6.2 0 0 1-1.885.557 3.51 3.51 0 0 0 1.443-1.956c-.634.405-1.337.7-2.085.858C13.875 2.43 13.023 2 12.077 2"></symbol><symbol id="iconset-instagram" viewBox="0 0 18 18"><path d="M9 .5H5.5c-1 0-1.5.3-2 .5-.6.2-1 .5-1.5 1-.5.4-.8 1-1 1.5-.2.5-.4 1-.4 2v7.2c0 1 .2 1.5.4 2 .2.6.5 1 1 1.5.4.6 1 1 1.5 1 .5.3 1 .5 2 .5h7.1c1 0 1.5-.2 2-.4.6 0 1-.4 1.5-1 .6-.3 1-.8 1-1.4.3-.5.5-1 .5-2V9 5.6c0-1-.2-1.5-.4-2 0-.6-.4-1-1-1.5-.3-.5-.8-.8-1.4-1-.5-.2-1-.4-2-.4H9M9 2h3.5l1.6.4c.5.2.7.4 1 .7l.7 1 .3 1.6v7c0 .8-.2 1.3-.3 1.6-.2.5-.4.7-.7 1-.3.3-.5.5-1 .7l-1.5.3H5.6c-.8 0-1.3-.2-1.6-.3L3 15l-.6-1-.3-1.5V9 5.7L2.5 4 3 3l1-.6L5.6 2H9"/><path d="M9 11.8c-1.5 0-2.8-1.3-2.8-2.8 0-1.6 1.3-2.8 2.8-2.8 1.6 0 3 1.2 3 2.8 0 1.5-1.4 2.8-3 2.8m0-7C6.6 4.7 4.7 6.5 4.7 9c0 2.4 2 4.3 4.3 4.3 2.5 0 4.4-2 4.4-4.3 0-2.4-2-4.3-4.4-4.3M14.6 4.5c0 .6-.5 1-1 1-.6 0-1-.4-1-1 0-.5.4-1 1-1 .5 0 1 .5 1 1"/></symbol><symbol id="iconset-youtube" viewBox="0 0 18 18"><path d="M7 11V6l5 2.5L7 11zm9.8-5.6s0-1-.6-1.6c-.6-.6-1.3-.6-1.6-.6C12.4 3 9 3 9 3s-3.4 0-5.6.2c-.3 0-1 0-1.6.6-.5.5-.6 1.6-.6 1.6S1 6.6 1 8v1c0 1.4.2 2.6.2 2.6s0 1 .6 1.6c.6.6 1.4.6 1.8.6C4.8 14 9 14 9 14s3.4 0 5.6-.2c.3 0 1 0 1.6-.6.5-.5.6-1.6.6-1.6s.2-1.2.2-2.5V8c0-1.4-.2-2.6-.2-2.6z"/></symbol><symbol id="iconset-rss" viewBox="0 0 18 18"><path d="M2.4 12.7c1.3 0 2.4 1 2.4 2.4s-1 2.4-2.4 2.4C1 17.4 0 16.4 0 15c0-1.2 1-2.3 2.4-2.3"/><path d="M0 6.7v3c4.3 0 7.8 3.5 7.8 7.7h3C11 11.4 6 6.7 0 6.7m0-6v3c7.7 0 14 6 14 13.7h3C17 8.2 9.5.6 0 .6"/></symbol><symbol id="iconset-search" viewBox="0 0 18 18"><circle cx="9" cy="5" r="4.5"/><path d="M.5 13.5l5-5"/></symbol><symbol id="iconset-star--giant" viewBox="0 0 24 24"><path d="M12 17.68l-7.053 5.028 2.602-8.262L.585 9.292l8.662-.078L12 1l2.75 8.214 8.663.078-6.962 5.154 2.604 8.262z"/></symbol><symbol id="iconset-flame--giant" viewBox="0 0 24 24"><path d="M9.538 11.154C9.836 10.95 10.47 3.3 16.202.5c-.93 2.4-.804 4.016 1.098 6.947 1.9 2.93 3.067 3.85 3.067 7.267 0 4.598-4.02 8.786-8.433 8.786-4.414 0-8.434-4.188-8.434-8.786 0-2.903 1.243-6.85 4.55-9.877C6.526 11.78 9.078 12 9.54 11.154z"/></symbol><symbol id="iconset-bubble--giant" viewBox="0 0 24 24"><path d="M5.862 18.16C3.092 16.327 1.5 13.72 1.5 10.335 1.5 4.905 6.2.5 12 .5c5.798 0 10.563 4.49 10.5 9.836-.365 10.24-12.13 9.57-12.786 9.45-.45.682-6.128 5.424-4.783 3.058 1.348-2.367 1.978-4.063.933-4.685z"/></symbol><symbol id="iconset-bookmark--giant" viewBox="0 0 24 24" aria-label="bookmark--giant"><path fill="none" d="M4.5 22.5v-21h15v21L12 14.1z"/></symbol><symbol id="iconset-tools--giant" aria-label="tools--giant" viewBox="0 0 24 24"><g fill="none" transform="translate(9)"><circle cx="3" cy="3.5" r="3"/><circle cx="3" cy="12" r="3"/><circle cx="3" cy="20.5" r="3"/></g></symbol><symbol id="iconset-menu" viewBox="0 0 18 18" x="2" y="1"><path d="M.5 1.5h13M.5 7.5h13M.5 13.5h13"/></symbol><symbol id="iconset-promotions" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M15.5 4.3l-.3.2a1.5 1.5 0 1 1-1-.8l.3-.4-.4-.4h-4c-.2 0-.3 0-.4.2L2 10.6v.7l5.5 5.5c.2.2.5.2.7 0L16 9.3l.1-.4V4.8l-.5-.5zM15 2.5l.2-.3c.5-.5 1-1 1.6-1.2a.5.5 0 1 1 .4 1 3 3 0 0 0-.9.5l.9-.1a.5.5 0 1 1 0 1c-.3 0-.7 0-1 .3l.7.7v4.5c0 .4-.2.8-.4 1L9 17.6c-.5.6-1.5.6-2 0L1.3 12c-.5-.6-.5-1.5 0-2.1L9 2.4c.2-.3.6-.4 1-.4h4.5l.6.5zm-1.4 2.1l-.3.1a.5.5 0 1 0 .9.4.5.5 0 0 1-.6-.5zM10.4 8l-2.2 2.3c-.2.2-.2.4 0 .6h.6L11 8.5c.2-.2.2-.5 0-.6-.1-.2-.4-.2-.6 0zm1.3-1.3l1 .4c.5.3.5.8.5 1.1 0 .4-.2.8-.5 1L9.9 12c-.4.5-.8 1-1.4 1-.6 0-1-.6-1.2-.8l-.4-.7-1.7 1.7L4 12l6.7-6.7L12 6.5a6 6 0 0 1-.2.2z"/></symbol></svg><svg id="svggroup--commerce" class="hide"><symbol id="iconset-deals-box" viewBox="0 0 39 28"><path d="M4.22 4.53L19.5.5l15.275 4.03L19.5 9.8z"/><path d="M4.187 4.578l-3.67 5.78 15.467 5.454 3.72-6"/><path d="M34.88 4.578l3.636 5.78-15.318 5.454-3.682-6"/><path d="M5.168 12.214v8.833l14.19 6.39 14.236-6.39.1-8.833M20 10.5v15"/></symbol></svg></div><script type="text/javascript">(function () {window.kinja = window.kinja || {}; window.kinja.meta = JSON.parse('{\x22syncFeatures\x22:null,\x22mode\x22:\x22live\x22,\x22environmentDesc\x22:\x22production:mantle\x22,\x22domain\x22:\x22gizmodo\x22,\x22pageType\x22:\x22permalink\x22,\x22currentUrl\x22:\x22\/solos-surprise-darth-maul-cameo-gets-an-unsurprisingly-1836414062\x22,\x22locale\x22:\x22en-US\x22,\x22localeWithUnderscore\x22:\x22en_US\x22,\x22imgassets\x22:\x22\/\/x.kinja-static.com\/assets\/images\/\x22,\x22blog\x22:{\x22id\x22:8,\x22name\x22:\x22io9\x22,\x22displayName\x22:\x22io9\x22,\x22canonicalHost\x22:\x22io9.gizmodo.com\x22,\x22hosts\x22:[\x22io9.com\x22],\x22status\x22:\x22ENABLED\x22,\x22timezone\x22:\x22America\/New_York\x22,\x22timezoneOffset\x22:-14400000,\x22createTimeMillis\x22:1354577447815,\x22ownerId\x22:\x225876237249236979260\x22,\x22description\x22:\x22All the top news about comics, Sci-Fi, and fantasy.\x22,\x22properties\x22:{\x22facebookScreenName\x22:\x22io9com\x22,\x22groupBlog\x22:true,\x22logoLink\x22:\x22https:\/\/x.kinja-static.com\/assets\/images\/logos\/newsletter\/gizmodo-500px.png\x22,\x22aboutPostId\x22:5732042,\x22mainColor\x22:\x22#C34B9E\x22,\x22navigationGroup\x22:\x22fmg\x22,\x22robotsAllowed\x22:true,\x22isGmgBlog\x22:true,\x22youtubeUrl\x22:\x22https:\/\/www.youtube.com\/io9\x22,\x22recircGroup\x22:\x22fmgNonSatire\x22,\x22twitterScreenName\x22:\x22@io9\x22,\x22instagramScreenName\x22:\x22gizmodo\x22,\x22blogGroup\x22:\x22gizmodo\x22,\x22metaTitle\x22:\x22We come from the future.\x22,\x22facebookPixelId\x22:\x22852713628239858\x22,\x22singleOptIn\x22:true,\x22sourcepointDomain\x22:\x22mms.gizmodo.com\x22,\x22googleAnalyticsID\x22:\x22UA-142218-3\x22,\x22globalVideoPage\x22:true,\x22cxenseSiteId\x22:\x221143002304403762051\x22,\x22template\x22:\x22gizmodo\x22,\x22googleSiteVerification\x22:\x22Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0\x22,\x22salesforceExternalKey\x22:\x22Gizmodo_Daily\x22,\x22newsletter\x22:null,\x22fbAppId\x22:44615671688,\x22adsTxtEnabled\x22:false},\x22parentId\x22:4,\x22avatar\x22:{\x22id\x22:\x22eh1hvjxamru5z6aobgwc\x22,\x22format\x22:\x22png\x22},\x22logo\x22:{\x22id\x22:\x22veoxklw8coulpkai27fa\x22,\x22format\x22:\x22png\x22},\x22locale\x22:\x22en-US\x22,\x22language\x22:\x22en\x22,\x22fbAppId\x22:null,\x22fbPagesId\x22:null,\x22robotsAllowed\x22:true,\x22adsTxtEnabled\x22:false,\x22googleSiteVerification\x22:\x22Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0\x22,\x22googleAnalyticsID\x22:\x22UA-142218-3\x22,\x22pinterestVerification\x22:null,\x22isGmgBlog\x22:true,\x22isCommerce\x22:false,\x22directRssFeed\x22:false,\x22groupBlog\x22:true,\x22blogGroup\x22:\x22gizmodo\x22,\x22aboutPostId\x22:5732042,\x22twitterScreenName\x22:\x22io9\x22,\x22facebookScreenName\x22:\x22io9com\x22,\x22pianoProdAid\x22:null,\x22pianoSandboxAid\x22:null,\x22instagramScreenName\x22:\x22gizmodo\x22,\x22youtubeUrl\x22:\x22https:\/\/www.youtube.com\/io9\x22,\x22navigationGroup\x22:\x22fmg\x22,\x22recircGroup\x22:\x22fmgNonSatire\x22,\x22noindex\x22:false,\x22hideViewcounts\x22:false,\x22hideAuthorInfo\x22:false,\x22commentsDisabled\x22:false,\x22hideRecommendations\x22:false,\x22hideImageAttributions\x22:false,\x22alternativeFiledToText\x22:null,\x22isOnionModularEnabled\x22:false,\x22numberOfInfiniteScrollArticles\x22:null,\x22replyAuthorName\x22:null},\x22blogSales\x22:{\x22blogId\x22:8,\x22amazonInsetsEnabled\x22:true,\x22amazonAffiliateTag\x22:\x22gizmodoamzn-20\x22,\x22adsEnabled\x22:true,\x22adNetworkId\x22:4246,\x22adSiteName\x22:\x22gm.gizmodo\x22,\x22tagsExcludedFromPartnerRss\x22:[\x22externalPost\x22],\x22tagsForceSynced\x22:[],\x22adSlotsDisabled\x22:[],\x22indexExchangeWebSiteId\x22:\x2212515575323306\x22,\x22indexExchangeAmpSiteId\x22:\x22272207\x22}}');}());</script><div id="trackers" style="display: none;"></div><script src="//x.kinja-static.com/assets/packaged-js/trackers.ce993a869da7b6341f12.en-US.js" defer></script>
				<script>
						(function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
						Scroll.config = {
							autopage: true,
							detected: document.cookie.indexOf('scroll0=') > -1
						};
				</script>
				<script async src="https://static.scroll.com/js/scroll.js"></script>
			
				<script>
			   	tp = window.tp || [];
			   	// Set Application ID
			   	tp.push(["setAid","ZpCykEM7YO"]);
			   	// Is application in sandbox?
			   	tp.push(["setSandbox", false]);
			   	// Does application use Piano ID?
			   	tp.push(["setUseTinypassAccounts", false]);

			   	(function(src) {
			      var a = document.createElement("script");
			      a.type = "text/javascript";
			      a.async = true;
			      a.src = src;
			      var b = document.getElementsByTagName("script")[0];
			      b.parentNode.insertBefore(a, b)
			   	})("//cdn.tinypass.com/api/tinypass.min.js");
				</script>
			
				<script>
		   		document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
		   		var setNptTechAdblockerCookie = function(adblocker) {
		       	var d = new Date();
		       	d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
		       	document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
		   		}
					var script = document.createElement("script");
					script.setAttribute("async", true);
					script.setAttribute("src", "//www.npttech.com/advertising.js");
					script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
					document.getElementsByTagName("head")[0].appendChild(script);
				</script>
			<noscript><img src="//pubads.g.doubleclick.net/activity;dc_iu=/4246/DFP_Audience_Pixel;dc_seg=22540930;blog=io9;ord=1?" width="1" height="1" border="0" /></noscript><img height="1" width="1" style="border-style:none;" alt="" src="https://insight.adsrvr.org/track/evnt/?adv=5zq9nmk&ct=0:ngtk7da&fmt=3" /><script src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script type="text/javascript">
							DigiTrust.initialize({
								member: "RsL44oJhYk",
								site: "4xY1BcTdWj"
							},
							function (digiTrustResult) {
							});
						</script><script type="text/javascript">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</script><script src="//x.kinja-static.com/assets/packaged-js/OnionAM.5a83706bf163852b5d9c.en-US.js" defer></script><script src="//www.googletagservices.com/tag/js/gpt.js" async></script><div id="kinja-bucket-setter"></div></body></html>