<!DOCTYPE html><html lang="en-us" data-reactroot=""><head><meta name="google-site-verification" content="Y4KzRYvFDIszZROrGQfpcKGpEMqT5ncYtgHhRW8D7P0"/><meta name="ir-site-verification-token" value="-1270174611"/><meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0,maximum-scale=10.0"/><meta charSet="utf-8"/><meta name="ROBOTS" content="INDEX, FOLLOW"/><title>Max Brooks on Bigfoot Tale Devolution: Exclusive Interview</title><link rel="shortcut icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eh1hvjxamru5z6aobgwc.png"/><link rel="apple-touch-icon" type="image/png" href="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eh1hvjxamru5z6aobgwc.png"/><meta name="msapplication-square70x70logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/eh1hvjxamru5z6aobgwc.png"/><meta name="msapplication-square150x150logo" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_200,q_80,w_200/eh1hvjxamru5z6aobgwc.png"/><link rel="preload" href="https://cdn.digitru.st/prod/1/digitrust.min.js" as="script"/><link rel="dns-prefetch" href="//kinja.com"/><link rel="dns-prefetch" href="//i.kinja-img.com"/><link rel="dns-prefetch" href="//x.kinja-static.com"/><link rel="dns-prefetch" href="//f.kinja-static.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//adservice.google.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://ir-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://fls-na.amazon-adsystem.com"/><link rel="dns-prefetch" href="//imasdk.googleapis.com"/><link rel="dns-prefetch" href="//tps10232.doubleverify.com"/><link rel="dns-prefetch" href="//pixel.mtrcs.samba.tv"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="preconnect" href="https://i.kinja-img.com"/><link rel="preconnect" href="//x.kinja-static.com"/><link rel="preconnect" href="//f.kinja-static.com" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_reg_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/proxima/proxima_nova_cond_sbold_it-webfont.woff2?08252015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-light-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-lightitalic-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="preload" href="https://f.kinja-static.com/assets/fonts/elizabeth-serif/elizabethserif-bold-webfont.woff2?09162015" as="font" type="font/woff2" crossorigin=""/><link rel="alternate" type="application/rss+xml" title="io9 - All stories" href="https://io9.gizmodo.com/rss"/><meta name="keywords" content="Exclusive, Interview, Max Brooks, Bigfoot, Devolution: A Firsthand Account of the Rainier Sasquatch Massacre, Devolution, sasquatch, World War Z, zombies, Authors, books, io9"/><meta name="news_keywords" content="Exclusive, Interview, Max Brooks, Bigfoot, Devolution: A Firsthand Account of the Rainier Sasquatch Massacre, Devolution, sasquatch, World War Z, zombies, Authors, books, io9"/><meta name="twitter:url" content="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788"/><link rel="canonical" href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788"/><link rel="amphtml" href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788/amp"/><meta name="description" content="Max Brooks is probably best known as the author of World War Z—the excellent 2006 zombie apocalypse tale that was adapted into a so-so 2013 movie. He’s back with another outstanding survival story, Devolution: A Firsthand Account of the Rainier Sasquatch Massacre, and io9 got a chance to talk with him all about it.
"/><meta property="og:title" content="Author Max Brooks on What Fascinates Him About Bigfoot"/><meta property="og:type" content="article"/><meta name="author" content=""/><meta property="og:url" content="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788"/><meta property="og:description" content="Max Brooks is probably best known as the author of World War Z—the excellent 2006 zombie apocalypse tale that was adapted into a so-so 2013 movie. He’s back with another outstanding survival story, Devolution: A Firsthand Account of the Rainier Sasquatch Massacre, and io9 got a chance to talk with him all about it.
"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="io9"/><meta property="og:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/c9kqeuv97wfy5bsnh87b.jpg"/><meta property="fb:app_id" content="44615671688"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="io9"/><meta name="twitter:title" content="Author Max Brooks on What Fascinates Him About Bigfoot"/><meta name="twitter:description" content="Max Brooks is probably best known as the author of World War Z—the excellent 2006 zombie apocalypse tale that was adapted into a so-so 2013 movie. He’s back with another outstanding survival story, Devolution: A Firsthand Account of the Rainier Sasquatch Massacre, and io9 got a chance to talk with him all about it.
"/><meta name="twitter:image" content="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,pg_1,q_80,w_1200/c9kqeuv97wfy5bsnh87b.jpg"/><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');</script><script async="">
						window.advBidxc = window.advBidxc || {};
						window.advBidxc.exec = window.advBidxc.exec || [];
						window.advBidxc.customerId = "8CUL2TG3D";
						window.advBidxc.domain = window.location.hostname;
						window.advBidxc.version = 5.1;
						window.advBidxc.startTime = new Date().getTime();
						(function(d) {
							var e = d.createElement('script');
							e.src = 'https://hbx.media.net/bidexchange.js?cid='+ window.advBidxc.customerId +'&version='+window.advBidxc.version+'&dn='+ window.advBidxc.domain;
							e.async = true;
							d.getElementsByTagName("head")[0].appendChild(e);
						}(document));
					</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="">
						window.googletag = window.googletag || {};
						window.googletag.cmd = window.googletag.cmd || [];
					</script><script>
						window._taboola = window._taboola || [];
						_taboola.push({homepage:'auto'});
						!function (e, f, u, i) {
						  if (!document.getElementById(i)){
							e.async = 1;
							e.src = u;
							e.id = i;
							f.parentNode.insertBefore(e, f);
						  }
						}(document.createElement('script'),
						document.getElementsByTagName('script')[0],
						'//cdn.taboola.com/libtrc/gomedianetwork/loader.js',
						'tb_loader_script');
						if(window.performance && typeof window.performance.mark == 'function')
						  {window.performance.mark('tbl_ic');}
					</script><script type="text/javascript">
					// GDPR
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__cmpLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__cmpLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __cmp.a = __cmp.a || []; if (!a.length) { return __cmp.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __cmp.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__cmp(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __cmp !== "function") { c.__cmp = p; __cmp.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script type="text/javascript">
					// CCPA
					(function () { var e = false; var c = window; var t = document; function r() { if (!c.frames["__uspapiLocator"]) { if (t.body) { var a = t.body; var e = t.createElement("iframe"); e.style.cssText = "display:none"; e.name = "__uspapiLocator"; a.appendChild(e) } else { setTimeout(r, 5) } } } r(); function p() { var a = arguments; __uspapi.a = __uspapi.a || []; if (!a.length) { return __uspapi.a } else if (a[0] === "ping") { a[2]({ gdprAppliesGlobally: e, cmpLoaded: false }, true) } else { __uspapi.a.push([].slice.apply(a)) } } function l(t) { var r = typeof t.data === "string"; try { var a = r ? JSON.parse(t.data) : t.data; if (a.__cmpCall) { var n = a.__cmpCall; c.__uspapi(n.command, n.parameter, function (a, e) { var c = { __cmpReturn: { returnValue: a, success: e, callId: n.callId } }; t.source.postMessage(r ? JSON.stringify(c) : c, "*") }) } } catch (a) { } } if (typeof __uspapi !== "function") { c.__uspapi = p; __uspapi.msgHandler = l; c.addEventListener("message", l, false) } })();
				</script><script>
					window._sp_ = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							cmpOrigin: "https://sourcepoint.mgr.consensu.org",
							accountId: "1195",
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR';
											// Notifying Media.net header bidder to apply user consent
											if (window.advBidxc) {
												try {
													__cmp('getConsentData', null, function(result) {
														if (result) {
															window.advBidxc.exec.push(function(){
																window.advBidxc.setGDPRApplicable(result.gdprApplies);
																window.advBidxc.setGDPRConsent(result.consentData);
															});
														}
													});
												} catch(e) {}
											}
										}
									}
								}
							}
						}
					}
					window._sp_ccpa = {
						config: {
							mmsDomain: "https://message1195.sp-prod.net",
							ccpaOrigin: "https://ccpa-service.sp-prod.net",
							accountId: "1195",
							getDnsMsgMms: true,
							alwaysDisplayDns: false,
							events: {
								onMessageReceiveData: function (data) {
									if(data && data.msg_id>0){
										if(data.message_url.indexOf("https://ccpa-notice.sp-prod.net")>-1){
											window.__consent__ = 'CCPA'
										}
										if(data.message_url.indexOf("https://notice.sp-prod.net")>-1) {
											window.__consent__ = 'GDPR'
										}
									}
								}
							}
						}
					}
				</script><script async="" src="https://dialogue.sp-prod.net/messagingWithoutDetection.js"></script><script async="" src="https://ccpa.sp-prod.net/ccpa.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adManager~ads.bb4beeef363a52ee03af.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~experiments~featuredPermalinkPage~profilePage~searchPage~s~5a82c57f.3f620ddef8574bfb0756.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads~commerceDashboard~errorPage~experiments~featuredPermalinkPage~profilePage~searchPage~s~f0ef1a0a.8583ff68c2c6e1742926.js"></script><script type="module" src="/x-kinja-static/assets/new-client/adManager~ads.354cc4929a17ef40ab1c.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~adEditor~ads~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~003f4a9a.daec836b59bdf4aeb7e7.js"></script><script type="module" src="/x-kinja-static/assets/new-client/vendors~ads~curatedHomepage~featuredPermalinkPage~frontPage~outstreamNativeView~permalinkPage~slides~593c32b0.4fe96e94815d4ec39ad9.js"></script><script>
				window._fasttokenPerformanceMark = 'frontend.layout.header.user_token_fast';
				window._user = new Promise((resolve, reject) => {
					window._fasttoken = function (response) {
						if (window.performance) {
							window.performance.mark(window._fasttokenPerformanceMark);
						}
						if (response && response.meta &&response.meta.status === 200) {
							resolve(response.data);
						} else {
							reject(response ? response.meta : '');
						}
					};
				});
			</script><script src="https://kinja.com/api/profile/accountwithtoken?jsonp=_fasttoken&amp;newFollows=true" defer=""></script><script>
							window.blockthrough = window.blockthrough || { aa_detect_cmd: [] };
						</script><script async="" src="https://cdn.digitru.st/prod/1/digitrust.min.js"></script><script>
				window.cnxps = {};
				window.cnxps.cmd = [];
			</script><script>
				window.pbjs = window.pbjs || {};
				window.pbjs.cmd = window.pbjs.cmd || [];
				async function getUserStatus() {
					const { accountState } = await window._user;
					return (accountState || {}).id;
				}
				window.pbjs.cmd.push(() => {
					getUserStatus().then(value => {
						const userIds = window.pbjs.getConfig('userSync').userIds;
						const britePoolId = userIds && userIds.find(uId => uId.name === 'britepoolId');
						if (britePoolId && britePoolId.params && value) {
							britePoolId.params.ppid = value;
						}
					});
				});
			</script><script>
					window.googletag = window.googletag || {cmd: []};
					googletag.cmd.push(function() {
						window.stickyFooterAdSlot = googletag.defineSlot(
							'/4246/Gizmodo_Fixed_Mobile_320x50',
							[320, 50],
							'div-gpt-ad-1589312126519-0'
						)
						.addService(googletag.pubads());
					});
				</script><script data-ad-client="ca-pub-3987422961824960" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style data-styled="" data-styled-version="5.1.0">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</style><style>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</style></head><body class="io9 blog-group-gizmodo blog-recirc-group-fmgNonSatire permalink en-US f_ad_mobile_after_first_on f_ad_script_in_head_on f_ad_timeout_amazon_on f_ad_timeout_failsafe_on f_ad_timeout_prebid_on f_adx_permalink_text_on f_amazon_aps_tag_on f_amazon_right_rail_on f_amazon_wait_for_bids_on f_amp_commerce_inset_on f_amp_skimlinks_on f_analyticstracking_on f_blockthrough_on f_britepool_identity_on f_bucketcookies_on f_chartbeat_video_on f_comment_nofollow_on f_commerce_button_inset_on f_commerce_permalink_module_on f_concurrent_editing_on f_connatix_on f_curated_big_story_settings_on f_curation_on_storytype_on f_curation_toggle_on f_custom_header_on f_custom_kinja_standalone_on f_ddrum_on f_devcon_detect_on f_devcon_script_on f_disable_skimlinks_on f_disallow_api_on f_dynamic_ads_in_ads_bundle_on f_dynamic_edit_video_on f_eager_load_ga_on f_enable_bouncex_on f_enable_html_sitemap_on f_experimental_scores_on f_featured_video_toolbar_on f_filter_old_articles_on f_fun_errorpages_on f_global_video_page_on f_google_adsense_on f_header_anchor_tags_on f_header_simple_render_on f_hide_ellipsis_on f_images_intersect_on f_infinite_promotion_on f_infinite_scroll_on f_kinja3_cards_phase2_on f_kinja3_cards_phase2_avatars_on f_kinja3_cards_phase3_on f_kinja_video_page_on f_large_commerce_rail_on f_legacy_embiggen_on f_load_dfp_statically_on f_magma_amp_inarticle_videos_on f_magma_permalink_video_truncation_on f_magma_second_scroll_on f_medianet_headerbidding_on f_medianet_headerbidding_amp_on f_meta_first_on f_mobile_commerce_inset_on f_more_from_chartbeat_on f_native_recirc_magma_rendered_on f_native_sidebar_magma_rendered_on f_native_stream_magma_rendered_phase_2_on f_native_stream_magma_rendered_phase_3_with_excerpts_on f_new_static_stream_header_on f_permalink_subscription_on f_piano_prod_on f_post_versioning_on f_prebid_on f_prebid_autoconfig_on f_prebid_verizon_on f_prebid_video_on f_pure_save_button_on f_recent_video_instream_on f_recirc_sidebar_on f_restore_images_on f_scroll_vendor_on f_shop_button_on f_shortpost_nofollow_on f_sidebar_ad_whitespace_on f_simplereach_ad_tag_on f_simplereach_expanded_on f_slideshow_on f_smartcrop_on f_sourcepoint_ccpa_on f_sticky_mobile_320_on f_storytype_boilerplate_on f_subscription_module_amp_on f_subscription_module_applenews_on f_survey_popup_on f_taboola_feed_homepage_on f_taboola_lazy_load_on f_theonion_podcast_player_on f_use_ad_manager_on f_video_upload_captions_on  blog-group-gizmodo"><div id="trackers"></div><div><div class="js_mobile-nav"></div><div class="sc-17y8tyw-0 xAnsG js_topbar"><div class="vuc0jk-0 irOnwd"><ul class="vuc0jk-1 pplqO"><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;avclub.com&quot;,{&quot;metric20&quot;:1}]]" href="//avclub.com">The A.V. Club</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;deadspin.com&quot;,{&quot;metric20&quot;:1}]]" href="//deadspin.com">Deadspin</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;gizmodo.com&quot;,{&quot;metric20&quot;:1}]]" href="//gizmodo.com">Gizmodo</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jalopnik.com&quot;,{&quot;metric20&quot;:1}]]" href="//jalopnik.com">Jalopnik</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;jezebel.com&quot;,{&quot;metric20&quot;:1}]]" href="//jezebel.com">Jezebel</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;kotaku.com&quot;,{&quot;metric20&quot;:1}]]" href="//kotaku.com">Kotaku</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;lifehacker.com&quot;,{&quot;metric20&quot;:1}]]" href="//lifehacker.com">Lifehacker</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theroot.com&quot;,{&quot;metric20&quot;:1}]]" href="//theroot.com">The Root</a></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;thetakeout.com&quot;,{&quot;metric20&quot;:1}]]" href="//thetakeout.com">The Takeout</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theonion.com&quot;,{&quot;metric20&quot;:1}]]" href="//theonion.com">The Onion</a></li><li class="vuc0jk-3 ixMznA"></li><li class="vuc0jk-2 cqNwLV"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Network navigation&quot;,&quot;Network Blog Click&quot;,&quot;theinventory.com&quot;,{&quot;metric20&quot;:1}]]" href="//theinventory.com">The Inventory</a></li></ul></div></div><span class="sc-101yw2y-5 bvrtPY overhang-wrapper"><div class="js_header"><div class="sc-1f6xobn-8 fuGXgO js_header-container"><div class="sc-1f6xobn-7 hiYijV js_global-nav"><div class="sc-1f6xobn-6 iGGOmz"><div class="sc-1f6xobn-0 jNeQKR"><div class="sc-1f6xobn-12 iSKltx"><a href="//gizmodo.com" title="Gizmodo" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk gizmodo"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div></a><div class="sc-1f6xobn-13 dCzbYf">We come from the future</div></div><div class="sc-1f6xobn-14 kTHlxb"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 fatwxV"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_experiment-button"></div><a href="https://store.gizmodo.com" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Shop button click&quot;]]" class="xpaln1-0 xpaln1-1 iehjAk js_header-shop show"><span class="iyvn34-1 cGboph"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Cart icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M2.5 2c.16 0 .3.07.4.2l.05.08L3.8 4h13.7a.5.5 0 0 1 .5.58l-.03.08-2 6a.5.5 0 0 1-.38.33l-.09.01H4.82l.12 1h8.56a.5.5 0 0 1 .17.03 2 2 0 1 1-1.4.97H8.73a2 2 0 1 1-3.46 0H4.5a.5.5 0 0 1-.48-.36L4 12.56l-.99-7.91L2.2 3H.5a.5.5 0 0 1-.5-.41V2.5A.5.5 0 0 1 .41 2H2.5zM14 13a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm-2.3-3h10.44l1.66-5H4.07l.62 5z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Shop</span></a><a href="/newsletter" target="_blank" data-ga="[[&quot;Sub navigation&quot;, &quot;Subscribe button click&quot;]]" class="xpaln1-0 xpaln1-1 sc-1f6xobn-3 hhtTpH js_header-newsletter"><span class="iyvn34-1 cGboph"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span><span class="sc-1f6xobn-2 aJmgf">Subscribe</span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cIhKfd"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div><nav class="dfwuc8-1 cXXEfi"><a data-key="latest" href="//gizmodo.com/" class="dfwuc8-0 kPuHKV"><span>Latest</span></a><a data-tagcanonical="reviews" data-index="1" href="/c/reviews" class="dfwuc8-0 kPuHKV"><span>Reviews</span></a><a data-tagcanonical="science" data-index="2" href="/tag/science" class="dfwuc8-0 kPuHKV"><span>Science</span></a><a data-blogid="8" data-index="3" href="https://io9.gizmodo.com" class="dfwuc8-0 ePPSst"><span>io9</span></a><a data-tagcanonical="field-guide" data-index="4" href="/c/field-guide" class="dfwuc8-0 kPuHKV"><span>Field Guide</span></a><a data-blogid="1636390014" data-index="5" href="https://earther.gizmodo.com" class="dfwuc8-0 kPuHKV"><span>Earther</span></a><a data-tagcanonical="design" data-index="6" href="/c/design" class="dfwuc8-0 kPuHKV"><span>Design</span></a><a data-blogid="510682837" data-index="7" href="https://paleofuture.gizmodo.com" class="dfwuc8-0 kPuHKV"><span>Paleofuture</span></a><a data-index="8" href="https://gizmodo.com/video" class="dfwuc8-0 kPuHKV"><span>Video</span></a></nav><div class="wz9htl-0 eBqtUt">We come from the future</div></div><div class="header-bar"></div></div><div class="sc-1f6xobn-15 dTJbSl js_header-disable-overlay"></div><div class="js_hamburger-menu-container"></div><div class="sc-1f6xobn-16 iuTfdC js_scrollback-nav"><div class="sc-1f6xobn-7 bJAAGt"><div class="sc-1f6xobn-0 ezoHdv"><div class="sc-1f6xobn-12 esbIeX"><a href="//gizmodo.com" title="Gizmodo" class="sc-8vrmk6-0 GHWsb"><div class="sc-2d8w30-0 bGlSMu"><div class="sc-2d8w30-1 bRnfTk gizmodo"><svg xmlns="http://www.w3.org/2000/svg" width="225" height="33" aria-label="Gizmodo logo" viewBox="0 0 225 33"><path fill="#000" fill-rule="evenodd" d="M36.87 29.06V3.92c0-1.3.3-2.29.88-2.94A2.89 2.89 0 0 1 40 0c.95 0 1.72.32 2.31.97.59.64.88 1.63.88 2.95v25.14c0 1.32-.3 2.3-.88 2.96A3 3 0 0 1 40 33c-.91 0-1.66-.33-2.25-1-.6-.65-.89-1.64-.89-2.94zm172 3.94c-8.9 0-16.13-7.4-16.13-16.49 0-9.1 7.23-16.49 16.13-16.49 8.9 0 16.13 7.4 16.13 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.3 0-9.6 4.4-9.6 9.81s4.3 9.81 9.6 9.81 9.6-4.4 9.6-9.81-4.3-9.81-9.6-9.81zM136.44 33c-8.89 0-16.13-7.4-16.13-16.49 0-9.1 7.24-16.49 16.13-16.49 8.9 0 16.14 7.4 16.14 16.49 0 9.1-7.24 16.49-16.13 16.49zm0-26.3c-5.29 0-9.6 4.4-9.6 9.81s4.31 9.81 9.6 9.81c5.3 0 9.6-4.4 9.6-9.81s-4.3-9.81-9.6-9.81zm51.13 9.8c0-3.64-1.17-7.01-3.13-9.74A16.02 16.02 0 0 0 171.91.01l-.48-.01-8.1.01c-1.38 0-2.38.32-3 .97-.62.64-.93 1.68-.93 3.12v24.8c0 1.44.3 2.48.93 3.12.62.65 1.62.97 3 .97h8.58a16.02 16.02 0 0 0 12.53-6.75 16.67 16.67 0 0 0 3.13-9.74zm-15 9.74a39 39 0 0 1-2.52.06h-4.23V6.7h4.23c.9 0 1.75 0 2.53.06a9.57 9.57 0 0 1 6.76 4.18 9.91 9.91 0 0 1 1.7 5.54v.04a10 10 0 0 1-1.7 5.54 9.58 9.58 0 0 1-6.77 4.18zM111.18.14a2.74 2.74 0 0 0-3.13 1.17L98.3 16.46 88.59 1.31A2.75 2.75 0 0 0 85.44.15a2.91 2.91 0 0 0-1.98 2.8v26.91a2.86 2.86 0 0 0 2.8 2.93c1.54 0 2.8-1.31 2.8-2.93V12.55l6.9 10.75.02.02v.02a3.37 3.37 0 0 0 .16.23l.08.07.11.14.12.1.08.09.17.13.05.04.2.12.05.03.15.08c.28.13.58.22.88.25h.18l.1.01h.1l.17-.01c.3-.03.6-.12.89-.25l.15-.08.05-.03.19-.12.05-.04.17-.13.1-.09.1-.1.12-.14a2.2 2.2 0 0 0 .2-.27l.03-.03v-.02l.02-.02 6.9-10.75v17.31a2.86 2.86 0 0 0 2.8 2.93c1.55 0 2.8-1.31 2.8-2.93V2.94c0-1.28-.8-2.42-1.98-2.8zM73.95 32H53.02a3.1 3.1 0 0 1-2.78-1.8 3.67 3.67 0 0 1 .43-3.77l17.11-20.3H53.64c-1.54 0-2.8-1.37-2.8-3.05 0-1.7 1.26-2.72 2.8-2.72h19.07c1.1 0 2.24.18 3.23 1.3.91 1.01.87 3.2-.15 4.52l-16.53 19.7h14.68c1.54 0 2.67 1.37 2.67 3.06S75.48 32 73.94 32zm-57.92 1c-4.65 0-8.86-1.88-11.86-5.3C1.52 24.7 0 20.73 0 16.82 0 4.57 9.97 0 16.25 0c6.18 0 10.71 3.1 10.9 3.23a3.2 3.2 0 0 1 .83 4.35 2.97 2.97 0 0 1-4.2.87 14.83 14.83 0 0 0-7.53-2.17c-3.94 0-9.37 2.65-9.37 10.54 0 4.49 3.27 9.78 9.25 9.78 3.37 0 5.74-.92 7.12-1.81v-4.67h-4.67a3.09 3.09 0 0 1-3.03-3.14 3.09 3.09 0 0 1 3.03-3.14h7.7c1.68 0 3.04 1.4 3.04 3.14v9.34a3.2 3.2 0 0 1-.93 2.25C26.36 30.61 21.9 33 16.02 33z"></path></svg></div></div></a></div><nav class="dfwuc8-1 kJQWeP"><div class="dfwuc8-2 jUCNkV"></div><a data-key="latest" href="//gizmodo.com/" class="dfwuc8-0 gdsjgU"><span>Latest</span></a><a data-tagcanonical="reviews" data-index="1" href="/c/reviews" class="dfwuc8-0 gdsjgU"><span>Reviews</span></a><a data-tagcanonical="science" data-index="2" href="/tag/science" class="dfwuc8-0 gdsjgU"><span>Science</span></a><a data-blogid="8" data-index="3" href="https://io9.gizmodo.com" class="dfwuc8-0 ivssEs"><span>io9</span></a><a data-tagcanonical="field-guide" data-index="4" href="/c/field-guide" class="dfwuc8-0 gdsjgU"><span>Field Guide</span></a><a data-blogid="1636390014" data-index="5" href="https://earther.gizmodo.com" class="dfwuc8-0 gdsjgU"><span>Earther</span></a><a data-tagcanonical="design" data-index="6" href="/c/design" class="dfwuc8-0 gdsjgU"><span>Design</span></a><a data-blogid="510682837" data-index="7" href="https://paleofuture.gizmodo.com" class="dfwuc8-0 gdsjgU"><span>Paleofuture</span></a><a data-index="8" href="https://gizmodo.com/video" class="dfwuc8-0 gdsjgU"><span>Video</span></a></nav><div class="sc-1f6xobn-14 ioDjSu"><a href="/search" class="xpaln1-0 sc-1f6xobn-4 fatwxV"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Search24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M15.31 1a7.69 7.69 0 1 1-5.06 13.48l-8.37 8.37a.51.51 0 1 1-.73-.72l8.37-8.38A7.69 7.69 0 0 1 15.31 1zm0 1.03a6.66 6.66 0 1 0 0 13.32 6.66 6.66 0 0 0 0-13.32z"></path></svg></span></a><div class="js_user-button"><div class="sc-1il3uru-2 gpLhlA"><a class="js_header-userbutton"><span class="sc-1il3uru-3 cIhKfd"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="UserFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.28 10.23c.02.02.05.03.08-.06l.21-.33.06-.09c.44-.69.64-1.06.96-1.87.66-1.7.4-3.9-.57-5.3A3.32 3.32 0 0 0 9 1c-1.47 0-2.25.45-3.03 1.57a6.04 6.04 0 0 0-.56 5.3 10.24 10.24 0 0 0 1.27 2.35c0 .03-.03.04-.16.1l-1.94.79-.06.02c-1.3.54-1.88.78-2.01.88a3 3 0 0 0-1.23 1.97A52.5 52.5 0 0 0 1 16.46c-.03.3.2.54.49.54l15-.01a.5.5 0 0 0 .5-.54 50.52 50.52 0 0 0-.27-2.43l-.09-.39a3 3 0 0 0-1.15-1.62c-.13-.1-.21-.13-2.06-.88h-.02a30.86 30.86 0 0 1-2.16-.95l.03.05z"></path></svg></span></span></a></div></div><a class="xpaln1-0 sc-1f6xobn-1 gYNxLk js_mobile-header-link"><span class="iyvn34-0 bYIjtl icon-close"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Close24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.73 2.15c.2.2.2.51 0 .7l-9.08 9.09 9.2 9.2c.18.18.2.45.06.64l-.06.07a.5.5 0 0 1-.7 0l-9.21-9.2-9.08 9.08a.5.5 0 0 1-.71-.71l9.08-9.08-8.96-8.96a.5.5 0 0 1-.06-.64l.06-.07c.2-.2.52-.2.71 0l8.96 8.96 9.08-9.08c.2-.2.51-.2.7 0z"></path></svg></span><span class="iyvn34-0 bYIjtl icon-hamburger"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" aria-label="Hamburger24 icon" viewBox="0 0 24 24"><path fill-rule="evenodd" d="M21.5 21a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5zm0-9a.5.5 0 0 1 .09 1H2.5a.5.5 0 0 1-.09-1H21.5z"></path></svg></span></a></div></div></div></div></div></div><div class="sc-101yw2y-0 FrOFK initWrappers"><span class="sc-101yw2y-2 iZCRsA js_custom-header-toolbar-container"></span><span class="sc-101yw2y-1 eTAcyr js_curation-toolbar-container"></span></div><span class="sc-101yw2y-1 eTAcyr js_curation-editor-container"></span></span><div class="sc-101yw2y-6 jlfXdk js_sticky-top-ad"><div class="sc-1jotqfp-0 sc-1jotqfp-2 iXrhWk"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-TOP_BANNER ad-top-banner" data-ad-unit="TOP_BANNER" data-targeting="{&quot;pos&quot;:&quot;top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a5c7d-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-top-banner"></span></div></div></div><div class="sc-157agsr-1 sc-157agsr-2 OCqWi"><div class="js_privacy_policy"></div><div class="sc-1lmpmkf-1 gyRthi"><div class="qsfpej-0 bIkJGf"><a class="sc-1out364-0 hMndXN ylqi26-0 ciUnAz js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Story type click&quot;,&quot;https://io9.gizmodo.com/c/books&quot;]]" href="https://io9.gizmodo.com/c/books"><span class="vxl3c2-0 fLwbQV">Books</span></a></div><header class="sc-1efpnfq-1 hQgdUv"><h1 class="sc-1efpnfq-0 gUIQgM"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788">Author Max Brooks on What Fascinates Him About Bigfoot</a></h1></header></div></div><div class="sc-157agsr-0 krcHQb"><aside class="ynugv2-2 fpPzXA"><div class="sc-101yw2y-4 QUUqu"><div class="sc-101yw2y-7 cjSBwV"><div class="ynugv2-1 dpkHcV"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_TOP ad-left-top" data-ad-unit="LEFT_TOP" data-targeting="{&quot;pos&quot;:&quot;left_top&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a73ac-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-top"></span></div></div></div><div id="sidebar_wrapper" class="ynugv2-3 kxHOoc"><div class="sc-1ez0oyg-0 jkLlnx js_sidebar_sticky_container"><div class="sc-1ez0oyg-1 hGUuTh"><div><div class="ynugv2-0 fJjges js_sidebar-edit-video"><div class="bxm4mm-4 fQqUFt"><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink instream-native-video--desktop"></div></div></div><div id="trending_wrapper" class="ynugv2-0 cJqUCG"><div id="trending-module" class="i2qujp-3 iVJqWO"><header><h2><strong>You</strong> may also like</h2></header><div class="i2qujp-2 gBsAmV trending-reel"><div class="sc-1m3f1n9-0 tRJUI"><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYUv thumbnail active js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 1&quot;,&quot;https://io9.gizmodo.com/read-creatures-of-charm-and-hunger-chapter-1-1843826106&quot;,{&quot;metric16&quot;:1}]]" data-index="0" href="https://io9.gizmodo.com/read-creatures-of-charm-and-hunger-chapter-1-1843826106"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Read &lt;i&gt;Creatures of Charm and Hunger&lt;/i&gt;: Chapter 1" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/r6yj5hliwklprmmafr4m.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/r6yj5hliwklprmmafr4m.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/r6yj5hliwklprmmafr4m.png 80w" aria-label="Read &lt;i&gt;Creatures of Charm and Hunger&lt;/i&gt;: Chapter 1" draggable="auto" data-chomp-id="r6yj5hliwklprmmafr4m" data-format="png" data-alt="Read &lt;i&gt;Creatures of Charm and Hunger&lt;/i&gt;: Chapter 1" data-anim-src=""/></div></div></a><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYVc thumbnail js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 2&quot;,&quot;https://io9.gizmodo.com/10-weirdly-great-but-often-overlooked-horror-sequels-p-1837934560&quot;,{&quot;metric16&quot;:1}]]" data-index="1" href="https://io9.gizmodo.com/10-weirdly-great-but-often-overlooked-horror-sequels-p-1837934560"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ji66riym6teihnwirmfr.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ji66riym6teihnwirmfr.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ji66riym6teihnwirmfr.png 80w" aria-label="10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups" draggable="auto" data-chomp-id="ji66riym6teihnwirmfr" data-format="png" data-alt="10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups" data-anim-src=""/></div></div></a><a class="sc-1out364-0 hMndXN sc-1m3f1n9-1 fMHYTl thumbnail js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position 3&quot;,&quot;https://io9.gizmodo.com/how-netflixs-cowboy-bebop-captures-the-spirit-and-style-1843569876&quot;,{&quot;metric16&quot;:1}]]" data-index="2" href="https://io9.gizmodo.com/how-netflixs-cowboy-bebop-captures-the-spirit-and-style-1843569876"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="How Netflix&#x27;s &lt;i&gt;Cowboy Bebop &lt;/i&gt;Captures the Spirit and Style of the Original" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/josntjqa5ewraqqchumq.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/josntjqa5ewraqqchumq.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/josntjqa5ewraqqchumq.jpg 80w" aria-label="How Netflix&#x27;s &lt;i&gt;Cowboy Bebop &lt;/i&gt;Captures the Spirit and Style of the Original" draggable="auto" data-chomp-id="josntjqa5ewraqqchumq" data-format="jpg" data-alt="How Netflix&#x27;s &lt;i&gt;Cowboy Bebop &lt;/i&gt;Captures the Spirit and Style of the Original" data-anim-src=""/></div></div></a></div><div class="sc-17xh7h5-0 fTdgPL progress"><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment ticking"></div></div><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment"></div></div><div class="sc-17xh7h5-1 kMzaz"><div class="sc-17xh7h5-2 eotyRN segment"></div></div></div><div class="i2qujp-0 hTTcwL"><div class="i2qujp-1 gIbLrx"><a class="sc-1out364-0 hMndXN sc-15qf33u-5 ciQsPY js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://io9.gizmodo.com/read-creatures-of-charm-and-hunger-chapter-1-1843826106&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/read-creatures-of-charm-and-hunger-chapter-1-1843826106"><div class="sc-15qf33u-0 ffqRHL reel active" data-index="0"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Read &lt;i&gt;Creatures of Charm and Hunger&lt;/i&gt;: Chapter 1" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/r6yj5hliwklprmmafr4m.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/r6yj5hliwklprmmafr4m.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/r6yj5hliwklprmmafr4m.png 80w" aria-label="Read &lt;i&gt;Creatures of Charm and Hunger&lt;/i&gt;: Chapter 1" draggable="auto" data-chomp-id="r6yj5hliwklprmmafr4m" data-format="png" data-alt="Read &lt;i&gt;Creatures of Charm and Hunger&lt;/i&gt;: Chapter 1" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 jvcmWM"><strong>io9</strong></div><h4 class="sc-15qf33u-1 gUrurc">Read <i>Creatures of Charm and Hunger</i>: Chapter 1</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 jjLJFL"><strong>io9 Staff</strong></div><time class="sc-15qf33u-6 fYvWsC">Today 11:35AM</time></div></div></a><a class="sc-1out364-0 hMndXN sc-15qf33u-5 ciQsPY js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://io9.gizmodo.com/10-weirdly-great-but-often-overlooked-horror-sequels-p-1837934560&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/10-weirdly-great-but-often-overlooked-horror-sequels-p-1837934560"><div class="sc-15qf33u-0 cA-DIMT reel" data-index="1"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ji66riym6teihnwirmfr.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ji66riym6teihnwirmfr.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ji66riym6teihnwirmfr.png 80w" aria-label="10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups" draggable="auto" data-chomp-id="ji66riym6teihnwirmfr" data-format="png" data-alt="10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 jvcmWM"><strong>io9</strong></div><h4 class="sc-15qf33u-1 gUrurc">10 Weirdly Great But Often Overlooked Horror Sequels, Prequels, and Follow-Ups</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 jjLJFL"><strong>Cheryl Eddy</strong></div><time class="sc-15qf33u-6 fYvWsC">9/12/19 6:45PM</time></div></div></a><a class="sc-1out364-0 hMndXN sc-15qf33u-5 ciQsPY js_link" data-ga="[[&quot;Trending module click&quot;,&quot;position main&quot;,&quot;https://io9.gizmodo.com/how-netflixs-cowboy-bebop-captures-the-spirit-and-style-1843569876&quot;,{&quot;metric16&quot;:1}]]" href="https://io9.gizmodo.com/how-netflixs-cowboy-bebop-captures-the-spirit-and-style-1843569876"><div class="sc-15qf33u-0 dHVsag reel" data-index="2"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="How Netflix&#x27;s &lt;i&gt;Cowboy Bebop &lt;/i&gt;Captures the Spirit and Style of the Original" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/josntjqa5ewraqqchumq.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/josntjqa5ewraqqchumq.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/josntjqa5ewraqqchumq.jpg 80w" aria-label="How Netflix&#x27;s &lt;i&gt;Cowboy Bebop &lt;/i&gt;Captures the Spirit and Style of the Original" draggable="auto" data-chomp-id="josntjqa5ewraqqchumq" data-format="jpg" data-alt="How Netflix&#x27;s &lt;i&gt;Cowboy Bebop &lt;/i&gt;Captures the Spirit and Style of the Original" data-anim-src=""/></div></div><div class="sc-15qf33u-2 sc-15qf33u-4 jvcmWM"><strong>io9</strong></div><h4 class="sc-15qf33u-1 gUrurc">How Netflix's <i>Cowboy Bebop </i>Captures the Spirit and Style of the Original</h4><div><div class="sc-15qf33u-2 sc-15qf33u-3 jjLJFL"><strong>Beth Elderkin</strong></div><time class="sc-15qf33u-6 fYvWsC">2 hours ago</time></div></div></a></div></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-5f1ako-3 cVKolw"><h3 class="sc-5f1ako-0 dxLflw">Popular Deals on The Inventory</h3><aside class="sc-1auy74q-0 hpinzh"><div class="sc-1auy74q-3 jwkTlg"><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=c763f054c3f5e229a69306ceee00d2d4a664accc&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - price click&quot;,&quot;,B07PGR1XFM&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/these-jbl-noise-cancelling-bluetooth-headphones-are-20-1843853967&quot;]]" target="_blank" rel="noopener noreferrer" class="sc-1auy74q-22 hEbVnY"><span>$<!-- -->80</span></a><div class="sc-1auy74q-7 krQVVX"><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=c763f054c3f5e229a69306ceee00d2d4a664accc&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;,B07PGR1XFM&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/these-jbl-noise-cancelling-bluetooth-headphones-are-20-1843853967&quot;]]" target="_blank" rel="noopener noreferrer"><div class="sc-1auy74q-13 bCDFsb js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/t3tajrpgh7qsbl7ku1pp.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/t3tajrpgh7qsbl7ku1pp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/t3tajrpgh7qsbl7ku1pp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/t3tajrpgh7qsbl7ku1pp.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/t3tajrpgh7qsbl7ku1pp.jpg 1600w" sizes="180px" draggable="auto" data-chomp-id="t3tajrpgh7qsbl7ku1pp" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 fXZHgY"><div class="sc-1auy74q-7 hIXwYO"><header class="sc-1auy74q-8 iExvDY"><h2><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=c763f054c3f5e229a69306ceee00d2d4a664accc&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - product title click&#x27;&quot;,&quot;,B07PGR1XFM&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/these-jbl-noise-cancelling-bluetooth-headphones-are-20-1843853967&quot;]]" target="_blank" rel="noopener noreferrer">JBL TUNE 600BTNC - Noise Cancelling On-Ear Wireless Bluetooth Headphone...</a></h2></header><div class="sc-1auy74q-10 dsIqjg"><span class="sc-1auy74q-1 bLgyRo">From  <span>amazon</span></span></div><div class="sc-1auy74q-11 eafDEZ"><span class="sc-1auy74q-19 dAwVRN">G/O Media may get a commission</span></div></div></div><div class="sc-1auy74q-7 isuhug"><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=c763f054c3f5e229a69306ceee00d2d4a664accc&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=kinja-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - Add to Cart click&quot;,&quot;,B07PGR1XFM&quot;],[&quot;Popular commerce click&quot;,&quot;position 0&quot;,&quot;https://kinjadeals.theinventory.com/these-jbl-noise-cancelling-bluetooth-headphones-are-20-1843853967&quot;]]" target="_blank" rel="noopener noreferrer"><button class="sc-1rvv6e6-3 kLhakB"><label class="sc-1rvv6e6-0 hbAKNw">Buy on Amazon</label></button></a></div></div></aside><div class="sc-5f1ako-1 gCioOl"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/tune-out-the-world-with-120-off-a-pair-of-refurbished-1843854999&quot;]]" href="https://kinjadeals.theinventory.com/tune-out-the-world-with-120-off-a-pair-of-refurbished-1843854999?ks=commercerecirc_permalink"><div class="ejta2c-0 lkElBM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Tune out the World With $120 off Refurbed Jabra Elite Active 65t True Wireless Earbuds" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/e6f1lql6hkdhezmnfc5s.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/e6f1lql6hkdhezmnfc5s.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/e6f1lql6hkdhezmnfc5s.jpg 80w" aria-label="Tune out the World With $120 off Refurbed Jabra Elite Active 65t True Wireless Earbuds" draggable="auto" data-chomp-id="e6f1lql6hkdhezmnfc5s" data-format="jpg" data-alt="Tune out the World With $120 off Refurbed Jabra Elite Active 65t True Wireless Earbuds" data-anim-src=""/></div></div></a><div class="sc-5f1ako-2 kIwMYy"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Popular commerce click&quot;,&quot;position 1&quot;,&quot;https://kinjadeals.theinventory.com/tune-out-the-world-with-120-off-a-pair-of-refurbished-1843854999&quot;]]" href="https://kinjadeals.theinventory.com/tune-out-the-world-with-120-off-a-pair-of-refurbished-1843854999?ks=commercerecirc_permalink"><h4 class="sc-759qgu-0 iSjOfj">Tune out the World With $120 off Refurbed Jabra Elite Active 65t True Wireless Earbuds</h4></a></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-1ez0oyg-0 fwCBOs"><div class="sc-1ez0oyg-1 hGUuTh"><div is="bulbs-dfp" class="ad-container dfp dfp-slot-LEFT_RAIL ad-left-rail" data-ad-unit="LEFT_RAIL" data-targeting="{&quot;pos&quot;:&quot;left&quot;}"></div><div class="bt-wrapper"><span data-uid="5d1b8a6193-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-left-rail"></span></div></div></div></div><div class="ynugv2-0 fJjges"><div class="sc-6l6yqv-6 gEcVrn"><h4 class="sc-6l6yqv-0 ldwIxR">More from G/O Media</h4><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk theroot"><svg xmlns="http://www.w3.org/2000/svg" width="205" height="47" aria-label="TheRoot logo" viewBox="0 0 205 47"><path fill="#509C21" fill-rule="evenodd" d="M86.07 3.98a9.05 9.05 0 0 1 2.71 6.76c0 3.83-1.99 6.39-6.27 8.09l-.42.16-.51.19.26.47.21.37c1.75 3.22 6.48 10.8 10.16 16.15 3.58 5.52 9.4 8.4 16.93 8.4h.86V46h-1.59c-10.7 0-16.44-1.26-21.84-8.98-3.07-4.39-8.63-12.6-10.29-15.8l-.1-.21-.13-.26h-5.61v-2.08h1.27c3.58-.16 5.09-.63 5.09-.63 3.2-.95 5.56-2.59 5.56-6.98 0-5.63-4.76-8.12-9.51-8.12h-7.26v34.75h4.35v2.15H54.06V38.7c0-.25.1-.35.13-.38a.67.67 0 0 1 .42-.16c4.09-.23 6.07-1.45 6.07-5.21V7.17c0-6.03-6.68-5.62-6.68-5.62V0h20.09c1.38.02 8.13.29 11.98 3.98zM205 8.84v7.09h-1.38c-.04 0-.26 0-.36-.1-.1-.06-.13-.19-.13-.38 0-1.44-.68-3.8-5.13-3.8h-7.61v22.57c0 3.58 2.58 3.96 5.03 4.02.26 0 .26.16.26.26V40h-15.62v-1.43c0-.07 0-.2.06-.26.03-.07.16-.07.23-.07h.02c2.38-.06 4.96-.44 4.96-4.02v-22.6h-7.55c-4.25 0-5.16 2.1-5.16 3.9 0 .37-.16.4-.2.4l-1.58.01V8.84H205zM113.43 8c9.35 0 16.42 6.88 16.39 16 0 9.27-6.91 16-16.39 16-9.47 0-16.92-7.04-16.92-16 0-8.99 7.42-16 16.92-16zm38.45 0c9.34 0 16.37 6.88 16.37 16 0 9.27-6.88 16-16.38 16-9.47 0-16.93-7.04-16.93-16 0-8.99 7.42-16 16.93-16zm-38.93 3.4c-6.46 0-11.16 5.06-11.16 12.03 0 7.36 5.34 13.14 12.16 13.14 6.46 0 11.16-5.06 11.16-12.1 0-7.32-5.34-13.07-12.16-13.07zm38.47 0c-6.46 0-11.17 5.06-11.17 12.03 0 7.36 5.33 13.14 12.15 13.14h.01c6.47 0 11.14-5.06 11.17-12.1 0-7.32-5.35-13.07-12.16-13.07zm-136.9-.03v3.64h-.76s-.13 0-.2-.05c-.03-.03-.06-.09-.06-.19 0-.74-.36-1.97-2.77-1.97H8.5v11.62c0 1.82 1.25 2.05 2.56 2.08.14 0 .14.1.14.12v.78H3.06v-.74c0-.03 0-.09.03-.12.04-.03.07-.03.14-.03v-.04c1.28-.04 2.53-.22 2.53-2.07V12.79H3.8c-2.3 0-2.8 1.08-2.8 2 0 .22-.1.22-.13.22H0v-3.64h14.52zm36.57 0v3.64h-.76s-.13 0-.2-.06a.36.36 0 0 1-.05-.19c0-.74-.36-1.97-2.76-1.97h-5.1v5.87h1.84c1.74 0 2.44-.72 2.44-1.64 0-.09.03-.15.06-.18.06-.06.2-.06.2-.06h.75v5.25h-.76s-.13 0-.2-.06c-.03-.03-.06-.09-.06-.19 0-.92-.7-1.63-2.44-1.63h-1.8v4.25c0 1.26.35 1.6 1.95 1.6h3.29c2.4 0 2.75-1.23 2.75-1.97a.3.3 0 0 1 .06-.19c.06-.06.19-.06.19-.06h.77l-.03 3.62H36.75v-.8c0-.04.02-.1.13-.1 1.32-.03 2.57-.26 2.57-2.08V14.35c0-1.87-1.26-2.05-2.57-2.08-.13 0-.13-.1-.13-.13v-.77H51.1zm-16.88 0v.73c0 .04 0 .1-.03.13-.04.03-.1.03-.13.03-1.26.02-2.4.21-2.4 2.06v10.06c0 1.85 1.18 2.03 2.43 2.06.12 0 .12.08.12.11v.77h-7.54v-.83c.03-.03.09-.03.12-.03 1.25-.03 2.19-.22 2.19-2.06v-4.31h-7.54v4.3c0 1.85.98 2.04 2.22 2.07.12 0 .12.09.12.12v.78h-7.54v-.74c0-.04 0-.1.03-.13s.1-.03.12-.03c1.25-.02 2.4-.2 2.4-2.06V14.34c0-1.84-1.18-2.03-2.43-2.06-.12 0-.12-.08-.12-.11v-.77h7.53v.74c0 .03 0 .1-.03.12-.03.03-.1.03-.13.03-1.25.04-2.19.22-2.19 2.07v4.32h7.57v-4.3c0-1.85-.97-2.03-2.22-2.06-.13 0-.13-.1-.13-.13v-.77h7.38l.04-.01v-.04h.16z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 1&quot;,&quot;https://www.theroot.com/a-timeline-of-events-that-led-to-the-2020-fed-up-rising-1843780800&quot;,{&quot;metric17&quot;:1}]]" href="https://www.theroot.com/a-timeline-of-events-that-led-to-the-2020-fed-up-rising-1843780800"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc">A Timeline of Events That Led to the 2020 'Fed Up'-rising</h4></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk jalopnik"><svg xmlns="http://www.w3.org/2000/svg" width="228" height="33" aria-label="Jalopnik logo" viewBox="0 0 228 33"><path fill="#FF4D00" fill-rule="evenodd" d="M140.98 21.96c-3.23 2.58-8.28 2.8-8.28 2.8a59 59 0 0 1-3.2.08l-.74 7.6h-12.98l3.03-30.75.12-1.4 1.32.01h12.3c.72 0 1.9.03 2.62.06 0 0 4.97.23 7.68 2.8 1.97 1.86 2.95 4.47 2.92 7.78 0 .52-.04 1.05-.09 1.6-.4 4.09-1.99 7.26-4.7 9.42zM78.46 32.43H62.8a16 16 0 0 1-2.58-.26s-2.13-.44-3.27-1.71a6.11 6.11 0 0 1-1.54-4.2v-.2l.17-1.73L57.94.3h12.98L69.1 18.82h10.7l-1.34 13.62zM38.88 16.38l-3.83 16.07H20.27L35.05.32h11.08l8.47 32.13H39.56l-.68-16.07zM9.57 32.36c-.53 0-1.9.07-2.61.07H0L1.36 18.8h7.03c.72 0 1.37-.6 1.44-1.31L11.53.3h12.95l-1.8 18.53c-.08.72-.3 1.88-.48 2.58 0 0-1.45 10.89-12.63 10.95zM228 .31l-13 16.02 9.87 16.11h-30.69L197.33.31H228zm-62.79 32.13l-5.56-9.03-.92 9.03h-12.95L148.93.3h11.4l5.54 9.05.4-3.97.49-5.08h12.95l-3.14 32.14H165.2zM115.9 16.4c-.3 9.11-8.37 16.54-18.02 16.6-9.65.06-17.22-7.29-16.92-16.4C81.26 7.5 89.33.06 98.98 0c9.65-.06 17.22 7.29 16.92 16.4zm63.23 16.02L182.32.28h12.47l-3.19 32.15h-12.47z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 2&quot;,&quot;https://jalopnik.com/unboxing-the-worlds-cheapest-new-car-reveals-its-so-muc-1843756389&quot;,{&quot;metric17&quot;:1}]]" href="https://jalopnik.com/unboxing-the-worlds-cheapest-new-car-reveals-its-so-muc-1843756389"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc">Unboxing The World's Cheapest New Car Reveals It's So Much Better Than You Think</h4></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk deadspin"><svg xmlns="http://www.w3.org/2000/svg" width="254" height="33" aria-label="Deadspin logo" viewBox="0 0 254 33"><path fill="#249D9D" fill-rule="evenodd" d="M253.73 11.23l-3.3 21.68c-.22.03-.75.09-1.46.09-1.6 0-4.53-.3-6.32-2.37-1.39-1.6-1.86-3.98-1.4-7.06 1.15-7.7 1.62-10.7 1.8-11.8l.07-.54h10.61zm-34.8-.13l-3.3 21.82c-.19.03-.7.08-1.38.08-1.62 0-4.62-.3-6.38-2.34-1.27-1.45-1.72-3.56-1.32-6.27 1.33-9.19 1.8-12.65 1.9-13.26h5.23l-.05-.03h5.3zm15.17.13l-3.16 21.72H220.9l3.13-21.72h10.06zM196.6.17c2.59 0 4.72.98 6.18 2.83a10.47 10.47 0 0 1 2.02 6.95h-28.58L177.4.17h19.2zm48.75-.04c3.12 0 5.44.91 6.9 2.71 1.85 2.3 1.85 5.42 1.68 7.08h-29.87V.13h21.29zM220.6 0l-1.47 9.79h-5.47c-2.05 0-3.35-.9-3.8-1.51-2.24-3-1.57-7.57-1.45-8.28h12.2zm-15.9 11.27c-.69 5.31-4.43 10.38-10.82 10.38h-8.81l-.06.62c-.04.46-.13 1.3-.34 2.78-1.3 7.5-9.66 7.93-11.08 7.95h-.13l2.62-21.73h28.62zM173.47 0c-.05 6.99-4.25 9.53-7.38 10.45h-22.6v-.01C143.86.62 153.5.03 154.16 0h19.3zm-9.08 11.77l.5.23c2.6 1.22 5.58 4 4.92 10.3v.13c-.97 9.94-10.2 10.56-12.25 10.57h-.08a9 9 0 0 1-.48-.01h-16.58c.05-6.93 4.7-9.44 8.04-10.34h12.12v-1.31h-10.64l-.46-.2c-2.6-1.12-5.72-3.66-5.98-9.37h20.89zM119 12l-1.66 10.88h8.5L127.49 12h10.28l-1.54 11.77c-.06.36-1.62 9.22-10.55 9.22h-19.25s-.53-.03-.87-.43c-.25-.3-.33-.72-.25-1.28L107.88 12H119zM129.31.77c3.16 0 5.5.91 6.97 2.71 1.94 2.38 1.85 5.68 1.7 7.16h-30V.77h21.33zM92.17.31c3.83 0 6.64 1.07 8.34 3.18 1.83 2.26 1.97 5.15 1.85 6.84H72.32C73.24.97 83.08.33 83.52.31h8.65zm10 11.4v.04L101.1 22.5c-.05.43-1.26 10.5-10.57 10.5-.43 0-.88-.02-1.34-.07l1.46-10.91h-20l1.59-10.24v-.17h29.96l-.02.1zm-39.34-.38h2.42c.06.03.18.1.29.26.22.32.25.87.1 1.58-.14.69-1.57 6.67-7.5 8.47H45.61v1.31H57.5l.26.1c1.5.52 2.7 1.31 3.6 2.34 1.44 1.66 2 3.92 1.66 6.71-.1.52-.95.9-2.09.9H42.3a7.32 7.32 0 0 1-4.63-2.78c-1.6-2.1-2.08-5.1-1.44-8.93.79-5.4 1.54-9.39 1.66-9.96h24.94zM80.51 23.3l-1.23 9.69H68.95l1.5-9.7h10.06zM23.87.47c3.1 0 5.42.9 6.89 2.7 2.33 2.83 1.77 7.04 1.63 7.88H2.66V.47h21.2zM68.12.14c-.04 5.7-2.91 8.46-5.4 9.8H37.9V.13h30.22zM30.75 23.69c0 .08-1.6 9.31-10.48 9.31H1.13c.01 0-.5-.03-.84-.43-.25-.3-.34-.74-.26-1.3.2-1.39 1.68-12.79 2.47-18.81h11.04L11.98 22.8h8.46l1.54-10.34H32.2l-1.45 11.23z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 3&quot;,&quot;https://deadspin.com/after-texans-wide-receiver-kenny-stills-read-nfl-commis-1843800315&quot;,{&quot;metric17&quot;:1}]]" href="https://deadspin.com/after-texans-wide-receiver-kenny-stills-read-nfl-commis-1843800315"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc">“Save the Bullshit”: Roger Goodell and Jed York Insult Kaepernick with Fake Concern for George Floyd</h4></a></div><div class="sc-6l6yqv-3 hciLqK"><div class="sc-6l6yqv-5 kVVfBM"><span class="sc-6l6yqv-4 cpjEAp">Read on</span><div class="sc-2d8w30-0 klOJLX"><div class="sc-2d8w30-1 bRnfTk theroot"><svg xmlns="http://www.w3.org/2000/svg" width="205" height="47" aria-label="TheRoot logo" viewBox="0 0 205 47"><path fill="#509C21" fill-rule="evenodd" d="M86.07 3.98a9.05 9.05 0 0 1 2.71 6.76c0 3.83-1.99 6.39-6.27 8.09l-.42.16-.51.19.26.47.21.37c1.75 3.22 6.48 10.8 10.16 16.15 3.58 5.52 9.4 8.4 16.93 8.4h.86V46h-1.59c-10.7 0-16.44-1.26-21.84-8.98-3.07-4.39-8.63-12.6-10.29-15.8l-.1-.21-.13-.26h-5.61v-2.08h1.27c3.58-.16 5.09-.63 5.09-.63 3.2-.95 5.56-2.59 5.56-6.98 0-5.63-4.76-8.12-9.51-8.12h-7.26v34.75h4.35v2.15H54.06V38.7c0-.25.1-.35.13-.38a.67.67 0 0 1 .42-.16c4.09-.23 6.07-1.45 6.07-5.21V7.17c0-6.03-6.68-5.62-6.68-5.62V0h20.09c1.38.02 8.13.29 11.98 3.98zM205 8.84v7.09h-1.38c-.04 0-.26 0-.36-.1-.1-.06-.13-.19-.13-.38 0-1.44-.68-3.8-5.13-3.8h-7.61v22.57c0 3.58 2.58 3.96 5.03 4.02.26 0 .26.16.26.26V40h-15.62v-1.43c0-.07 0-.2.06-.26.03-.07.16-.07.23-.07h.02c2.38-.06 4.96-.44 4.96-4.02v-22.6h-7.55c-4.25 0-5.16 2.1-5.16 3.9 0 .37-.16.4-.2.4l-1.58.01V8.84H205zM113.43 8c9.35 0 16.42 6.88 16.39 16 0 9.27-6.91 16-16.39 16-9.47 0-16.92-7.04-16.92-16 0-8.99 7.42-16 16.92-16zm38.45 0c9.34 0 16.37 6.88 16.37 16 0 9.27-6.88 16-16.38 16-9.47 0-16.93-7.04-16.93-16 0-8.99 7.42-16 16.93-16zm-38.93 3.4c-6.46 0-11.16 5.06-11.16 12.03 0 7.36 5.34 13.14 12.16 13.14 6.46 0 11.16-5.06 11.16-12.1 0-7.32-5.34-13.07-12.16-13.07zm38.47 0c-6.46 0-11.17 5.06-11.17 12.03 0 7.36 5.33 13.14 12.15 13.14h.01c6.47 0 11.14-5.06 11.17-12.1 0-7.32-5.35-13.07-12.16-13.07zm-136.9-.03v3.64h-.76s-.13 0-.2-.05c-.03-.03-.06-.09-.06-.19 0-.74-.36-1.97-2.77-1.97H8.5v11.62c0 1.82 1.25 2.05 2.56 2.08.14 0 .14.1.14.12v.78H3.06v-.74c0-.03 0-.09.03-.12.04-.03.07-.03.14-.03v-.04c1.28-.04 2.53-.22 2.53-2.07V12.79H3.8c-2.3 0-2.8 1.08-2.8 2 0 .22-.1.22-.13.22H0v-3.64h14.52zm36.57 0v3.64h-.76s-.13 0-.2-.06a.36.36 0 0 1-.05-.19c0-.74-.36-1.97-2.76-1.97h-5.1v5.87h1.84c1.74 0 2.44-.72 2.44-1.64 0-.09.03-.15.06-.18.06-.06.2-.06.2-.06h.75v5.25h-.76s-.13 0-.2-.06c-.03-.03-.06-.09-.06-.19 0-.92-.7-1.63-2.44-1.63h-1.8v4.25c0 1.26.35 1.6 1.95 1.6h3.29c2.4 0 2.75-1.23 2.75-1.97a.3.3 0 0 1 .06-.19c.06-.06.19-.06.19-.06h.77l-.03 3.62H36.75v-.8c0-.04.02-.1.13-.1 1.32-.03 2.57-.26 2.57-2.08V14.35c0-1.87-1.26-2.05-2.57-2.08-.13 0-.13-.1-.13-.13v-.77H51.1zm-16.88 0v.73c0 .04 0 .1-.03.13-.04.03-.1.03-.13.03-1.26.02-2.4.21-2.4 2.06v10.06c0 1.85 1.18 2.03 2.43 2.06.12 0 .12.08.12.11v.77h-7.54v-.83c.03-.03.09-.03.12-.03 1.25-.03 2.19-.22 2.19-2.06v-4.31h-7.54v4.3c0 1.85.98 2.04 2.22 2.07.12 0 .12.09.12.12v.78h-7.54v-.74c0-.04 0-.1.03-.13s.1-.03.12-.03c1.25-.02 2.4-.2 2.4-2.06V14.34c0-1.84-1.18-2.03-2.43-2.06-.12 0-.12-.08-.12-.11v-.77h7.53v.74c0 .03 0 .1-.03.12-.03.03-.1.03-.13.03-1.25.04-2.19.22-2.19 2.07v4.32h7.57v-4.3c0-1.85-.97-2.03-2.22-2.06-.13 0-.13-.1-.13-.13v-.77h7.38l.04-.01v-.04h.16z"></path></svg></div></div></div><a class="sc-1out364-0 hMndXN sc-6l6yqv-2 bmiNcD js_link" data-ga="[[&quot;Popular stories click&quot;,&quot;Kinja Roundup - position 4&quot;,&quot;https://www.theroot.com/police-prove-point-of-protests-by-instigating-violence-1843797562&quot;,{&quot;metric17&quot;:1}]]" href="https://www.theroot.com/police-prove-point-of-protests-by-instigating-violence-1843797562"><h4 class="sc-759qgu-0 iSjOfj sc-6l6yqv-1 fEaXnc">Police Prove Point of Protests by Instigating Violence Across the Country</h4></a></div></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-PROMOTION_NATIVE_SIDEBAR ad-promotion-sidebar" data-ad-unit="PROMOTION_NATIVE_SIDEBAR" data-targeting="{&quot;pos&quot;:&quot;promotion_native_sidebar&quot;,&quot;native_style_template&quot;:&quot;sidebar_item_v4&quot;}"></div></div><div class="ynugv2-0 fJjges"><div id="newsletterPromoModule"><div class="sc-10uan3u-0 eiIFXt"><div class="sc-10uan3u-1 hQhyGB">Subscribe To Our Newsletter</div><div class="sc-10uan3u-2 fRXMMI"><span class="ynl58c-0 cPZxYC"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="io9 avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#B384AB" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M26.89 24.64c-5.4 0-9.79 4.6-9.79 10.25 0 5.66 4.39 10.25 9.79 10.25 5.4 0 9.78-4.59 9.78-10.25S32.3 24.64 26.9 24.64zm-.02 12.9c-1.1 0-2-1.22-2-2.73s.9-2.74 2-2.74 1.99 1.23 1.99 2.74c0 1.51-.9 2.74-2 2.74zm30.06-8.36c-.54-5.3-4.47-9.74-10.3-9.66-6.5.1-9.83 4.45-9.83 9.33 0 5.1 3.97 8.9 9.7 8.15.3-.04.72-.18.98-.3.07-.04-.06 1.37-2.08 2.33-.63.3-2.68.6-2.82 3.03a3.08 3.08 0 0 0 2.03 2.9c2.76 1.07 5.9-.82 6.7-1.4 3.22-2.39 4.72-5.8 5.34-9.15.3-1.6.45-3.62.28-5.23zM46.32 31c-1.1 0-1.77-.98-1.76-2.01.01-.91.64-2 1.69-2.07 1.17-.08 1.87.94 1.87 2.1 0 1.17-.71 1.98-1.8 1.98zM18.9 21.8c0 1.71-1.34 3.1-3 3.1-1.65 0-3-1.39-3-3.1 0-1.7 1.35-3.08 3-3.08 1.66 0 3 1.38 3 3.09zm-7.28 3.1C10.23 24.9 8 26 8 28.57v12.72c0 .53.35 3.52 3.48 3.52a3.96 3.96 0 0 0 4.02-3.66l.03-12.18c0-1.97-1.09-4.08-3.9-4.08z"></path></g></svg></span>This newsletter comes from the future.</div><a href="//io9.gizmodo.com/newsletter" class="sc-10uan3u-3 kEaGMd"><button class="peggds-1 hQytGk"><label class="peggds-0 ivFgdV">Subscribe</label></button></a></div><div class="modal"></div></div></div><div class="js_newsletter-container"></div><div id="leftrail_dynamic_ad_wrapper"></div></div></div></aside><main class="sc-11qwj9y-0 dDyFIk"><div class="sc-11qwj9y-1 hmBpsa"><div class="js_kinja_notification"></div><script type="application/ld+json">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</script><div class="js_starterpost"><div class="sc-1fofo4n-0 cdfDtI"><div class="sc-83o472-1 bAZwNf"><div class="sc-83o472-0 iYQxuq"><div class="sc-1jc3ukb-0 kLkUqM"><div class="sc-1jc3ukb-1 flaMVg"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/cherylvis&quot;]]" href="https://kinja.com/cherylvis"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" srcSet="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/kwtueajkkxrpcpjyw9nq.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/kwtueajkkxrpcpjyw9nq.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/kwtueajkkxrpcpjyw9nq.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/kwtueajkkxrpcpjyw9nq.png 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/kwtueajkkxrpcpjyw9nq.png 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/kwtueajkkxrpcpjyw9nq.png 80w" sizes="40px" draggable="auto" data-chomp-id="kwtueajkkxrpcpjyw9nq" data-format="png" data-anim-src=""/></div></a></div><div class="sc-1jc3ukb-2 fUsAEy"><div class="sc-1jc3ukb-3 hOuZKZ"><div class="sc-1mep9y1-0 sc-1ixdk2y-0 fCQpxO"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Author click&quot;,&quot;https://kinja.com/cherylvis&quot;]]" href="https://kinja.com/cherylvis">Cheryl Eddy</a></div></div><div class="sc-1jc3ukb-6 gfVGpi"><time class="uhd9ir-0 gWMcOL" dateTime="2020-06-02T14:30:00-04:00"><a class="sc-1out364-0 hMndXN js_meta-time js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - post header&quot;,&quot;standard&quot;]]" href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788">28 minutes ago</a></time><div class="sc-1jc3ukb-4 djIlcF">•</div><div class="sc-1jc3ukb-5 qOrEp"><div class="js_tag-dropdown"><div class="sc-1dvfjie-2 jLpCdi"><a class="sc-1out364-0 hMndXN js_trigger js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;First tag click&quot;]]" href="/tag/exclusive"><div class="wvv3zm-1 hIkJIq"><span>Filed to:</span><span class="wvv3zm-2 iLFYil">Exclusive</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ChevronDown icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M3.87 6.16a.5.5 0 0 0-.74.68l5.5 6c.2.21.54.21.74 0l5.5-6a.5.5 0 1 0-.74-.68L9 11.76l-5.13-5.6z"></path></svg></span></div></a><div class="sc-1dvfjie-0 fDdAAJ js_dropdown"><div class="sc-1dvfjie-1 eDeebt"><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD wvv3zm-0 jQRBqB js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Exclusive" href="/tag/exclusive">Exclusive</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Interview" href="/tag/interview">Interview</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Max Brooks" href="/tag/max-brooks">Max Brooks</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Bigfoot" href="/tag/bigfoot">Bigfoot</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Devolution: A Firsthand Account of the Rainier Sasquatch Massacre" href="/tag/devolution-a-firsthand-account-of-the-rainier-sasquatch-massacre">Devolution: A Firsthand Account of the Rainier Sasquatch Massacre</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Devolution" href="/tag/devolution">Devolution</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="sasquatch" href="/tag/sasquatch">sasquatch</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="World War Z" href="/tag/world-war-z">World War Z</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="zombies" href="/tag/zombies">zombies</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="Authors" href="/tag/authors">Authors</a><a class="sc-1out364-0 hMndXN sc-10a86sv-0 rvVQD js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Tag click&quot;,&quot;Dropdown tag click&quot;]]" title="books" href="/tag/books">books</a></div></div></div></div></div></div></div></div></div><div class="sc-83o472-0 iYQxuq"><div class="sc-15g8630-1 jrhsMX"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink meta&quot;,&quot;Comment count click&quot;]]" href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788#replies" rel="nofollow"><div class="sc-15g8630-0 kNboql"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bubble icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M5.59 12.69c.84.49.73 1.4-.08 2.95l.13-.1c.8-.58 1.84-1.47 1.96-1.65l.16-.23.28.05c.7.12 2.63 0 4.15-.54 2.4-.84 3.85-2.5 3.95-5.28.04-3.28-2.98-6.05-6.64-6.05-3.67 0-6.64 2.72-6.64 6.06 0 2.01.93 3.61 2.72 4.78zm-.46.71A6.33 6.33 0 0 1 2 7.9C2 4.08 5.36 1 9.5 1c4.13 0 7.55 3.14 7.5 6.91-.12 3.15-1.8 5.1-4.52 6.05-1.52.54-3.4.7-4.35.6-.4.41-1.25 1.13-1.98 1.66a5.6 5.6 0 0 1-1.19.72c-.78.26-.96-.38-.6-1.01.88-1.5 1.09-2.27.83-2.5l-.06-.03z"></path></svg></span><span>2</span></div></a><div class="sc-15g8630-0 kNboql"><div class="js_save-badge" data-state="{&quot;postId&quot;:&quot;1843706788&quot;,&quot;postPermalink&quot;:&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788&quot;,&quot;isBigger&quot;:true}" data-post-id="1843706788" data-post-permalink="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788"><div class="sc-1mn1yww-1 exzjhb"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Bookmark icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M4 15.21l4.63-5.05a.5.5 0 0 1 .74 0L14 15.21V2H4v13.21zm5-3.97l-5.13 5.6A.5.5 0 0 1 3 16.5v-15c0-.28.22-.5.5-.5h11c.28 0 .5.22.5.5v15a.5.5 0 0 1-.87.33L9 11.24z"></path></svg></span><div class="sc-1mn1yww-0 kQvuJE">Save</div></div></div></div></div><div class="sc-83o472-2 jyRCXE"><div class="js_share-tools" data-position="top"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%3Futm_medium%3Dsharefromsite%26utm_source%3Dio9_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 dnOOaU"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Author%20Max%20Brooks%20on%20What%20Fascinates%20Him%20About%20Bigfoot&amp;via=io9&amp;url=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%3Futm_medium%3Dsharefromsite%26utm_source%3Dio9_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 dnOOaU"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Author%20Max%20Brooks%20on%20What%20Fascinates%20Him%20About%20Bigfoot&amp;body=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%253Futm_medium%3Dsharefromsite%2526utm_source%3Dio9_email%26utm_campaign=top" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 dnOOaU"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;top&quot;]]" class="sc-17x7c2u-0 dnOOaU js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div><div class="post-tools-wrapper" data-state="{&quot;type&quot;:&quot;permalink&quot;,&quot;postId&quot;:&quot;1843706788&quot;,&quot;authorIds&quot;:[&quot;5876237249235068657&quot;],&quot;sharedToBlogId&quot;:null,&quot;status&quot;:&quot;PUBLISHED&quot;,&quot;postPermalink&quot;:&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788&quot;,&quot;wordCount&quot;:1942,&quot;isFeatured&quot;:false,&quot;isVideo&quot;:false,&quot;isEmbiggened&quot;:true,&quot;parentId&quot;:null,&quot;parentAuthorId&quot;:null,&quot;defaultBlogId&quot;:&quot;8&quot;,&quot;index&quot;:0,&quot;pageType&quot;:&quot;permalink&quot;,&quot;isDismissed&quot;:false,&quot;isBlocked&quot;:false}" data-post-id="1843706788" data-post-permalink="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788"><div class="sc-1vjnuu8-0 ieQQVs"><div class="sc-12i6d45-0 jmlRJq"><div class="sc-12i6d45-1 dYVcML"></div></div></div></div></div></div></div></div><div class="r43lxo-0 hEDDLA js_post-content"><figure class="sc-1eow4w5-1 dhDQnh align--bleed js_lazy-image js_marquee-assetfigure" data-id="c9kqeuv97wfy5bsnh87b" data-recommend-id="image://c9kqeuv97wfy5bsnh87b" data-format="jpg" data-width="1259" data-height="708" data-lightbox="true" data-recommended="true" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:1259px" data-syndicationrights="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:56.2%" class="sc-1eow4w5-3 dMpnFX image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Yep, that is indeed a big foot." data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/c9kqeuv97wfy5bsnh87b.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/c9kqeuv97wfy5bsnh87b.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/c9kqeuv97wfy5bsnh87b.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/c9kqeuv97wfy5bsnh87b.jpg 800w" draggable="auto" data-chomp-id="c9kqeuv97wfy5bsnh87b" data-format="jpg" data-alt="Yep, that is indeed a big foot." data-anim-src=""/></div></div></span><figcaption class="sc-1ptbguh-0 cDQMld caption">Yep, that is indeed a <em>big</em> foot.</figcaption><figcaption class="sc-7s1ndr-0 cqfyTB below-caption">Image<!-- -->: <!-- -->Del Rey Hardcover</figcaption></div><span data-id="c9kqeuv97wfy5bsnh87b" data-recommend-id="image://c9kqeuv97wfy5bsnh87b" data-format="jpg" data-width="1259" data-height="708" data-lightbox="true" data-recommended="true" class="js_recommend"></span></figure><span></span><p class="sc-77igqf-0 dQFbxq"><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/against-all-odds-author-max-brooks-didnt-hate-the-wor-848787012&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/against-all-odds-author-max-brooks-didnt-hate-the-wor-848787012">Max Brooks</a></span> is probably best known as the author of <em>World War Z</em>—the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/why-the-world-war-z-book-succeeds-where-the-movie-fails-1680043857&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/why-the-world-war-z-book-succeeds-where-the-movie-fails-1680043857">excellent 2006 zombie apocalypse</a></span> tale that was adapted into <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/world-war-z-fails-the-zombie-bite-test-524581393&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/world-war-z-fails-the-zombie-bite-test-524581393">a so-so 2013 movie</a></span>. He’s back with another outstanding survival story, <em>Devolution: A Firsthand Account of the Rainier Sasquatch Massacre</em>, and io9 got a chance to talk with him all about it.<br/></p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq">Similar to <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/report-david-finchers-world-war-z-sequel-has-been-zomb-1832402286&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/report-david-finchers-world-war-z-sequel-has-been-zomb-1832402286"><em>World War Z</em></a></span>, <em>Devolution</em> pieces together the events surrounding a fantastical disaster (instead of <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/8-killer-zombie-movies-that-didnt-cost-an-arm-and-a-leg-1835329295&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/8-killer-zombie-movies-that-didnt-cost-an-arm-and-a-leg-1835329295">zombies</a></span>, this time it’s Bigfoot!) that unfolds in a world that otherwise feels totally realistic. One of our main points of entry is the book’s unnamed reporter character, who’s ostensibly putting together the facts around what happened to the inhabitants of Greenloop, an isolated, high-tech experimental community, in the wake of Mount Rainier’s sudden eruption. We also meet one of Greenloop’s residents, a young woman whose diary—detailing the post-eruption emergence of hostile forest apes—was unearthed in the aftermath. A lot of research goes into creating that kind of authenticity, as Brooks explains in our chat, but so does an enthusiasm for the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/a-new-beetlejuice-documentary-will-go-behind-the-scenes-1842752008&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/a-new-beetlejuice-documentary-will-go-behind-the-scenes-1842752008">strange and unusual</a></span>.</p><aside class="sc-1rh3ayr-5 eoxfqy inset--story branded-item branded-item--gizmodo" data-commerce-source="inset"><a class="sc-1out364-0 hMndXN sc-1rh3ayr-2 ihdhCm inset--story__thumb js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset photo&quot;]]" href="https://io9.gizmodo.com/max-brooks-advice-to-new-writers-be-brave-put-your-s-1694894263" rel="noopener noreferrer" target="_blank"><div class="sc-1rh3ayr-1 gpIBWM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/ypwueuz7wpxeowijvygj.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/ypwueuz7wpxeowijvygj.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/ypwueuz7wpxeowijvygj.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/ypwueuz7wpxeowijvygj.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/ypwueuz7wpxeowijvygj.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ypwueuz7wpxeowijvygj.jpg 80w" sizes="(max-width: 480px) 200px, 260px" draggable="auto" data-chomp-id="ypwueuz7wpxeowijvygj" data-format="jpg" data-anim-src=""/></div></div><span class="ynl58c-0 kuYOrG"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></a><div class="sc-1rh3ayr-6 bUvCxN"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset headline&quot;]]" href="https://io9.gizmodo.com/max-brooks-advice-to-new-writers-be-brave-put-your-s-1694894263" rel="noopener noreferrer" target="_blank"><h6 class="sc-1rh3ayr-3 jRIPES">Max Brooks&#39; Advice To New Writers: &quot;Be Brave, Put Your Stuff Out There&quot;</h6></a><p class="sc-1rh3ayr-4 eSxSit">Max Brooks has had a pretty amazing career, including the acclaimed novel World War Z. But he has…</p><a class="sc-1out364-0 hMndXN sc-1rh3ayr-0 idkyLZ js_readmore inset--story__readmore js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset read more link&quot;]]" href="https://io9.gizmodo.com/max-brooks-advice-to-new-writers-be-brave-put-your-s-1694894263" rel="noopener noreferrer" target="_blank">Read more</a></div></aside><div class="bxm4mm-2 hKBnez js_video-sticky__top-limit"></div><div class="bxm4mm-4 fQqUFt"><div id="swappable-mobile-ad-container" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic swappable-mobile-ad-container js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile js_swappable-mobile-ad" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><div class="bxm4mm-1 gKeXmA js_video-sticky-trigger"></div><div class="bxm4mm-0 jRTmst instream-native-video instream-permalink js_video-sticky-target instream-native-video--mobile"></div></div><div class="bxm4mm-3 eCMXYG js_video-sticky__bottom-limit"></div><hr class="gcp5ez-1 cJgPLT"/><p class="sc-77igqf-0 dQFbxq"><strong>Cheryl Eddy, io9:</strong> <strong>After <em>World War Z </em>and <em>The Zombie Survival Guide</em>, most people just immediately associate you with zombies. What made you want to take on Bigfoot as your next subject?</strong></p><div class="bxm4mm-16 euslLn"><script id="ef1a0fc9c4ff4c2385eff0db6e96e69f">
			cnxps.cmd.push(function () {
				cnxps({
				playerId: '30fa4ccb-f9cc-4a11-8a53-33fb6fd450d3'
				}).render('ef1a0fc9c4ff4c2385eff0db6e96e69f');
			});
		</script></div><div class="bxm4mm-15 BiRlJ"><aside class="sc-1auy74q-0 hpinzh"><div class="sc-1auy74q-3 sc-1auy74q-5 dcokxi"><div class="sc-1auy74q-18 cSZIvU"><div class="sc-1auy74q-7 iAQbQL"><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=71639c0b9c9fe384dec80afa9bf7c5a327294e79&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=gizmodoamzn-20&amp;th=1" data-linktype="[t|mod-image" data-ga="[[&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Commerce Inset Clicks&quot;,&quot;Commerce inset - image click&quot;,&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788,B07PGR1XFM&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B07PGR1XFM" data-amazontag="gizmodoamzn-20" data-amazonsubtag="[t|link[p|1843706788[a|B07PGR1XFM[au|5876237249235068657[b|gizmodo[lt|inset"><div class="sc-1auy74q-13 bCDFsb js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/t3tajrpgh7qsbl7ku1pp.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/t3tajrpgh7qsbl7ku1pp.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,f_auto,fl_progressive,q_80,w_470/t3tajrpgh7qsbl7ku1pp.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_800/t3tajrpgh7qsbl7ku1pp.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_scale,f_auto,fl_progressive,q_80,w_1600/t3tajrpgh7qsbl7ku1pp.jpg 1600w" sizes="320px" draggable="auto" data-chomp-id="t3tajrpgh7qsbl7ku1pp" data-format="jpg" data-anim-src=""/></div></div></a></div><div class="sc-1auy74q-6 dIuzNN"><div class="sc-1auy74q-7 jhQEIb"><header class="sc-1auy74q-8 sc-1auy74q-9 ezfvXE"><h2><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=71639c0b9c9fe384dec80afa9bf7c5a327294e79&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=gizmodoamzn-20&amp;th=1" data-linktype="[t|mod-title" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - product title click&#x27;&quot;,&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788,B07PGR1XFM&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B07PGR1XFM" data-amazontag="gizmodoamzn-20" data-amazonsubtag="[t|link[p|1843706788[a|B07PGR1XFM[au|5876237249235068657[b|gizmodo[lt|inset">JBL TUNE 600BTNC - Noise Cancelling On-Ear Wireless Bluetooth Headphone...</a></h2></header></div></div></div><div class="sc-1auy74q-7 isuhug"><a href="https://www.amazon.com/dp/B07PGR1XFM?ascsubtag=71639c0b9c9fe384dec80afa9bf7c5a327294e79&amp;linkCode=ogi&amp;psc=1&amp;smid=ATVPDKIKX0DER&amp;tag=gizmodoamzn-20&amp;th=1" data-linktype="[t|mod-button" data-ga="[[&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788,B07PGR1XFM&quot;],[&quot;ns:unique&quot;,&quot;Mobile Commerce Inset Clicks&quot;,&quot;Mobile commerce inset - Add to Cart click&quot;,&quot;https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788,B07PGR1XFM&quot;]]" target="_blank" rel="noopener noreferrer" data-amazonsin="B07PGR1XFM" data-amazontag="gizmodoamzn-20" data-amazonsubtag="[t|link[p|1843706788[a|B07PGR1XFM[au|5876237249235068657[b|gizmodo[lt|inset"><button class="sc-1rvv6e6-6 jJuFsh"><label class="sc-1rvv6e6-0 hbAKNw">Buy on Amazon for $80</label></button></a></div><div class="sc-1auy74q-11 eafDEZ"><span class="sc-1auy74q-21 gpdLnR">G/O Media may get a commission</span></div></div></aside><div is="bulbs-dfp" class="ad-container dfp dfp-slot-OUTSTREAM_PASSBACK ad-commerce commerce-leg-wrapper" data-ad-unit="OUTSTREAM_PASSBACK" data-targeting="{&quot;pos&quot;:&quot;outstream_passback&quot;}"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>Max Brooks:</strong> Well, it’s definitely my next horror subject; after the zombie stuff I went out and did all these other things, I did <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/even-history-channel-is-doing-comic-book-adaptations-wi-1793185055&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/even-history-channel-is-doing-comic-book-adaptations-wi-1793185055"><em>The Harlem Hellfighters</em></a></span> [graphic novel], I did some other comic books, then the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/get-ready-a-minecraft-book-is-being-written-by-world-w-1787080587&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/get-ready-a-minecraft-book-is-being-written-by-world-w-1787080587"><em>Minecraft </em>novel</a></span>. But I think when it comes to Bigfoot—Bigfoot was a much older childhood terror than zombies. I got into zombies right around the time I went through puberty. That’s how I discovered zombies. I was trying to watch my parents’ cable TV and maybe see a shot of a girl with her shirt off, and instead, I ended up watching a cannibal zombie movie. </p><p class="sc-77igqf-0 dQFbxq">Whereas Bigfoot has been there since I was, oh god, maybe six years old? I just turned 48, so I’m of that generation which had <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/zachary-quinto-will-investigate-the-paranormal-for-hist-1822562833&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/zachary-quinto-will-investigate-the-paranormal-for-hist-1822562833"><em>In Search of...</em></a></span><em> </em>and all those other faux-Bigfoot documentaries. When you’re a little kid, you do not know those are fake! I was always terrified that somehow Bigfoot was gonna come crashing through my window. I always wanted to tell a good Bigfoot story.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq">What sort of kicked me in the ass to sit down and write the original idea was a book I had read called <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.beastinthegarden.com&quot;,{&quot;metric25&quot;:1}]]" href="https://www.beastinthegarden.com" target="_blank" rel="noopener noreferrer"><em>The Beast in the Garden</em></a></span><em>—</em>it was the true story of Boulder, Colorado and mountain lions, and how they had sort of turned their semi-arid ecosystem into a lush garden. The garden brought the deer out of the Rockies, and the deer brought the mountain lions. People were excited: “Oh, honey, get the camera, there’s a mountain lion in the backyard!” Whereas the authorities were saying, “These are carnivores, these are predators. They have to be relocated!” People were all, “You’re overreacting, this is such a great chance to live in nature!”</p><p class="sc-77igqf-0 dQFbxq">And sure enough, the mountain lions lost their fear of humans, and they got bolder and bolder, and started going after little dogs and then bigger dogs, then they started chasing people, and eventually a young, fit, strong high school kid went for a run and never came back. They found him a few days later with his face chewed off and his organs eaten. Humanity had rediscovered its rightful place in the food chain—and I thought that, to me, is a great starting point for our Sasquatch. I don’t subscribe to the idea that Sasquatch is either a benevolent guardian of the wilderness or an evil monster; it’s just an animal. And I wanted to start with that: the premise of humans trying to live in harmony with nature and realizing too late that nature is not harmonious.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><aside class="sc-1rh3ayr-5 eoxfqy inset--story branded-item branded-item--gizmodo" data-commerce-source="inset"><a class="sc-1out364-0 hMndXN sc-1rh3ayr-2 ihdhCm inset--story__thumb js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset photo&quot;]]" href="https://io9.gizmodo.com/12-of-the-weirdest-cases-on-unsolved-mysteries-1843399380" rel="noopener noreferrer" target="_blank"><div class="sc-1rh3ayr-1 gpIBWM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/uje8vabwgn879rg8sleo.jpg 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/uje8vabwgn879rg8sleo.jpg 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/uje8vabwgn879rg8sleo.jpg 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/uje8vabwgn879rg8sleo.jpg 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/uje8vabwgn879rg8sleo.jpg 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/uje8vabwgn879rg8sleo.jpg 80w" sizes="(max-width: 480px) 200px, 260px" draggable="auto" data-chomp-id="uje8vabwgn879rg8sleo" data-format="jpg" data-anim-src=""/></div></div><span class="ynl58c-0 kuYOrG"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></a><div class="sc-1rh3ayr-6 bUvCxN"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset headline&quot;]]" href="https://io9.gizmodo.com/12-of-the-weirdest-cases-on-unsolved-mysteries-1843399380" rel="noopener noreferrer" target="_blank"><h6 class="sc-1rh3ayr-3 jRIPES">12 of the Weirdest Cases on <i>Unsolved Mysteries</i></h6></a><p class="sc-1rh3ayr-4 eSxSit">If (like me) you watched too much true crime TV in the  1990s, the Unsolved Mysteries theme is…</p><a class="sc-1out364-0 hMndXN sc-1rh3ayr-0 idkyLZ js_readmore inset--story__readmore js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset read more link&quot;]]" href="https://io9.gizmodo.com/12-of-the-weirdest-cases-on-unsolved-mysteries-1843399380" rel="noopener noreferrer" target="_blank">Read more</a></div></aside><p class="sc-77igqf-0 dQFbxq"><strong>io9: The book’s main conflict concerns Bigfoot, but there’s also the Rainier eruption and a bigger story about how failing to prepare for disaster can make that disaster so much worse, on many levels. Did you ever think while you were writing that your book would be so eerily timely?</strong></p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>Brooks: </strong>No! In fact, this has been my problem from the business sense all along: I have no idea what the public is going to want, so I write for me. If I had any sense of what the marketplace wanted, they never would have fired me off <em>Saturday Night Live</em>! I wrote my first zombie book, <em>The Zombie Survival Guide</em>, back in the ‘90s, when zombies were as far off the cultural radar as you could get. But they weren’t, for me; I was always thinking, “What if there was a zombie plague? What would I do?” </p><p class="sc-77igqf-0 dQFbxq">So, I did not imagine [<em>Devolution </em>would be timely]—I wrote it because I wanted to write it. I’ve been vacationing up in the Pacific Northwest for years, and just...you get to SeaTac [airport] and there’s Rainier in the background, just waiting to explode. </p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>io9: Given your experience in writing about disasters, are you surprised at the way the response to the </strong><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://gizmodo.com/u-s-hits-grim-coronavirus-milestone-passing-100-000-c-1843717501&quot;,{&quot;metric25&quot;:1}]]" href="https://gizmodo.com/u-s-hits-grim-coronavirus-milestone-passing-100-000-c-1843717501"><strong>current pandemic has been handled</strong></a></span><strong>, or mishandled as the case may be?</strong><br/></p><p class="sc-77igqf-0 dQFbxq"><strong>Brooks:</strong> No. I’m sad and disappointed and angry, but not surprised. <em>Zombie Survival Guide</em> and <em>World War Z</em> sort of opened the door for me to start working with think tanks—the Modern War Institute at West Point is a military think tank, and in DC, the Atlantic Council’s Brent Scowcroft Center for Strategy and Security. So I’ve sort of been running in national security circles for the last 10 years, and I’ve sort of seen the rust and the rot and how deep it goes. I think we have the most historically incompetent captain of our ship of state ever, but the ship has had mechanical problems for some time.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><figure class="sc-1eow4w5-1 hahNdK align--center js_lazy-image js_marquee-assetfigure" data-id="ehvl6mehwmtev8szfbqf" data-recommend-id="image://ehvl6mehwmtev8szfbqf" data-format="jpg" data-width="331" data-height="500" data-lightbox="true" data-recommended="false" style="width:331px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:331px" data-syndicationrights="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:151.1%" class="sc-1eow4w5-3 dMpnFX image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled Author Max Brooks on What Fascinates Him About Bigfoot" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/ehvl6mehwmtev8szfbqf.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/ehvl6mehwmtev8szfbqf.jpg 320w" draggable="auto" data-chomp-id="ehvl6mehwmtev8szfbqf" data-format="jpg" data-alt="Illustration for article titled Author Max Brooks on What Fascinates Him About Bigfoot" data-anim-src=""/></div></div></span></div><span data-id="ehvl6mehwmtev8szfbqf" data-recommend-id="image://ehvl6mehwmtev8szfbqf" data-format="jpg" data-width="331" data-height="500" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><p class="sc-77igqf-0 dQFbxq"><strong>io9: The survival narrative is something that you’ve returned to more than once in your work. What is it that draws you to this type of storytelling?</strong></p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>Brooks: </strong>You know, that’s my basic theme no matter what I write about—it could be zombies, it could be <em>Minecraft</em>, it could be World War I, it could be Bigfoot, but it all comes down to the same premise, which is “survival through adaptation.” To me, that’s always been my life. I’m very dyslexic, so school never came easy for me. I’ve always had to adapt in order to survive. Then, when I got out into the world, show business is hard for anybody; there’s a little extra level of adaptation when people are wanting <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/young-frankenstein-will-be-puttin-on-the-ritz-for-a-li-1840876643&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/young-frankenstein-will-be-puttin-on-the-ritz-for-a-li-1840876643">Mel Brooks</a></span>, Jr. and they’re not getting it—they’re getting <em>Max</em> Brooks. I had to be very clear about who I was.</p><p class="sc-77igqf-0 dQFbxq">So that theme of adaptation has followed me throughout my life, and I think that’s [true] for anybody if you’re living a healthy, normal, courageous life—you get to a certain point where you master the tools and the skills, and then the game changes, and you have to adapt again.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>io9: Going along with that, <em>Devolution</em>’s main character, Kate, changes pretty radically over the course of the book as she’s put into these incredible circumstances. The theme of “humans are the real monsters” is one that horror has certainly tackled before, but <em>Devolution </em>taps into it very cleverly. What was your process like, in taking your own approach to that familiar theme?</strong><br/></p><p class="sc-77igqf-0 dQFbxq"><strong>Brooks:</strong> I start with a very simple philosophy with my writing, which is introduce a fictional threat but deal with it in a factual way. No magic bullet, no <em>Deux ex Machina</em>. It’s always gotta be the tools and the skills that we have right in front of us. How do we fight this fictional threat? That requires a tremendous amount of research that takes years and years, and a lot of the time that research guides how I write the story. While I’ve always been fascinated with Sasquatch lore, in order to write this book I had to go deep into genuine primatology. How do real apes hunt, and how do they eat? That, to me, was a big decider. </p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq">Also, I had to design the town of Greenloop—how would it really function? It is based on a real community in the Pacific Northwest which is not as high-end and not as isolated, but the premise is still there of urbanites trying to live in a rural setting. For the eruption of Mount Rainier, I had to interview scientists from the <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.usgs.gov/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.usgs.gov/" target="_blank" rel="noopener noreferrer">USGS</a></span> and download their eruption map, and really study what would this disaster do, what would be the shock waves from this? All those sorts of real facts were my guardrails.</p><p class="sc-77igqf-0 dQFbxq"><strong>io9: What kind of Bigfoot-specific research did you do as part of your writing process?</strong> </p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>Brooks: </strong>I’ve always been fascinated by Bigfoot, but having to study <em>real </em>primates—their strength, their speed, their social groups, their diet, their ability, certainly in the case of chimpanzees, to make war—that really set the scene. I wanted to set up the notion that, once again, these are just animals. If there was a species of great ape living in North America, how could it survive? How could it have avoided human contact? How could it have gotten here in the first place? So I tried to break all of that down. I also studied the real <em>Gigantopithecus </em>that it would be based on, because the idea [is] that this is a species of <em>Gigantopithecus </em>that has survived and adapted over hundreds of thousands of years in North America.</p><figure class="sc-1eow4w5-1 hahNdK align--center js_lazy-image js_marquee-assetfigure" data-id="wsckzz4hvyrc6vfsvmaw" data-recommend-id="image://wsckzz4hvyrc6vfsvmaw" data-format="jpg" data-width="329" data-height="500" data-lightbox="true" data-recommended="false" style="width:329px" contenteditable="false" draggable="false"><div class="sc-1eow4w5-2 loxZOX img-wrapper" contenteditable="false" style="max-width:329px" data-syndicationrights="false"><span class="sc-1eow4w5-0 dnhHtZ js_lightbox-wrapper"><div class="sc-1m41dwj-0 bByIIk magnifier js_lightbox lightbox hide"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="ZoomIn icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M10.5 1a6.5 6.5 0 1 1-4.23 11.44l-4.42 4.41a.5.5 0 0 1-.7-.7l4.41-4.42A6.5 6.5 0 0 1 10.5 1zm0 1a5.5 5.5 0 1 0 0 11 5.5 5.5 0 0 0 0-11zm0 2c.28 0 .5.22.5.5V7h2.5a.5.5 0 0 1 .5.41v.09a.5.5 0 0 1-.5.5H11v2.5a.5.5 0 0 1-.41.5h-.09a.5.5 0 0 1-.5-.5V8H7.5a.5.5 0 0 1-.5-.41V7.5c0-.28.22-.5.5-.5H10V4.5a.5.5 0 0 1 .41-.5z"></path></svg></span></div><div style="padding-bottom:152%" class="sc-1eow4w5-3 dMpnFX image-hydration-wrapper"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Illustration for article titled Author Max Brooks on What Fascinates Him About Bigfoot" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/wsckzz4hvyrc6vfsvmaw.jpg 80w, https://i.kinja-img.com/gawker-media/image/upload/c_fit,fl_progressive,q_80,w_320/wsckzz4hvyrc6vfsvmaw.jpg 320w" draggable="auto" data-chomp-id="wsckzz4hvyrc6vfsvmaw" data-format="jpg" data-alt="Illustration for article titled Author Max Brooks on What Fascinates Him About Bigfoot" data-anim-src=""/></div></div></span></div><span data-id="wsckzz4hvyrc6vfsvmaw" data-recommend-id="image://wsckzz4hvyrc6vfsvmaw" data-format="jpg" data-width="329" data-height="500" data-lightbox="true" data-recommended="false" class="js_recommend"></span></figure><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq"><strong>io9: The narrator of the book’s frame story makes mention of having written a list of favorite Bigfoot movies for Fangoria magazine—so this is my chance to ask if <em>you</em> have any particular favorite Bigfoot movies.</strong><br/></p><p class="sc-77igqf-0 dQFbxq"><strong>Brooks:</strong> That article in the book—that’s a real article! I can name you some favorites though. First one, definitely <em>The Mysterious Monsters</em>, narrated by Peter Graves, who [goes over the “evidence”] with a fine-toothed comb. When you’re a kid, when he shows, like, “Exhibit S: The visions of a psychic detective,” you go, “Oh my god! It’s<em> real</em>!” </p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><p class="sc-77igqf-0 dQFbxq">Then, <em>Snowbeast—</em>it was a made for TV movie with Robert Logan, Yvette Mimieux, Bo Svenson, and it’s like, Bigfoot goes to Aspen. <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/9-of-the-best-worst-horror-movies-ever-made-1827408397&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/9-of-the-best-worst-horror-movies-ever-made-1827408397"><em>Legend of Boggy Creek</em></a></span>, obviously, that was a very famous one. <em>Sasquatch: The Legend of Bigfoot—</em>if you’re around my age, you remember there were actually ads on TV for this one, since this is back when they would put horror commercials on TV in the middle of the day. I’d be on the carpet with my<em> </em><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/growing-up-star-wars-as-seen-through-the-eyes-of-autho-1843198909&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/growing-up-star-wars-as-seen-through-the-eyes-of-autho-1843198909"><em>Star Wars</em></a></span><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/growing-up-star-wars-as-seen-through-the-eyes-of-autho-1843198909&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/growing-up-star-wars-as-seen-through-the-eyes-of-autho-1843198909"> action figures</a></span>, and suddenly there’d be a commercial on for <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;Internal link&quot;,&quot;https://io9.gizmodo.com/doctor-sleeps-mike-flanagan-on-the-stress-of-being-comp-1839638666&quot;,{&quot;metric25&quot;:1}]]" href="https://io9.gizmodo.com/doctor-sleeps-mike-flanagan-on-the-stress-of-being-comp-1839638666"><em>The Shining</em></a></span>. So this <em>Sasquatch</em> commercial came on, and it was on for like a month. That scared the shit out of me when I was a kid! </p><p class="sc-77igqf-0 dQFbxq">Then there’s another one that I don’t think gets enough credit—it’s called <em>Abominable</em>, directed by Ryan Schifrin, and it’s <em>Rear Window </em>with Bigfoot. It’s about this guy who’s had a horrible climbing accident and he’s paralyzed, and as part of his therapy, he has to go back to the cabin with his physical therapist. And he realizes, looking out the window, that there is a Sasquatch creature attacking another cabin right across the way, and he’s powerless to do anything about it. Those are my top ones.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><hr class="gcp5ez-1 cJgPLT"/><p class="sc-77igqf-0 dQFbxq"><em>Devolution: A Firsthand Account of the Rainier Sasquatch Massacre</em> is out June 16; you can <span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;http://www.randomhousebooks.com/books/609523/&quot;,{&quot;metric25&quot;:1}]]" href="http://www.randomhousebooks.com/books/609523/" target="_blank" rel="noopener noreferrer">pre-order a copy right here</a></span>.</p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div><aside class="sc-1rh3ayr-5 eoxfqy inset--story branded-item branded-item--gizmodo" data-commerce-source="inset"><a class="sc-1out364-0 hMndXN sc-1rh3ayr-2 ihdhCm inset--story__thumb js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset photo&quot;]]" href="https://io9.gizmodo.com/follow-the-giant-footprints-to-these-8-superior-bigfoot-1833871232" rel="noopener noreferrer" target="_blank"><div class="sc-1rh3ayr-1 gpIBWM js_lazy-image"><div><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-srcset="https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_180,q_80,w_320/tfansfv39zevr0eo7p54.png 320w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_264,q_80,w_470/tfansfv39zevr0eo7p54.png 470w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_450,q_80,w_800/tfansfv39zevr0eo7p54.png 800w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_675,q_80,w_1200/tfansfv39zevr0eo7p54.png 1200w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,fl_progressive,g_center,h_900,q_80,w_1600/tfansfv39zevr0eo7p54.png 1600w, https://i.kinja-img.com/gawker-media/image/upload/c_fill,f_auto,fl_progressive,g_center,h_80,q_80,w_80/tfansfv39zevr0eo7p54.png 80w" sizes="(max-width: 480px) 200px, 260px" draggable="auto" data-chomp-id="tfansfv39zevr0eo7p54" data-format="png" data-anim-src=""/></div></div><span class="ynl58c-0 kuYOrG"><svg xmlns="http://www.w3.org/2000/svg" width="64" height="64" aria-label="Gizmodo avatar" viewBox="0 0 64 64"><g fill="none" fill-rule="evenodd"><path fill="#18AFED" d="M0 0h64v64H0z"></path><path fill="#FFF" d="M16.67 46.94A22.04 22.04 0 0 1 11 32.43C11 16.09 24.58 10 33.15 10c8.41 0 14.6 4.13 14.85 4.3a4.22 4.22 0 0 1-1.48 7.58 4.1 4.1 0 0 1-3.1-.61c-.11-.07-4.5-2.9-10.27-2.9-5.37 0-12.77 3.54-12.77 14.06 0 5.98 4.45 13.04 12.6 13.04 4.6 0 7.83-1.23 9.7-2.42v-6.22h-6.36a4.16 4.16 0 0 1-4.13-4.18 4.16 4.16 0 0 1 4.13-4.19h10.5A4.2 4.2 0 0 1 51 32.64V45.1c0 1.13-.5 2.21-1.3 3-2.79 2.73-8.87 5.9-16.88 5.9a21.4 21.4 0 0 1-16.16-7.06z"></path></g></svg></span></a><div class="sc-1rh3ayr-6 bUvCxN"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset headline&quot;]]" href="https://io9.gizmodo.com/follow-the-giant-footprints-to-these-8-superior-bigfoot-1833871232" rel="noopener noreferrer" target="_blank"><h6 class="sc-1rh3ayr-3 jRIPES">Follow the Giant Footprints to These 8 Superior Bigfoot Movies</h6></a><p class="sc-1rh3ayr-4 eSxSit">You don’t have to venture too deep into the Hollywood forest to find a crummy take on Bigfoot. But…</p><a class="sc-1out364-0 hMndXN sc-1rh3ayr-0 idkyLZ js_readmore inset--story__readmore js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Permalink page click - inset read more link&quot;]]" href="https://io9.gizmodo.com/follow-the-giant-footprints-to-these-8-superior-bigfoot-1833871232" rel="noopener noreferrer" target="_blank">Read more</a></div></aside><hr class="gcp5ez-0 hKlTiw"/><p class="sc-77igqf-0 dQFbxq"><em>For more, make sure you’re following us on our Instagram @</em><span><a class="sc-1out364-0 hMndXN sc-145m8ut-0 kVnoAv js_link" data-ga="[[&quot;Embedded Url&quot;,&quot;External link&quot;,&quot;https://www.instagram.com/io9dotcom/&quot;,{&quot;metric25&quot;:1}]]" href="https://www.instagram.com/io9dotcom/" target="_blank" rel="noopener noreferrer"><em>io9dotcom</em></a></span><em>.</em></p><div id="" class="bxm4mm-8 gFyuvV js_ad-mobile-dynamic  js_ad-dynamic ad-mobile-dynamic movable-ad"><div class="bxm4mm-5 bxm4mm-6 jhbXha"></div><div class="bxm4mm-9 dxKfqc ad-unit ad-mobile"><div class="bxm4mm-10 bgZqzh">Advertisement</div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-MOBILE_IN_POST ad-mobile" data-ad-unit="MOBILE_IN_POST" data-targeting="{&quot;pos&quot;:&quot;mobile_inpost&quot;}"></div><div class="bt-wrapper"><span data-uid="5d260804c9-384" class="bt-uid-tg" style="display:none !important;text-align:center" data-css-selector="ad-container.ad-mobile"></span></div></div><div class="bxm4mm-5 bxm4mm-7 erZoTz"></div></div></div><div class="sc-1ib37xr-0 bgezzh"><div class="sc-1ib37xr-2 jDNXut"><div class="sc-1ib37xr-1 lmWPyG"><div class="sc-1ib37xr-3 jmuQgm"><a data-ga="[[&quot;Author Bio click&quot;,&quot;Author name&quot;]]" href="https://kinja.com/cherylvis" class="sc-1ib37xr-4 cFoCAT">Cheryl Eddy</a><div class="sc-1ib37xr-5 jelKu"><a href="https://kinja.com/cherylvis" data-ga="[[&quot;Author Bio click&quot;,&quot;Posts&quot;]]" class="peggds-1 hoCUIz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Kinja icon" viewBox="0 0 18 18"><path d="M2.9 8.3c.7.2 1.4 1 1.7 1.5l3 4.9A2.4 2.4 0 0 0 9.7 16H14s-3-5.4-4-6.8C9.4 8.2 8.6 8 7.7 8H2s1-1 3-1h6.6c1.4 0 2-.7 2.4-1.2L16 2H7c-1.2 0-1.7.6-2.2 1.4L2 8v.1l.9.2z"></path></svg></span><label class="peggds-0 cVuwKr">Posts</label></a><a href="mailto:cheryl.eddy@gizmodo.com" data-ga="[[&quot;Author Bio click&quot;,&quot;Email&quot;]]" class="peggds-1 hoCUIz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><label class="peggds-0 cVuwKr">Email</label></a><a href="https://twitter.com/cherylvis" data-ga="[[&quot;Author Bio click&quot;,&quot;Twitter&quot;]]" class="peggds-1 hoCUIz"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span><label class="peggds-0 cVuwKr">Twitter</label></a></div></div><p class="sc-1ib37xr-6 igqiQi">io9 News Editor</p></div></div></div><div class="sc-18b1b2r-5 eTUqHn"><div><h4 class="z1qon0-0 dJabdk">Share This Story</h4><div class="js_share-tools sc-18b1b2r-0 hRfzdX" data-position="bottom"><div class="sc-17x7c2u-2 moYHu"><a href="https://facebook.com/sharer.php?u=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" title="Share to Facebook" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Facebook&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 dnOOaU"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></span></a><a href="https://twitter.com/share?text=Author%20Max%20Brooks%20on%20What%20Fascinates%20Him%20About%20Bigfoot&amp;url=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" title="Share to Twitter" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Twitter&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 dnOOaU"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></span></a><a href="mailto:?subject=Author%20Max%20Brooks%20on%20What%20Fascinates%20Him%20About%20Bigfoot&amp;body=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%253Futm_medium%3Dsharefromsite%2526utm_source%3D_email%26utm_campaign=bottom" title="Share via Email" target="_blank" data-ga="[[&quot;Share Tools&quot;, &quot;Share to Email&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 dnOOaU"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Mail icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M14.5 3A2.5 2.5 0 0 1 17 5.5v7a2.5 2.5 0 0 1-2.5 2.5h-11A2.5 2.5 0 0 1 1 12.5v-7A2.5 2.5 0 0 1 3.5 3h11zM2 5.5v7c0 .83.67 1.5 1.5 1.5h11c.83 0 1.5-.67 1.5-1.5v-7l-.03-.3-6.34 5.67a.5.5 0 0 1-.38.13.5.5 0 0 1-.38-.13l-6.7-6-.02-.02c-.1.2-.15.41-.15.64zM14.5 4h-11c-.24 0-.45.05-.65.14l6.4 5.73 6.19-5.54c-.26-.2-.58-.33-.93-.33z"></path></svg></span></span></a><a href="https://io9.gizmodo.com/author-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788" title="Share via Link" data-ga="[[&quot;Share Tools&quot;, &quot;Copy url&quot;,&quot;bottom&quot;]]" class="sc-17x7c2u-0 dnOOaU js_share-via-link"><span class="sc-17x7c2u-1 boXNUH"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Link icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M11.06 7.75a.5.5 0 1 1-.7.7l-.85-.83a1.86 1.86 0 0 0-2.63 0l-4 4a1.86 1.86 0 0 0 0 2.64l1.33 1.33c.72.73 1.91.72 2.64 0l1.8-1.8a.5.5 0 1 1 .7.7l-1.8 1.8a2.87 2.87 0 0 1-4.05 0l-1.33-1.32a2.86 2.86 0 0 1 0-4.05l4-4.01a2.86 2.86 0 0 1 4.05 0l.84.84zm5.17-4.41a2.86 2.86 0 0 1 0 4.05l-4 4.01a2.86 2.86 0 0 1-4.05 0l-.84-.84a.5.5 0 1 1 .7-.71l.85.84c.73.73 1.9.73 2.63 0l4-4c.73-.73.73-1.91 0-2.64l-1.33-1.33a1.87 1.87 0 0 0-2.64 0l-1.8 1.8a.5.5 0 1 1-.7-.7l1.8-1.8a2.87 2.87 0 0 1 4.05 0l1.33 1.32z"></path></svg></span></span></a></div></div></div><div class="sc-18b1b2r-4 bemTYH"><h4 class="z1qon0-0 dJabdk">Get our newsletter</h4><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Permalink page click&quot;,&quot;Subscribe button click&quot;]]" href="/newsletter" target="_blank"><button class="j48i5d-2 gtqrij sc-18b1b2r-3 eLUMpW"><div class="j48i5d-1 fuDdQ"><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="MailFilled icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 5v8a2 2 0 0 1-2 2H3a2 2 0 0 1-2-2V5c0-.12.01-.24.03-.35L8.7 10.4a.5.5 0 0 0 .6 0l7.67-5.75c.02.11.03.23.03.35zm-2-2a2 2 0 0 1 1.54.72L9 9.37 1.46 3.72A2 2 0 0 1 3 3h12z"></path></svg></span><span class="j48i5d-0 keLEgo">Subscribe</span></div></button></a></div></div><div class="js_liveblog-controls"></div><div class="js_qanda-controls"></div><div class="sc-1or3yyu-4 hstqIJ"><h4 class="sc-1or3yyu-0 ekKtwN">More from Gizmodo</h4><div class="sc-1or3yyu-3 bJFyMu"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 1 of 4&quot;,&quot;https://gizmodo.com/blackout-tuesday-is-backfiring-1843857221&quot;,{&quot;metric18&quot;:1}]]" href="https://gizmodo.com/blackout-tuesday-is-backfiring-1843857221"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">Blackout Tuesday Is Backfiring</h4></a></div><div class="sc-1or3yyu-3 bJFyMu"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 2 of 4&quot;,&quot;https://io9.gizmodo.com/x-men-evolution-is-the-mutant-cartoon-you-should-be-bi-1843711749&quot;,{&quot;metric18&quot;:1}]]" href="https://io9.gizmodo.com/x-men-evolution-is-the-mutant-cartoon-you-should-be-bi-1843711749"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO"><i>X-Men: Evolution</i> Is the Mutant Cartoon You Should Be Bingewatching Right Now</h4></a></div><div class="sc-1or3yyu-3 bJFyMu"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 3 of 4&quot;,&quot;https://gizmodo.com/how-to-cop-proof-your-phone-before-heading-to-a-protest-1843828887&quot;,{&quot;metric18&quot;:1}]]" href="https://gizmodo.com/how-to-cop-proof-your-phone-before-heading-to-a-protest-1843828887"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">How to Cop-Proof Your Phone Before Heading to a Protest</h4></a></div><div class="sc-1or3yyu-3 bJFyMu"><a class="sc-1out364-0 hMndXN sc-1or3yyu-2 dzxUNb js_link" data-ga="[[&quot;Related Posts Module&quot;,&quot;Position 4 of 4&quot;,&quot;https://gizmodo.com/your-phone-is-a-goldmine-of-hidden-data-for-cops-heres-1843817740&quot;,{&quot;metric18&quot;:1}]]" href="https://gizmodo.com/your-phone-is-a-goldmine-of-hidden-data-for-cops-heres-1843817740"><h4 class="sc-759qgu-0 iSjOfj sc-1or3yyu-1 gaXhHO">Your Phone Is a Goldmine of Hidden Data for Cops. Here's How to Fight Back</h4></a></div></div><a name="replies"></a><div class="js_postbottom-waypoint-hook"></div><div class="sc-73739c-0 bGtOjR js_comments-iframe" data-src="//io9.gizmodo.com/embed/comments/magma/1843706788?" data-replycount="2"><div></div></div><div class="sc-73739c-3 cQhMko"><div id="taboola-below-article-thumbnails" class="sc-73739c-2 gaZVrz"></div></div><div class="sc-1bdg1q0-0 eRJXHT"><div class="sc-1bdg1q0-4 jGLxVN"><label class="sc-1bdg1q0-3 fcCxCH">Advertisement</label><div class="sc-1bdg1q0-5 blqsvC js_ad-sticky-footer"></div></div><div class="sc-1bdg1q0-2 ldnWTv"><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Facebook click&quot;,&quot;Share bar&quot;]]" href="https://facebook.com/sharer.php?u=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%3Futm_medium%3Dsharefromsite%26utm_source%3D_facebook" target="_blank"><button class="j48i5d-2 cqHRWM sc-1bdg1q0-1 wircm"><div class="j48i5d-1 fuDdQ"><span class="j48i5d-0 keLEgo">Share</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Facebook icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M17 9.05A8.02 8.02 0 0 0 9 1C4.58 1 1 4.6 1 9.05A8.04 8.04 0 0 0 7.75 17v-5.62H5.72V9.05h2.03V7.28c0-2.02 1.2-3.14 3.02-3.14.88 0 1.8.16 1.8.16v1.98h-1.02c-.99 0-1.3.62-1.3 1.26v1.5h2.22l-.36 2.34h-1.86V17A8.04 8.04 0 0 0 17 9.05"></path></svg></span></div></button></a><a class="sc-1out364-0 hMndXN js_link" data-ga="[[&quot;Share Tools&quot;,&quot;Share to Twitter click&quot;,&quot;Share bar&quot;]]" href="https://twitter.com/share?text=Author%20Max%20Brooks%20on%20What%20Fascinates%20Him%20About%20Bigfoot&amp;url=https%3A%2F%2Fio9.gizmodo.com%2Fauthor-max-brooks-on-what-fascinates-him-about-bigfoot-1843706788%3Futm_medium%3Dsharefromsite%26utm_source%3D_twitter" target="_blank"><button class="j48i5d-2 hwBQGX sc-1bdg1q0-1 wircm"><div class="j48i5d-1 fuDdQ"><span class="j48i5d-0 keLEgo">Tweet</span><span class="iyvn34-0 bYIjtl"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="18" aria-label="Twitter icon" viewBox="0 0 18 18"><path fill-rule="evenodd" d="M12.46 1.13c-2.04 0-3.7 1.78-3.7 3.97 0 .31.04.62.1.9a10.26 10.26 0 0 1-7.6-4.15A4.2 4.2 0 0 0 2.4 7.16a3.5 3.5 0 0 1-1.68-.5v.05a3.92 3.92 0 0 0 2.97 3.9 3.45 3.45 0 0 1-1.67.07 3.74 3.74 0 0 0 3.45 2.76A7.08 7.08 0 0 1 0 15.1a9.92 9.92 0 0 0 5.66 1.79c6.8 0 10.5-6.06 10.5-11.32v-.51A7.85 7.85 0 0 0 18 2.99c-.66.32-1.37.53-2.12.63a3.95 3.95 0 0 0 1.62-2.2c-.71.45-1.5.78-2.34.96a3.57 3.57 0 0 0-2.7-1.25"></path></svg></span></div></button></a></div></div></div></div></main></div><div is="bulbs-dfp" class="ad-container dfp dfp-slot-INFINITE_PROMOTION ad-infinite-promotion" data-ad-unit="INFINITE_PROMOTION" data-pp-position="scroll" data-targeting="{&quot;pos&quot;:&quot;scroll&quot;,&quot;pp_position&quot;:&quot;scroll&quot;}"></div><div class="js_reading-list"></div><div class="sc-1cfejv7-0 hLOPcM js_subscribe"></div><div class="js_footer-container"></div><div class="js_lightbox-container"></div></div><script>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</script><script>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</script><script async="" src="/x-kinja-static/assets/new-client/runtime~adManager.b9c4afbde43be4c239e0.js"></script><script async="" src="/x-kinja-static/assets/new-client/adManager.aeb5624a0988f7d9766d.js"></script><script async="" src="/x-kinja-static/assets/new-client/runtime~trackers.83877260061b4d6ce009.js"></script><script async="" src="/x-kinja-static/assets/new-client/0.f758c4df3ba69d7f87f5.js"></script><script async="" src="/x-kinja-static/assets/new-client/trackers.33df0e1e7afe11cda784.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/runtime~permalinkPage.85e338219e695c758691.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~carousel~categoryPage~commerceDashboardClient~conversation-button~curatedH~7779b185.e5ece9b14ad48fdb939b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~carousel~categoryPage~commentsIframe~commerceDashboardClient~curatedHomepa~1938853e.aa7c4e816314c62c1286.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~carousel~categoryPage~commerceDashboardClient~curatedHomepage~frontPage~fu~6b586612.815a5675a61cd1d364c9.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditorComponent~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~fc2c5395.21cdec5feee30a00be2b.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboardClient~curatedHomepage~featuredPermalinkPage~frontPag~07f6bcea.ad8ab74a93813467b2ed.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~c042cc7f.267d1aa27b566967ec23.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~a3a72480.628fc1c03e92261d8115.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~browser-logs~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPe~6516e76f.15cbec2421ba7dfe1f4a.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~adEditor~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermal~66200514.a8b5aa27204b82c273c6.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~commerceDashboard~curatedHomepage~errorPage~experiments~featuredPermalinkPage~f~c3ce426b.762117a99701da9e020f.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~frontPage~header~in-article-selector~lunchbox-read-only-compone~116976fd.5ee37e2c1864534146aa.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/vendors~categoryPage~curatedHomepage~featuredPermalinkPage~frontPage~permalinkPage~searchPage~slides~a3dad056.e9b81cc4fef52ab11dff.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~carousel~categoryPage~commerceDashboardClient~conversation-button~experiments~foot~75ff1c99.7270f957c33db4947750.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~carousel~commerceDashboardClient~frontPage~full-bleed-widget~hamburger-menu~header~b6f5aeab.ce589899ea03d8719bb7.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditorComponent~carousel~commerceDashboardClient~full-bleed-widget~hamburger-menu~header~image~imp~f73bddf8.3611517816043a2ec18d.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/adEditor~commerceDashboard~errorPage~experiments~featuredPermalinkPage~newsletterPage~permalinkPage~~5e6b3da2.0bbfc79a6e8129e4caf1.js"></script><script async="" src="//x.kinja-static.com/assets/new-client/permalinkPage.eb9cbff95236258c5be5.js"></script><script>
				window._taboola = window._taboola || [];
				_taboola.push({flush: true});
			</script><div class="js_modal"></div><div id="kinja-bucket-setter"></div></body></html>